Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 66
  1.    #21  
    What rendition of the 755 do you have? My Sprint model seems to have a gap on the charge scale also, right after disconnecting it from the charger over night. At the Sprint store they said they can test my battery, but it takes ~45 minutes + the wait in line of course. I'm waiting to back up on a Mini SD that is on order before I do this.
  2. #22  
    Not sure what you mean by rendition. I have the Burgundy.

    I ordered a new battery from Boxwave and am going to see if there is any change with it. I did an in cradle reset again last night after going down to 9% and now it is only 97% instead of 98%. The reason I think this matters is that when you are at 100% you stay there for awhile before starting to drop, at least with my TX you do. That gives additional battery life that we may not get if we drop off from that point right away. That may be why the batteries do not seem to be lasting as long- they don't have that 100% place they start from and stay at for awhile. Batteries seem to drain faster the lower they go. This is what I have observed anyway with my TX.
  3. #23  
    I share in your dissapointment with the battery life and I upgraded from a 600 to a 755p with Sprint as well.

    My only solution has been to disable bluetooth and make sure there is no data connection. That seems to preserve my battery life throughout the work day. I enable BT when I leave and on my way to the office while I am in the car.
  4. #24  
    Quote Originally Posted by Joad View Post
    OK. So you aren't technically "carrying" them around - you have several locations where you are forced to tether and "tank up" best you can. Kind of like a car that has a 5 gallon gas tank - it works for a while, but you had better plan out all the gas stations along your route or carry along some spare cans of gas. Not very intelligent design IMHO. And, some people still use public transit, and don't sit at a desk job (or have amenable employers).
    Well, I keep a car cord but have YET to HAVE to use it. I do plug in the phone if I know I've used the phone a lot and won't be home until pretty late. I don't know any cars with a 5 gallon gas tank so I don't know how long they work, but I know that when I want to have a good time in my car with only a 12 gallon tank I put up with knowing I'm going to have to fill it up every 200 or so miles. When I want the advanced technology of a TREO over another kind of phone, I don't complain about what they should've done better, I note it, and make a choice (note: not being forced) of having an extra cord or another type of phone. One of the first things I read on this board concerning my 600 and 650 was to make sure I charged it everyday. So this is nothing new. I also don't make fun of someone who's trying to come up with a solution to a problem.
    Kyocera 6035 > Kyocera 7135 > Treo 600 > Treo 650. All Verizon. Sprint Treo 755p, HTC Mogul & Centro
    Unlocked Treo 680 for trips outside Sprint's areas
  5. #25  
    It would be interesting to do some research. Next time everyone charges disconnect and look and see what the battery is showing right off the charger. Lets get some numbers and see if we are all getting this immediate drop off!
  6. #26  
    Mine said 99% just after I unplugged it. It did say 100% while plugged in.
    Kyocera 6035 > Kyocera 7135 > Treo 600 > Treo 650. All Verizon. Sprint Treo 755p, HTC Mogul & Centro
    Unlocked Treo 680 for trips outside Sprint's areas
  7. #27  
    Rick mine says 100% when plugged in too. Immediately on unplugging I get 98%, rarely 99%. Tonight, it was 98%, checked again right away and it was 97%. Go figure. Thanks for the input.
  8. #28  
    Bumping this up to see if we can get more numbers on the battery charge after disconnecting from the charger.
  9. #29  
    What is light usage? What is usage period? To discuss battery life some other things need to be defined.

    I use my 755p as a phone for a about 2 hours of talk time a day and connect with EAS getting email as it arrives for about 10 hours a day. I browse the web for 5 or so minutes (looking up useless crap) and send about 10 - 15 text messages. I use my calendar 6 - 12 times a day. I do not stream music or listen to p-tunes during the day.

    If I am in an EVDO area, I am at about 60% by the end of the day.

    I have noticed that if I am in a non EVDO area, I have much less battery left at the end of the day. I am not sure if this is totally true as it has only happened once in 2 weeks so I have not experienced this enough to get an idea of how much.
  10. #30  
    99% for me here on removal from cradle.
  11. #31  
    Thanks Lupe! So far no one seems to be holding at 100%. Interesting. I am wondering if this has something to do with battery life. Keep the numbers coming please.
  12. Radnor's Avatar
    Posts
    13 Posts
    Global Posts
    15 Global Posts
    #32  
    Quote Originally Posted by Cathearder View Post
    Thanks Lupe! So far no one seems to be holding at 100%. Interesting. I am wondering if this has something to do with battery life. Keep the numbers coming please.
    That makes sense doesn't it? As soon as you're off of the charger you instantly begin to use the battery which is then no longer 100% full. Mine even jumped down to 96% once and stayed there for a while. It can't seem to make up its mind whether it's super accurate or just guessing.
  13. #33  
    Mine tends to be 98% but it also did a 96 % a couple of times. I have a gut feeling this is tied in with battery life cause at least on my TX it stayed at 100% for awhile, and once it went lower it would lose life faster the lower it got.
  14. #34  
    Mine immediately goes to 97% or 98%.

    I, personally, think it's a calibration issue. Oh, I know what I'll do. I have mobileClock, which can show battery voltage. I'll see what the battery voltage changes to once the charger is off.

    It's the battery itself that reports the percent remaining, I think.

    Tom
  15. #35  
    Good idea VetPsych. Would love to have that info. I have done an in cradle reset three times the proper way, and if anything it seems to lower the charge when I take it off the cradle.
  16. #36  
    Having just picked up the device to replace my 600 on Monday, I can't say I have had any battery life issues as of yet. It seems very adequate.

    I do charge it nightly but it is not generally charged during the day.

    K.
  17. #37  
    I got up this morning, battery was at 100%. It dropped to 97% the second I unplugged it. Fun fun fun...
  18. #38  
    letsgo that behavior is normal for a lot of us. Mine does the exact same thing.
  19. #39  
    You may not have a bad battery or phone. This may be normal behavior, and the numbers meaningless. We don't know yet. Keep posting those numbers folks!
    Last edited by Cathearder; 06/01/2007 at 09:41 AM. Reason: brain cramp
  20. #40  
    Quote Originally Posted by Cathearder View Post
    You may not have a bad battery or phone. This may be normal behavior, and the numbers meaningless. We don't know yet. Keep posting those numbers folks!
    Charged mine last night....100% while still plugged in and 97% upon unplugging it

    -t

    EDIT: I just took my battery out and put it back in and now I'm at 99%.....Whats going on??
    Last edited by Treo, MD; 06/02/2007 at 11:28 AM.
    Treo 700p -->> 755p
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions