Page 1 of 2 12 LastLast
Results 1 to 20 of 28
  1.    #1  
    The way that bluetooth works while the treo is plugged in has changed!

    With my Treo 650, while in my car, I had the Treo plugged into the additional input of my stereo to listen to netcasts. I had bluetooth turned on and had my BT headset on. When a call came, or when I made a call, I could use the BT headset without removing the connecting wire from the Treo 650. BT had precedence over the hard wired connection.

    With the Treo 755, the opposite is true. I cannot use the BT connection to my headset if the Treo is plugged in.

    Has anyone else noticed this?
  2. #2  
    I haven't but Im not gonna like it!! I will try it tomorrow and check back.
  3.    #3  
    I travel alot, so they way it used to work allowed me to listen through the stereo and still easily answers calls. Now I have to pull the plug to use the phone. Bummer!
  4. #4  
    I just tried it with audible and it works fine. Call comes through BT headset and then hangup and the car stereo picks up and audio playback resumes. It seems this version of audible will auto resume on the 755, it did not on the 700
  5. #5  
    I took a call earlier today while listening to mp3's with my Jabra and after I hung up, it returned to where I was in the mp3 using Ptunes.
  6.    #6  
    John,

    Were you listening through a wired headset?

    I was listening with the treo hooked up to my car stereo while wearing a jabra BT to answer calls. I was listening using ptunes 4.02. When a call came in and I pushed the button on the BT headset, the call did not switch to the headset, but came through the car speakers. I had to disconnect the treo from the car stereo (at the treo side) for the call to switch to the bt headset.

    Even if I am not listening to anything, if anything is plugged into the treo, it will not switch to the BT headset.

    SXTG, How is your treo hooked up to the car? Are you using SAG, or with a 2.5 to 3.5 connecting cable?
  7. #7  
    Quote Originally Posted by syarost View Post
    John,

    Were you listening through a wired headset?

    I was listening with the treo hooked up to my car stereo while wearing a jabra BT to answer calls. I was listening using ptunes 4.02. When a call came in and I pushed the button on the BT headset, the call did not switch to the headset, but came through the car speakers. I had to disconnect the treo from the car stereo (at the treo side) for the call to switch to the bt headset.

    Even if I am not listening to anything, if anything is plugged into the treo, it will not switch to the BT headset.

    SXTG, How is your treo hooked up to the car? Are you using SAG, or with a 2.5 to 3.5 connecting cable?
    I must have lied in my previous post. I just tried it again with a wired headset plugged in and you are right. I had to unplug the wired headset before I could take the call on bluetooth. I could have sworn that yesterday I was listening with my Seidio 2-in-1 adapter to a cassette adapter yesterday when a call came in. I will give the cassette another try when I get a chance.
  8. #8  
    audio in with a 2.5 to 3.5 wire. Not sure if it has to do with Audible instead of Ptunes or not. But mine rings both places push the headset button and the call is transferred to the headset.
  9.    #9  
    Hmmmm?!?! I wonder why yours switches while ours do not. It seem on mine not to matter what program is running. Even if nothing is running it will not switch.
  10. #10  
    could be the Headset. Maybe the brand I have Hooks the system to take priorty

    Moto H700
  11. #11  
    I will try it tonight with a wired headset connected, but I am sure that BT will take priority. At least this is how it was on my 700p
  12. #12  
    K I had one in my car so I've been playing. I plugged in the wired headset and while playing audible when the phone rang it rang in both headsets. I answered via BT and it was transferred to BT. Then I tried again to see what would happen if I answered via the headset and the call was on the wired headset. Now when a call comes in it only works on the wired headset. Answering this way seems to have screwed up the BT option at least when using a wired headset. I will test again in my car. I am not going to be happy if I broke my nirvana

    Maybe those of you that didn't have it working have answered a call on the wired headset. Until now, I had not.
  13. #13  
    It does not work in my stereo now either.

    I am not happy
  14.    #14  
    I"MMMM SOOOORRRRY!

    I did not think it would affect yours.

    By the way, I HAD answered prior to that with a wired headset. Maybe a hard reset will fix this. I will do a hard reset later, and NOT resync, and try to place a call while it is plugged in. If it works, I will then resync and try again.
  15. #15  
    I hard reset, with dismal hopes. NVbackup is awesome btw. I will see what happens on the drive home later.
  16.    #16  
    Please let me know if it works. I will also test mine later.

    Is there anyone else who can test this for us? Anyone?
  17. #17  
    Quote Originally Posted by sxtg View Post
    K I had one in my car so I've been playing. I plugged in the wired headset and while playing audible when the phone rang it rang in both headsets. I answered via BT and it was transferred to BT. Then I tried again to see what would happen if I answered via the headset and the call was on the wired headset. Now when a call comes in it only works on the wired headset. Answering this way seems to have screwed up the BT option at least when using a wired headset. I will test again in my car. I am not going to be happy if I broke my nirvana

    Maybe those of you that didn't have it working have answered a call on the wired headset. Until now, I had not.
    you just answered what happened to me. I knew I was right in my first post that I could answer while listening to mp3's in my car cassette adapter. But yesterday, I was using the wired headset that came with the 755, a call came in, I answered by pushing the headset button, and yesterday evening when i was testing again, I could not answer using my BT headset with adapter plugged in.
  18.    #18  
    This sounds like a bug that should be brought to Palm's attention!
  19. #19  
    its broke for good for me
  20. #20  
    Quote Originally Posted by sxtg View Post
    its broke for good for me
    Just to clarify, you did try a hard reset and restore?
Page 1 of 2 12 LastLast

Posting Permissions