Page 9 of 69 FirstFirst ... 45678910111213141959 ... LastLast
Results 161 to 180 of 1377
  1. #161  
    Quote Originally Posted by brad_h View Post
    After a Hard Reset, the new favorites that I create (in addition to the default Voicemail=1) work just fine, including the Quick Keys.

    Yes, I can try your Custom, but it might be a few days. Leaving in the early AM for a biz trip, so the rest of today is pretty busy.

    If the problem is with James' CustROM that I'm using, I'm surprised nobody else has seen the issue.

    Thank you for the continued help.

    try installing butler from scratch, I remember a bug like that at one time newest is 4.09
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  2.    #162  
    Quote Originally Posted by adambike View Post
    HI, I've never done a custom rom before but would like to - to improve on my ram (you can never have too much available ram). But i would like to know if something screwed up or was incompatabile, how would i reset the TREO 680 back to what it was before it was custom ROMmed. Surely a standard reset from Resco Backup would not do it as it's not a ROM reflasher right?
    You can flash it back to a full version but it will be AT&T. If it is a ROW or unlocked you can't go back to pre custom ROM. If yours is already at&t/cingular the Palm updater will take you back no problem.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  3.    #163  
    Quote Originally Posted by sdouglaslt View Post
    I've been using James' Custom #1 for over 24 hrs with no problems. Mine is the version that was posted before the bfviewer fix. It definitely boots faster and I've had no crashes AT ALL! The one bug I noticed is my Treo though it was at low power when the battery (a Seidio 2400mah) got down to around 85%. I soft reset after it shut down and all was OK. Not sure what this attributed to, but it's the only oddity I can think of since I re-flashed.
    I used to get this before this update with my 2400 battery, it didn't happen for 3-4 weeks after I got it but it got worse and worse. I had it replaced by Seidio New battery has been flawless. Just something to watch for.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  4. adambike's Avatar
    Posts
    56 Posts
    Global Posts
    75 Global Posts
    #164  
    I have an Unlocked Treo 680 in australia and tried to use Jamesangut's custom1 Rom upgrade. I think i have a problem.

    I stalled at Software Versions:
    Update: R01.34
    Module: LowRider A2

    Error : (APP 8007)

    What's happening? I do see some AT&T files...does this mean that CUSTOM1 is not for Unlocked Treo680s and thats why it stalled? Don't know what's damage though...I'm gonna try MFB's Custom ROM (I think he said something about the version is for unlocked 680s)....I need urgent help !
  5. adambike's Avatar
    Posts
    56 Posts
    Global Posts
    75 Global Posts
    #165  
    My Treo 680 is in a reset endless reset loop. I tried the hold down the red button switch to do a hard reset - it won't respond. I'm dead now. I had hotsync my data back before trying MFB's custom rom ( I had tried Jamesangut's version but failed to complete.....) Any suggestion?????????
  6. adambike's Avatar
    Posts
    56 Posts
    Global Posts
    75 Global Posts
    #166  
    Can't get my Treo 680 out of the reset loop. I've tried hard reset, soft reset.
  7. #167  
    Did you format your sd card prior to flashing as per the instructions posted? See if climber_rich suggestion below helps. Hope it does.
    Last edited by MFB; 06/04/2007 at 01:36 AM.
  8. #168  
    Quote Originally Posted by adambike View Post
    My Treo 680 is in a reset endless reset loop. I tried the hold down the red button switch to do a hard reset - it won't respond. I'm dead now. I had hotsync my data back before trying MFB's custom rom ( I had tried Jamesangut's version but failed to complete.....) Any suggestion?????????
    You might try the following: Take the battery out. Format the SD card. Put the Rom update on the card. Insert the card into your treo. Put the battery in and see what happens.
  9. #169  
    Quote Originally Posted by jamesgangut View Post
    What does this mean?
    In fact, I have done a customization base on MFB's rom, I extracted MFB's rom and added CJKOS(I'm in China), datebk6, splashID, calc and some update I used, then used romtool/txupdate to package them into a new rom followed by http://discuss.treocentral.com/showthread.php?t=144030, the whole process is very smooth. I posted a chinese topic in http://www.treo.net.cn/bbs/thread-16282-1-2.html.
  10. adambike's Avatar
    Posts
    56 Posts
    Global Posts
    75 Global Posts
    #170  
    OK, I've gotten it out of the reset loops by releasing the power button only when i get to see the other Palm logo screen. (admitedly - i always find it quite difficult to find the right moment to release the power button - but the frightening thing about this right now is that the Treo went into an endless reset loop).

    But I still can't get past Jamesangut's Rom Update. I'll use MFB's version instead since its no turning back now....I hope i don't regret this.......

    Can someone confirm that Jamesangut's Custom ROm is not for the Unlocked 680s. I'm curious if that's the trigger for this problem.
  11. #171  
    Quote Originally Posted by adambike View Post
    OK, I've gotten it out of the reset loops by releasing the power button only when i get to see the other Palm logo screen. (admitedly - i always find it quite difficult to find the right moment to release the power button - but the frightening thing about this right now is that the Treo went into an endless reset loop).

    But I still can't get past Jamesangut's Rom Update. I'll use MFB's version instead since its no turning back now....I hope i don't regret this.......

    Can someone confirm that Jamesangut's Custom ROm is not for the Unlocked 680s. I'm curious if that's the trigger for this problem.
    I believe Jame's roms are for palm branded treos. To use his roms for cingular unlocked treos you need to swap out four files that are posted early on in this thread.
  12. #172  
    Quote Originally Posted by adambike View Post
    OK, I've gotten it out of the reset loops by releasing the power button only when i get to see the other Palm logo screen. (admitedly - i always find it quite difficult to find the right moment to release the power button - but the frightening thing about this right now is that the Treo went into an endless reset loop).

    But I still can't get past Jamesangut's Rom Update. I'll use MFB's version instead since its no turning back now....I hope i don't regret this.......

    Can someone confirm that Jamesangut's Custom ROm is not for the Unlocked 680s. I'm curious if that's the trigger for this problem.

    try formatting the card in the treo, some people have had better luck that way.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  13. adambike's Avatar
    Posts
    56 Posts
    Global Posts
    75 Global Posts
    #173  
    OK - I'm trying MFB's custom ROm but I'm still stuck at "Software Versions: Update: R01.34, Module: LowRider A2 - (info: GSM FirmwareUpdater 1.0 for Low Rider)." When I press update now - i still get the "(App 8007)" error.
  14. #174  
    Go to phone , menu , phone nfo. What version do you see?

    1.04 ROW? What's the firmware?
  15. adambike's Avatar
    Posts
    56 Posts
    Global Posts
    75 Global Posts
    #175  
    Hi MFB,
    My Phone Info is:
    Firmware: R01.34
    Softrware: Treo680-1.04-ROW
    Carrier: DB355

    And while i can make a call, i hang when i try to hang up.
  16. adambike's Avatar
    Posts
    56 Posts
    Global Posts
    75 Global Posts
    #176  
    Hi MFB,
    My Phone Info is:
    Firmware: R01.34
    Softrware: Treo680-1.04-ROW
    Carrier: DB355

    And while i can make a call, i hang when i try to hang up. THis has happened ever since I've tried to custom rom - I had to reset.
  17. #177  
    adambike,

    check your pm
  18. #178  
    Quote Originally Posted by MFB View Post
    Do you have a ROW or APR unlocked 680? I just tested this myself (again) I just hard reset, reflashed with the rom I uploaded. I then went to to hard reset again. After the start up, proceeded to see favorites blank. This is normal. I create a new favorite and label it. I successfully dial the favorite within the phone application.
    Still can not make speed dail usable as your process. I'm ROW unlocked 680. I give up.
  19. #179  
    Quote Originally Posted by adambike View Post
    Hi MFB,
    My Phone Info is:
    Firmware: R01.34
    Softrware: Treo680-1.04-ROW
    Carrier: DB355

    And while i can make a call, i hang when i try to hang up. THis has happened ever since I've tried to custom rom - I had to reset.
    i get the same problem. still cannot be fixed after hard reset.
    how can i due with it
    i don't want to soft reset every time i hang up....
  20. #180  
    Quote Originally Posted by ahlokie View Post
    Hi,

    I did a minimal custom flash, and it works great except I cannot connect to GPRS now, error no. (0x7143) Error: GPRS connection not available.

    Anyone has similar problem or resolution, or maybe I am missing something?

    Thanks,
    Edward
    Hi, I just did a CutomRom1 again today 4th June with the below phone info now. Without copying CarrierProfiles2.pdb, NetworkProfiles2.pdb, the Carrier DB shows 292, but still faces the above GPRS error. It seem the GPRS is never activated to connect anyway.

    Now that I have copy the above 2 pdb, my phone info shows the below but still the same connection error.

    Firmare: R01.34
    Software: Treo680-1.09-ROW
    Carrier DB: 388

    Anyone has similar problem? I am using a Singapore operator... with an unlocked Treo 680. Am really lost now.

    ** Latest, Tried with StarHub operator in Singapore works, but NOT my network provider SingTel though I am sure I got GPRS subscribed and works on other phone model. Any files I can try to over-write to get it working?

    Thanks in advance,
    Edward
    Last edited by ahlokie; 06/04/2007 at 10:02 AM.

Posting Permissions