Page 8 of 69 FirstFirst ... 3456789101112131858 ... LastLast
Results 141 to 160 of 1377
  1.    #141  
    Updated ROMs posted as well as two new versions. In first post of this thread.

    As always, Use at your own risk.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  2. #142  
    Quote Originally Posted by mdavis View Post
    Hot dog! I just need 3 with PTunes, if possible. I can wait five or ten minutes. Take your time.
    There's updated versions out there for bug fixes...

    8.003 DTG fixes for memory problems with pdfs

    3.1.8 ptunes bug fixes
    http://www.pocket-tunes.com/?page=downloadv3

    if you register DTG you can download the new ones, install in ram.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  3. #143  
    Quote Originally Posted by jamesgangut View Post
    Updated ROMs posted as well as two new versions.

    THANK YOU! for Cust7. Installing right now.

    And after I did my Hard Reset just now, I did create a new Favorite per your advice, with a Quick Key, and it works fine. So I still have no idea what it is in my restored stuff that would make this not function...not even the "1" key for Voicemail.
  4. #144  
    Quote Originally Posted by frantid View Post
    There's updated versions out there for bug fixes...

    8.003 DTG fixes for memory problems with pdfs

    if you register DTG you can download the new ones, install in ram.

    I did register DTG on my Treo, a few months ago. Just now, when I went to look for the fixes you mention here, I see that they're only available if I purchase an Add-On Maintenance Plan for $2.99. What a crock of sh*t.
  5. #145  
    Quote Originally Posted by jamesgangut View Post
    Updated ROMs posted as well as two new versions. In first post of this thread.

    As always, Use at your own risk.
    Sincere thanks James. I'll let you know what happens. I've already updated that PTunes so I have a feeling if all goes well, when I restore, the updates will install again.
    But who knows.
  6. #146  
    Quote Originally Posted by brad_h View Post
    I agree that my restore data is the most likely culprit. When you next update the CustROMs and I'm doing a Hard Rest anyway, I'll try this.

    The weird thing here is that not even the "1" key (hardcoded to dial Voicemail) is working...I don't know what element of my restore data could affect that.
    Using Rescoexplorer or Filez, delete PhoneFavorites2DB. Not quite sure why even pressing 1 would not work. Hopefully this fixes it.
  7. #147  
    Quote Originally Posted by MFB View Post
    Using Rescoexplorer or Filez, delete PhoneFavorites2DB. Not quite sure why even pressing 1 would not work. Hopefully this fixes it.
    I had tried this earlier, but just now tried again. Deleted the file using FileZ. Then looked at Phone app, and the Favorites screen was totally blank. Then did a soft reset. Favorites are still blank (I expect to see the default Voicemail=1 favorite). Then I deleted the PhoneFavorites2db file from my Backup folder and did a HotSync. Still no go. Favorites are still completely blank. Created a new application favorite, as well as a speed dial favorite, each with a Quick Key, and neither of them work.

    So looking in FileZ, the new PhoneFavorites2DB that has been created shows that it has 2 Records. But now I don't have a Voicemail favorite at all.

    The other interesting thing here (in addition to the "1" Voicemail not working at all after my restore) is that Butler reads the Favorites just fine, launching them perfectly from anywhere other than within Phone.

    Thanks for the help!
  8. #148  
    Quote Originally Posted by ChristieC View Post
    As I said earlier in this thread, I wrote an email to support at 79bmedia about the Skinner splash screens not working any longer after the custom ROM update. Here is the response:

    I was not aware of the custom ROMs, but we did get reports that splashes stopped working after the official ROM update was applied. We are currently working on an update, though there is no ETA yet.

    With best regards,

    Daniel Seifert
    79bmedia Support Team
    Thanks, Christie.
  9. #149  
    Quote Originally Posted by brad_h View Post
    I had tried this earlier, but just now tried again. Deleted the file using FileZ. Then looked at Phone app, and the Favorites screen was totally blank. Then did a soft reset. Favorites are still blank (I expect to see the default Voicemail=1 favorite). Then I deleted the PhoneFavorites2db file from my Backup folder and did a HotSync. Still no go. Favorites are still completely blank. Created a new application favorite, as well as a speed dial favorite, each with a Quick Key, and neither of them work.

    So looking in FileZ, the new PhoneFavorites2DB that has been created shows that it has 2 Records. But now I don't have a Voicemail favorite at all.

    The other interesting thing here (in addition to the "1" Voicemail not working at all after my restore) is that Butler reads the Favorites just fine, launching them perfectly from anywhere other than within Phone.

    Thanks for the help!
    Do the favorite keys work after a hard reset?
    Last edited by MFB; 06/03/2007 at 10:10 PM. Reason: Updated reply
  10. #150  
    Quote Originally Posted by MFB View Post
    Do the favorite keys work after a hard reset? Can you try loading the Custom I made?
    After a Hard Reset, the new favorites that I create (in addition to the default Voicemail=1) work just fine, including the Quick Keys.

    Yes, I can try your Custom, but it might be a few days. Leaving in the early AM for a biz trip, so the rest of today is pretty busy.

    If the problem is with James' CustROM that I'm using, I'm surprised nobody else has seen the issue.

    Thank you for the continued help.
  11. #151  
    Quote Originally Posted by brad_h View Post
    None of my Favorites launch using their QuickKey while I'm in the Phone app. I use Butler (with KeyLauncher enabled, and I did try disabling it) and all of the QuickKeys work when I'm anywhere other than in the Phone app. Inside the Phone app, my Favorites work if I manually select them on the Favorites screen...it's just their QuickKeys that don't work. Not even the hardcoded "1" QuickKey (to dial Voicemail) works. It just takes me to the Dialing screen with a 1 as the number to dial. Anyone else experiencing this with a CustROM, or should I look elsewhere to fix it?
    I have this exact problem and I have not done the custom ROM yet so I don't think it is at fault here.
  12. #152  
    Quote Originally Posted by brad_h View Post
    After a Hard Reset, the new favorites that I create (in addition to the default Voicemail=1) work just fine, including the Quick Keys.

    Yes, I can try your Custom, but it might be a few days. Leaving in the early AM for a biz trip, so the rest of today is pretty busy.

    If the problem is with James' CustROM that I'm using, I'm surprised nobody else has seen the issue.

    Thank you for the continued help.
    I'm using James' custom ROM, in fact I just flashed my ROM again tonight with his updated Cust2 version and all of my favorites keys work perfectly still.
  13. #153  
    I've been using James' Custom #1 for over 24 hrs with no problems. Mine is the version that was posted before the bfviewer fix. It definitely boots faster and I've had no crashes AT ALL! The one bug I noticed is my Treo though it was at low power when the battery (a Seidio 2400mah) got down to around 85%. I soft reset after it shut down and all was OK. Not sure what this attributed to, but it's the only oddity I can think of since I re-flashed.
  14. adambike's Avatar
    Posts
    56 Posts
    Global Posts
    75 Global Posts
    #154  
    HI, I've never done a custom rom before but would like to - to improve on my ram (you can never have too much available ram). But i would like to know if something screwed up or was incompatabile, how would i reset the TREO 680 back to what it was before it was custom ROMmed. Surely a standard reset from Resco Backup would not do it as it's not a ROM reflasher right?
  15. #155  
    Assuming that your 680 still works, you should be able to just reflash it with the official Palm rom upgrade. However, if you brick your treo when you flash it with a custom rom you are probably S__ out of Luck. Everything should be fine, but this is not for the faint of heart. lol
    Last edited by climber_rich; 06/04/2007 at 01:14 AM.
  16. #156  
    Quote Originally Posted by brad_h View Post
    After a Hard Reset, the new favorites that I create (in addition to the default Voicemail=1) work just fine, including the Quick Keys.

    Yes, I can try your Custom, but it might be a few days. Leaving in the early AM for a biz trip, so the rest of today is pretty busy.

    If the problem is with James' CustROM that I'm using, I'm surprised nobody else has seen the issue.

    Thank you for the continued help.
    Sorry, I didnt mean to hint that there might be a problem with the ROM of jamesgangut. So its one of your files from backup. Can you get one of your older backup and see if that works? Or maybe you can restore one by one and see what affects your phone app.
  17. #157  
    Quote Originally Posted by brad_h View Post
    After a Hard Reset, the new favorites that I create (in addition to the default Voicemail=1) work just fine, including the Quick Keys.

    Yes, I can try your Custom, but it might be a few days. Leaving in the early AM for a biz trip, so the rest of today is pretty busy.

    If the problem is with James' CustROM that I'm using, I'm surprised nobody else has seen the issue.

    Thank you for the continued help.
    I still can not make quick key workable after a hard reset, the favorites is still blank, I create a new speed dial with quick key, but it doesn't work in phone app.
    PS: I use MFB custom ROM(with world clock version)
  18. #158  
    Do you have a ROW or APR unlocked 680? I just tested this myself (again) I just hard reset, reflashed with the rom I uploaded. I then went to to hard reset again. After the start up, proceeded to see favorites blank. This is normal. I create a new favorite and label it. I successfully dial the favorite within the phone application.
    Last edited by MFB; 06/03/2007 at 11:57 PM.
  19. #159  
    Quote Originally Posted by MFB View Post
    Do you have a ROW or APR unlocked 680?
    I have a 1.04 ROW unlocked 680, I firstly added some app base on your rom, it works all right but with this problem, then I updated 680 with your custom rom, the problem still exist.

    It is not a big problem, but I still want quick key for it's really useful, could you tell me if you encounter this? thanks

    OK, I'll try your new rom since I use the old version with world clock. thanks
  20.    #160  
    Quote Originally Posted by cloudgao View Post
    I firstly added some app base on your rom
    What does this mean?
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

Page 8 of 69 FirstFirst ... 3456789101112131858 ... LastLast

Posting Permissions