Page 59 of 69 FirstFirst ... 9495455565758596061626364 ... LastLast
Results 1,161 to 1,180 of 1377
  1. #1161  
    Quote Originally Posted by rlyons View Post
    Did you ever get a new phone? I have a 680 with a busted screen I would send you free... just because I'm a nice guy who plans to use your software on my "replacement" phone.

    I'm guessing you could swap the screen from the bricked phone into this one, or the mobo from this one into the bricked one. A bit tricky, but free.

    Lemme know
    I'd dearly love just the mobo, but please send the housing to EZEK1EL if he wants that.
    I'm working with someone on the JTAG stuff, be great to have a working 680 motherboard to use
  2. #1162  
    pm me your addy and it's on the way. I don't know how to take it apart, so is it ok if I just sent the full deal to you? I'm kinda a software nut but not much on the nuts and bolts (otherwise I would have bought a screen and fixed it... instead of buying a new one
  3. #1163  
    Quote Originally Posted by tomtastic View Post
    I'd dearly love just the mobo, but please send the housing to EZEK1EL if he wants that.
    I'm working with someone on the JTAG stuff, be great to have a working 680 motherboard to use
    Dear lord that was be amazing! PMing you now sir
  4. #1164  
    Quote Originally Posted by rlyons View Post
    pm me your addy and it's on the way. I don't know how to take it apart, so is it ok if I just sent the full deal to you? I'm kinda a software nut but not much on the nuts and bolts (otherwise I would have bought a screen and fixed it... instead of buying a new one

    I have an idea ... check your PMs guys.

    Sorry to hijack the thread, back to the topics of flashing the Firmware / Rom
    Last edited by E2EK1EL; 02/03/2008 at 02:01 AM.
  5. #1165  
    I might have a bad ROM update. When run ROMUpdater, got following errors in the log.
    validating /-r/low-ipl-cvt...OK!
    validating /-r/low-spl...ERROR!
    ERROR: Low image files corrupt or missing.
    ERROR: Aborting update.
    Error(0x0012): Error calculating the MD5 Checksum.

    is there anyway I can force the updated to flash the good image into ROM? or it is bricked?
  6. #1166  
    Quote Originally Posted by treo680user100 View Post
    I might have a bad ROM update. When run ROMUpdater, got following errors in the log.
    validating /-r/low-ipl-cvt...OK!
    validating /-r/low-spl...ERROR!
    ERROR: Low image files corrupt or missing.
    ERROR: Aborting update.
    Error(0x0012): Error calculating the MD5 Checksum.

    is there anyway I can force the updated to flash the good image into ROM? or it is bricked?
    Hi,

    it seems that your new ROM image file is corrupt, so the installer halts before doing a disaster to your Treo (no good idea to force it to flash!!!): try downloading it again and let us know!

    Ciao

    Sergio
  7. #1167  
    Question:

    was anyone able to upgrade to PocketTunes 4.06, which is a free upgrade from 3.08, after applying a custom ROM ?
    Digital since 1980, Handheld since 2001
    M105, TE, T3.5, Treo 680, Treo 500v
    Happy Datebk6.1 user
  8. #1168  
    Quote Originally Posted by holvoetn View Post
    Question:

    was anyone able to upgrade to PocketTunes 4.06, which is a free upgrade from 3.08, after applying a custom ROM ?
    Yes, I did without any problem...
  9. #1169  
    Thanks SergioA for quick reply.

    I have tried few different downloads. It is likely my ROM is having some problem. Or my laptop has some kind of encryption software that might corrupt these files. Will try it again on another machine with clean install.
  10. #1170  
    Quote Originally Posted by treo680user100 View Post
    I might have a bad ROM update. When run ROMUpdater, got following errors in the log.
    validating /-r/low-ipl-cvt...OK!
    validating /-r/low-spl...ERROR!
    ERROR: Low image files corrupt or missing.
    ERROR: Aborting update.
    Error(0x0012): Error calculating the MD5 Checksum.

    is there anyway I can force the updated to flash the good image into ROM? or it is bricked?
    did you do a hard reset before flashing it?
  11. #1171  
    Hi!

    New owner and new member here, in Thailand. Just flashed with stripped 1.12 on my Crimson. Working great, but I have the flickering keypad...

    Anyhow, can anyone point me to where I can download VersaMail and P-tunes? I didn't think to look for regcodes, will I need to reflash to 1.12 from Palm, get the codes and flash back to the stripped 1.12?

    Thanks,

    m a r

    ps: I've read the entire thread, and I know that there are pointers somewhere in the 1171 posts, but can you forgive me for not being able to find them, even with searching?
  12. gapleki's Avatar
    Posts
    70 Posts
    Global Posts
    92 Global Posts
    #1172  
    no custom 2.12 ROM yet? ....

    Anyone willing to teach me how to create it?
    I wish there are something like good old ROMTools.... (can we still use it btw?)
  13. #1173  
    Quote Originally Posted by holvoetn View Post
    Question:

    was anyone able to upgrade to PocketTunes 4.06, which is a free upgrade from 3.08, after applying a custom ROM ?
    Quote Originally Posted by lizardo View Post
    Yes, I did without any problem...
    Strange, it only worked for me after I put back a version containing PTunes.
    This was the conclusion from a lengthy back and forth with Normsoft. Ptunes HAS to be in ROM or the upgrade will not work in basic/free mode (you can always register, that's not the point).
    Digital since 1980, Handheld since 2001
    M105, TE, T3.5, Treo 680, Treo 500v
    Happy Datebk6.1 user
  14. matteosg's Avatar
    Posts
    45 Posts
    Global Posts
    49 Global Posts
    #1174  
    Quote Originally Posted by gapleki View Post
    no custom 2.12 ROM yet? ....

    Anyone willing to teach me how to create it?
    I wish there are something like good old ROMTools.... (can we still use it btw?)
    Waiting for a stripped 2.12 .... Anyone ? James....?

    Matt
  15. #1175  
    Yes, we really hope for 2.12 custom ROM appearance here...
    Let's Treo!
  16.    #1176  
    I don't have a 680 readily avaliable to me. My son has one but I need to find time when he doesn't need it & I have the time to do it. Unless you want to test it. I can create the ROM without a 680 but I can't test it.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  17. #1177  
    Thank you, James, a lot!
    I understood that you need a time and luck to use the Treo 680 from your sun, I have a time to wait - never mind!

    I already did the hybrid ROM (Firmware R01.92 + Software 1.09-ROW) with your help - now it's time to test it...

    You simple the best!
    Let's Treo!
  18. #1178  
    Don't know if this is what you're looking for ?
    http://www.4shared.com/file/37705690...d-ROM-212.html
    It's a stripped SD installer (not in jamesganguts format) and will update both firmware and ROM, but it's untested so you'll need to be either brave or stupid to try it.
    Last edited by tomtastic; 02/13/2008 at 10:51 AM.
  19. #1179  
    Thank you, tomtastic, for the link, but I have just jumped from that ROM... I had troubles with my GPS (WinTec) receiver after upgrade to 1.12 and then to 2.12...
    Now, with Firmware 1.09 I feel better, but it has to be tested more...
    Let's Treo!
  20. enotar's Avatar
    Posts
    49 Posts
    Global Posts
    226 Global Posts
    #1180  
    Quote Originally Posted by tomtastic View Post
    Don't know if this is what you're looking for ?
    http://www.4shared.com/file/37705690...d-ROM-212.html
    It's a stripped SD installer (not in jamesganguts format) and will update both firmware and ROM, but it's untested so you'll need to be either brave or stupid to try it.
    Is it maxdbcache ?

    Thank you

Posting Permissions