Page 15 of 69 FirstFirst ... 510111213141516171819202565 ... LastLast
Results 281 to 300 of 1377
  1. #281  
    It seems that I have the same problem as mentioned earlier in this thread. I tried to update my firmware with nr 2 and I keep getting the "App 8007" warning in the "GSM FirmwareUpdater" and the phone app freezes when hang up..... It also happens with the other firmware versions. I didn't change anything in the firmware.

    my current phone info:
    firmware:R01.34
    Software: Treo680-1.04-ROW
    Carrier DB: 355

    Someone help me
    Last edited by ikbenik; 06/08/2007 at 01:28 PM.
  2.    #282  
    Quote Originally Posted by ikbenik View Post
    It seems that I have the same problem as mentioned earlier in this thread. I tried to update my firmware with nr 2 and I keep getting the "App 8007" warning in the "GSM FirmwareUpdater" and the phone app freezes when hang up..... It also happens with the other firmware versions. I didn't change anything in the firmware.

    my current phone info:
    firmware:R01.34
    Software: Treo680-1.04-ROW
    Carrier DB: 355

    Someone help me
    Sounds like Firmware updated but not ROM. What happened while you were flashing it?
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  3. #283  
    Quote Originally Posted by jamesgangut View Post
    Sounds like Firmware updated but not ROM. What happened while you were flashing it?
    Thanks MFB for his PM. My treo is working perfect again!!
  4. gapleki's Avatar
    Posts
    70 Posts
    Global Posts
    92 Global Posts
    #284  
    His? How do you know?

    Quote Originally Posted by ikbenik View Post
    Thanks MFB for his PM. My treo is working perfect again!!
  5. #285  
    So besides the benefits of putting the patches in ROM and freeing up some space, I'm most curious about lag and general performance.

    Does the 680 quicken? My 650 was so much snappier and my 680 - while better in many, many regards - the 680 is always a couple clicks behind. If I'm using it in an area with in and out coverage, starting it up from off can stall out for up to 30 seconds or more. Does the update address some of this lag?

    Thanks!
  6. #286  
    Quote Originally Posted by Cascade View Post
    So besides the benefits of putting the patches in ROM and freeing up some space, I'm most curious about lag and general performance.

    Does the 680 quicken? My 650 was so much snappier and my 680 - while better in many, many regards - the 680 is always a couple clicks behind. If I'm using it in an area with in and out coverage, starting it up from off can stall out for up to 30 seconds or more. Does the update address some of this lag?

    Thanks!
    Doubtful.. I haven't seen any changes in this regard. However, people always report things get faster/use less ram/etc after doing firmware upgrades, and usually what has happened is they have reinstalled their applications, perhaps not reinstalled some, etc.. That sort of thing will obviously make things better. But personally, I would rather have a little lag than miss all the stuff that Butler, Chatter, Profile Care, etc, provide.
  7. guisof's Avatar
    Posts
    11 Posts
    Global Posts
    26 Global Posts
    #287  
    Quote Originally Posted by guisof View Post
    Hello all,

    First I'd like t thank you 3 guys to provide us with optimized ROM. I installed the Custom 5 and all went fine. I m with a T680 European AZERTY. ROM now has the proper settings et parameters. BUT, since I upgraded I have my Jabra X10 Bluetooth headset which has not a wonderful comportment. I synchronise it, then I can receive a call without issue. The 2nd call I receive or do , the BT headset connects but NO sound. It NEVER happened before.Any Idea ?
    All,

    As I said in My post, I had NO issues with my BT headset before upgrading the ROM. And now, I do have some of the issues posted by the people in the BT Issues thread of the 680. Any idea ?
  8. #288  
    After restoring without the Carrierprofile and Networkprofile pieces, they appear in my file manager. Is it getting this from the new setup?

    I restored with the old ones first and the phone didn't work. I hard reset again and restored without those files and it seems to be working okay now. But, they are showing up on the list - assuming this is normal, right?

    Thanks, by the way! I had duplicates of PTunes, DTG, and all the other Tour-type stuff just sitting there - nice to have them gone!
  9.    #289  
    Thanks to tomtastic I have now removed the Cingular/AT&T splash screens and wallpapers on the Cust1 rom. The others will follow as I have time to modify and post them. Remember to delete the 2 splash screen files before/after restoring your data. Link is in the first post of this thread.

    Use at your own risk.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  10. simba's Avatar
    Posts
    297 Posts
    Global Posts
    301 Global Posts
    #290  
    I did the CustRom5 today and my phone won't turn on. Something's not getting recognized or didn't get copied.

    Here's my phone info:
    SA Number: Phone is off
    Firmware: Phone is off
    Software: Treo680-1.09-ROW
    CC-Cap: 000-000-000
    Carrier DB: 292
    Hardware: A

    I tried to flash it again, but to no avail. I have an unlock GSM with TMO. If all else fails, I'll go to Palm and see if they can flash it to the original ROM - hopefully. Hope I didn't brick my phone.

    Additionally, when I tried to flash again, this error message came up: GSMFirmwareUpdater couldn't detect valid radio revision. Please make sure you are using correct hardware.



    I see that nothing got installed - I looked in Info directory and see a lot of files with 0k files.
    Last edited by simba; 06/10/2007 at 01:32 AM.
    Handspring Visor 2mb; Visor Prism; Palm i705; Tungsten2; VZW Treo650; TMO Crimson Treo680; iPhone 3g on TMO edge
  11. #291  
    Quote Originally Posted by simba View Post
    I did the CustRom5 today and my phone won't turn on. Something's not getting recognized or didn't get copied.

    Here's my phone info:
    SA Number: Phone is off
    Firmware: Phone is off
    Software: Treo680-1.09-ROW
    CC-Cap: 000-000-000
    Carrier DB: 292
    Hardware: A

    I tried to flash it again, but to no avail. I have an unlock GSM with TMO. If all else fails, I'll go to Palm and see if they can flash it to the original ROM - hopefully. Hope I didn't brick my phone.

    Additionally, when I tried to flash again, this error message came up: GSMFirmwareUpdater couldn't detect valid radio revision. Please make sure you are using correct hardware.



    I see that nothing got installed - I looked in Info directory and see a lot of files with 0k files.
    There's another guy who had the same problem. Did you plug in your treo to AC or did you use power sourced from the usb or car lighter?
  12. #292  
    James

    Can you create a custome ROM with the Treo 650 / 700/ 755 phone App?
  13. #293  
    Just a quick (and BIG) thanks to those that contributed to this! I pulled it off yesterday without any tears or screaming and my phone seems MUCH happier. I know I am!

    Not sure how much stock folks put in PalmInternals, but I got an 11% speed test improvement after the process. Could have been from the hard reset cleanup and just plain less files, but whatever - faster is faster, right!

    Thanks again!!!!

    -Curt
  14. simba's Avatar
    Posts
    297 Posts
    Global Posts
    301 Global Posts
    #294  
    Quote Originally Posted by MFB View Post
    There's another guy who had the same problem. Did you plug in your treo to AC or did you use power sourced from the usb or car lighter?
    I'll re-read this post again, but I plugged into a wall charger. And as I type this, I recall that the charger wasn't plugged in all the way. I pushed it in and just walked away. I came back to my phone and then noticed the error message. I've done a full backup and it doesn't bring the phone back. You think Palm will be able to reflash it back to it's original state?

    Update: I tried to do another flash and I still get the same error message: GSMFirmwareUpdater couldn't detect valid radio revision. Please make sure you are using correct hardware. It stays on this message for hours until I click the "ok" button, then it has another error message and the phone doesn't finishing installing the update. Oh well, I'm toast. Guess someone has to be the first.
    Last edited by simba; 06/10/2007 at 12:03 PM.
    Handspring Visor 2mb; Visor Prism; Palm i705; Tungsten2; VZW Treo650; TMO Crimson Treo680; iPhone 3g on TMO edge
  15. #295  
    This morning, i downloaded the CUST1 firmware again and tried to flash my t680.
    After a while of loading the ROM process, it stopped and give me:

    GENERAL ERROR
    0x50072908

    Anybody knows what this means?
  16. #296  
    Quote Originally Posted by simba View Post
    I'll re-read this post again, but I plugged into a wall charger. And as I type this, I recall that the charger wasn't plugged in all the way. I pushed it in and just walked away. I came back to my phone and then noticed the error message. I've done a full backup and it doesn't bring the phone back. You think Palm will be able to reflash it back to it's original state?

    Update: I tried to do another flash and I still get the same error message: GSMFirmwareUpdater couldn't detect valid radio revision. Please make sure you are using correct hardware. It stays on this message for hours until I click the "ok" button, then it has another error message and the phone doesn't finishing installing the update. Oh well, I'm toast. Guess someone has to be the first.
    Your the 2nd one. However the other guy did his without using the ac. Did you follow the instructions as is? If you skipped some parts, please let us know. What's the other error message after you press "ok"?
  17. #297  
    Quote Originally Posted by rnapit View Post
    This morning, i downloaded the CUST1 firmware again and tried to flash my t680.
    After a while of loading the ROM process, it stopped and give me:

    GENERAL ERROR
    0x50072908

    Anybody knows what this means?
    That error message appeared when I was testing my own rom. Seems to be related to the packagefile inside containing files for the aTT splash. I assume your rom and phone firmware updated as expected. It just abruptly ended after rom flashing but you should be good to go.
  18. simba's Avatar
    Posts
    297 Posts
    Global Posts
    301 Global Posts
    #298  
    Quote Originally Posted by MFB View Post
    Your the 2nd one. However the other guy did his without using the ac. Did you follow the instructions as is? If you skipped some parts, please let us know. What's the other error message after you press "ok"?

    I just got in...I don't exactly recall the error message, but after I press "ok", then a new error message comes up - something like "Error in firmware" then it goes to my palm main page. I see the GSM Firmware Update icon - I press it, but nothing happens. That's it. I'll call Palm tomorrow and see if they can help. If not, then I just wasted a lot of money. Why did it happen to me? (no answer needed, just banging my head on the wall). I kept telling myself to wait but noooo - should have trusted my instincts.
    Handspring Visor 2mb; Visor Prism; Palm i705; Tungsten2; VZW Treo650; TMO Crimson Treo680; iPhone 3g on TMO edge
  19. #299  
    Quote Originally Posted by simba View Post
    I just got in...I don't exactly recall the error message, but after I press "ok", then a new error message comes up - something like "Error in firmware" then it goes to my palm main page. I see the GSM Firmware Update icon - I press it, but nothing happens. That's it. I'll call Palm tomorrow and see if they can help. If not, then I just wasted a lot of money. Why did it happen to me? (no answer needed, just banging my head on the wall). I kept telling myself to wait but noooo - should have trusted my instincts.

    Im sorry it happened to you. A lot already downloaded the roms posted with only 2 casualties. If you go to phone info, what do you see? You cant turn the phone on right? If you can retrace your steps and compare what you might have done that's not inline with the instructions, that will help the others.

    At best, Palm might just give you a replacement out of goodwill. Hope you can convince them.
  20. #300  
    Yes Sir.
    The phone worked well, no problem - so far (4+ hours, no reboot or hang).
    I am just worried, because I tried twice and the GENERAL ERROR is still there.
    Anyway to fix it?

Posting Permissions