Page 14 of 69 FirstFirst ... 49101112131415161718192464 ... LastLast
Results 261 to 280 of 1377
  1. #261  
    Yes, the 680 doesn't have an orange LED, so I'd love to see the update manage to do that. Unless perhaps you have a rev.B phone and they've put it back in ?
  2. #262  
    Because this was so seamless, though, does not mean that I could do anything more advanced than the roughly ***** level. So speak for yourself when you say it's "nice and easy to do." Maybe.
    OK, good point, I can see that, I suppose my post was more directed to jamesgangut and others who are building these ROMS for the TC community. Though with a little reading and unfortunately also a little learning, and with almost no knowledge of programming it is possible for people to follow the 'how to build a rom' postings and understand the build process. It's really not that complex, or I wouldn't be doing it
  3. #263  
    Quote Originally Posted by mdavis View Post
    That is so awesome! Thanks James! I've got my unlocked unbranded phone back--not that it was critical, as I explained before--but it is just a piece of magic. Makes me want to learn programming. Not. But thanks.
    Those unbranded files worked great for me, also. But, since I like more choices in my splash files, I was using Skinner for dialpads and splashes; however, as I reported before, the Skinner splashes were no longer working after the custom ROM update.

    It turns out that the Cingular/ATT firmware update on which the custom ROMs were based changed the naming convention for the splash files and may have made some other changes that caused glitches in the Skinner splashes. I've been testing betas provided by Daniel Seifert at 79bmedia to get the splashes working again and, as of yesterday, had a version that worked for all of the Skinner splashes, with no resets (it took a few iterations to get there). I understand that 79bmedia will be publicly releasing a new version of Skinner in mid-June that will contain the fixes for the Cingular/ATT update and custom ROMs.
  4. #264  
    Quote Originally Posted by tomtastic View Post
    Yes, the 680 doesn't have an orange LED, so I'd love to see the update manage to do that. Unless perhaps you have a rev.B phone and they've put it back in ?
    Sure, red led + green led = orange light. Pure R + G is Yellow of course, but the green is pretty weak, so I can see if they're both on the color would be Orange.

    For kicks, I just tried that ugly hack Battery.prc to see if it'll turn on Red and Green LED at once, but I remembered that it won't even turn on the Red LED for some reason.
  5. #265  
    By the way, I hadn't timed it yet... A reboot with Custom 1 with my programs installed takes about 2:03 to soft reset. It took 2:46 with the old rom.
  6. #266  
    Takes me about 40-60 seconds. It was much longer before but I never timed it.
  7. #267  
    Quote Originally Posted by ChristieC View Post
    Those unbranded files worked great for me, also. But, since I like more choices in my splash files, I was using Skinner for dialpads and splashes; however, as I reported before, the Skinner splashes were no longer working after the custom ROM update.

    It turns out that the Cingular/ATT firmware update on which the custom ROMs were based changed the naming convention for the splash files and may have made some other changes that caused glitches in the Skinner splashes. I've been testing betas provided by Daniel Seifert at 79bmedia to get the splashes working again and, as of yesterday, had a version that worked for all of the Skinner splashes, with no resets (it took a few iterations to get there). I understand that 79bmedia will be publicly releasing a new version of Skinner in mid-June that will contain the fixes for the Cingular/ATT update and custom ROMs.
    Here too. Beta 3 resulted in crashes and error messages. I sent the errors to Daniel and he came right back to me with Beta 4. Works perfectly.
  8. #268  
    yes, it does not say anything on the manual.
    before, i googled and found that without additional software, not like treo650, treo680 led CAN NOT blink - but, that what i have now :-D
  9. #269  
    Quote Originally Posted by mdavis View Post
    Takes me about 40-60 seconds. It was much longer before but I never timed it.
    ProfileCare/ScheduleCare seems to add 20s to the startup time... Chatter and Verichat settling down take time. Resco Locker takes about 3s.. Not sure what else adds significant time.
  10. #270  
    After installing Cust1, I see that "Blocked Caller ID" is now displayed instead of "Unknown Caller" when persons-of-mystery call. I guess that's a better way to put it.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  11. #271  
    If we agree that both the Camera and Security updates are included in these ROMs, then we should also be deleting their files from our backups before we restore to the newly updated phone. Specifically:
    CameraLib-camL, HsNav and HsNav_enUS (and that Temp Install Data file, if you haven't already deleted it).
    Last edited by Bill Gamble; 06/07/2007 at 10:23 PM. Reason: Corrected HsNav
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  12. #272  
    Quote Originally Posted by Bill Gamble View Post
    If we agree that both the Camera and Security updates are included in these ROMs, then we should also be deleting their files from our backups before we restore to the newly updated phone. Specifically:
    CameraLib-camL, HsNav and HsNav_enUS (and that Temp Install Data file, if it hasn't already been deleted).
    And 'Security' I believe.

    *Actually, nope, I was wrong, could have sworn I saw a duplicate of that in RAM.*
    Last edited by tomtastic; 06/08/2007 at 03:43 AM. Reason: correction.
  13. #273  
    Quote Originally Posted by tomtastic View Post
    And 'Security' I believe.
    No such file was ever installed in my 680's RAM by either update.
    Last edited by Bill Gamble; 06/07/2007 at 07:09 PM.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  14. #274  
    Quote Originally Posted by Bill Gamble View Post
    If we agree that both the Camera and Security updates are included in these ROMs, then we should also be deleting their files from our backups before we restore to the newly updated phone. Specifically:
    CameraLib-camL, HsNav and HsNav_enUS (and that Temp Install Data file, if it hasn't already been deleted).

    Thanks, just updated the instrucitons on post #3.
    Last edited by Bill Gamble; 06/07/2007 at 09:49 PM. Reason: corrected HsNav
  15. #275  
    I'm having trouble finding most of those except for the Temp Install. I have HsNav, but it doesn't say 1.0 and it and the HsNav_enUS I have are locked.
    Last edited by mdavis; 06/07/2007 at 08:37 PM.
  16. #276  
    Quote Originally Posted by mdavis View Post
    I'm having trouble finding most of those except for the Temp Install. I have HsNav, but it doesn't say 1.0 and it and the HsNav_enUS I have are locked.

    Those files mentioned are in ram. You can easily delete these locked files by using resco explorer. Go ahead and take advantage of the 30 day trial .
  17. #277  
    Quote Originally Posted by mdavis View Post
    I'm having trouble finding most of those except for the Temp Install. I have HsNav, but it doesn't say 1.0 and it and the HsNav_enUS I have are locked.
    My bad: the file is named "HsNav"; 1.0 is its version (I've gone back and corrected all references to it). It's easiest if you delete them from your backup before restoring.
    Last edited by Bill Gamble; 06/07/2007 at 10:20 PM.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  18. #278  
    Thanks for editing my post. : )
  19. guisof's Avatar
    Posts
    11 Posts
    Global Posts
    26 Global Posts
    #279  
    Hello all,

    First I'd like t thank you 3 guys to provide us with optimized ROM. I installed the Custom 5 and all went fine. I m with a T680 European AZERTY. ROM now has the proper settings et parameters. BUT, since I upgraded I have my Jabra X10 Bluetooth headset which has not a wonderful comportment. I synchronise it, then I can receive a call without issue. The 2nd call I receive or do , the BT headset connects but NO sound. It NEVER happened before.Any Idea ?
  20. #280  
    I don't know the answer to that but I believe I have seen that complaint in other threads well before the custom ROMs appeared. If I'm right, it's not the ROM that's causing it. I have problems (of a different sort, but I'd really like to solve it) with the Plantronics BT headset going from phone to PTunes, and it has nothing to do with the ROM.

Posting Permissions