Page 10 of 69 FirstFirst ... 567891011121314152060 ... LastLast
Results 181 to 200 of 1377
  1. #181  
    Quote Originally Posted by twinsenf View Post
    i get the same problem. still cannot be fixed after hard reset.
    how can i due with it
    i don't want to soft reset every time i hang up....
    Did you build your own rom based on the one I uploaded? You only updated the firmware. I'm sending instructions via PM
    Last edited by MFB; 06/04/2007 at 09:47 AM.
  2. #182  
    i just use the one you uploaded and i didn't change anything. but i still get "App 8007" warning in the "GSM FirmwareUpdater" and reset loop when hang up....

    my current phone info:
    firmware:R01.34
    Software: Treo680-1.04-ROW
    Carrier DB: 355
  3. #183  
    twinsenf issue has been resolved.
  4. #184  
    Quote Originally Posted by MFB View Post
    twinsenf issue has been resolved.
    anything the rest of us should worry about?
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  5. #185  
    Quote Originally Posted by frantid View Post
    anything the rest of us should worry about?

    Nope. We have 3 isolated cases of the rom failing to update after the firmware flash. There's a manual way to do it and it resolves that issue.
  6. #186  
    after the solution from MFB
    the phone info is
    Firmware: R01.34
    Software: Treo680-1.04-ROW
    Carrier DB: 292

    after i hotsync back my backup, the Carrier DB change back 355
    is it normal ?

    i think i should do the SDupdate now
  7.    #187  
    Quote Originally Posted by twinsenf View Post
    after the solution from MFB
    the phone info is
    Firmware: R01.34
    Software: Treo680-1.04-ROW
    Carrier DB: 292

    after i hotsync back my backup, the Carrier DB change back 355
    is it normal ?

    i think i should do the SDupdate now
    355 was restored from your backup files just delete the two files from ram.

    You don't need to update again.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  8. #188  
    Quote Originally Posted by twinsenf View Post
    after the solution from MFB
    the phone info is
    Firmware: R01.34
    Software: Treo680-1.04-ROW
    Carrier DB: 292

    after i hotsync back my backup, the Carrier DB change back 355
    is it normal ?

    i think i should do the SDupdate now
    As per my PM to you, this is expected. I also put instructions on post #3 of this thread that you should exclude carrierprofiles2 and networkprofiles2 when restoring from backup.

    Restoring Data, Final Instructions

    1. Perform a HotSync operation with your Windows pc machine to restore the data you backed up at the beginning. (see *note for hotsync users)
    2. The new sd update has a default carrier db of 292.
    3. If you used software such as resco backup, full restore as usual but exclude carrierprofiles2 and networkprofiles2. Reset afterwards


    *note for hotsync users - Using filez or resco explorer, delete carrierprofiles2 and networkprofiles2. Reset afterwards

    Software is now 1.09 ROW but it Phone Info hasnt been updated since we did it manually. Do the sd update, it should work. Again, please read post #3 and follow instructions.
  9. #189  
    Quote Originally Posted by jamesgangut View Post
    Updated ROMs posted as well as two new versions. In first post of this thread.

    As always, Use at your own risk.
    Thank you Jamesgangut.

    Best
    Idian
  10. #190  
    Quote Originally Posted by frantid View Post
    try installing butler from scratch, I remember a bug like that at one time newest is 4.09

    Thank you for the idea. I disabled Butler and then used Destaller to uninstall it. I also went ahead and uninstalled both Phone Technician as well as Reset Doctor (all 3 from same developer).

    I did a battery-out Soft Reset. And my Quick Keys for Favorites still don't work within the Phone App. Not even the Voicemail (1) button. The Favorites themselves DO work when I select them manually with either the stylus or the 5-way center button.

    I also tried adding a new Favorite with a new Quick Key. No go.


    Again, if I do a Hard Reset, I can make new Favorites with Quick Keys, and the Quick Keys do work. But at that point I'm missing the normal default Voicemail (1) Favorite. The entire Favorites screen is completely blank.
  11. #191  
    I'm on a 1.04 ROW unlocked, by the way.
  12.    #192  
    brad_h

    try backing up saved and unsaved prefs then delete them and try again.

    Also try deleting all phone* files except your favorites from RAM.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  13. #193  
    Quote Originally Posted by MFB View Post
    ... We have 3 isolated cases of the rom failing to update after the firmware flash. There's a manual way to do it and it resolves that issue.
    Does that include Brad H? I'm a bit worried.
  14. #194  
    Quote Originally Posted by MFB View Post
    Do you have a ROW or APR unlocked 680? I just tested this myself (again) I just hard reset, reflashed with the rom I uploaded. I then went to to hard reset again. After the start up, proceeded to see favorites blank. This is normal. I create a new favorite and label it. I successfully dial the favorite within the phone application.

    Actually, I don't know that it's normal for Favorites to be completely blank after a Hard Reset. I would instead expect to see a single Favorite, the Voicemail item, with Quick Key of 1.
  15. #195  
    Quote Originally Posted by mdavis View Post
    Does that include Brad H? I'm a bit worried.
    Don't let my specific issue worry you. My 680 works fine. Stable as a rock. I have this single issue with Quick Keys not working within the Phone app, and I'm sure I'll be able to fix it eventually. I hope it doesn't mean having to reinstall all apps from scratch though.
  16. #196  
    Quote Originally Posted by jamesgangut View Post
    brad_h

    try backing up saved and unsaved prefs then delete them and try again.

    Also try deleting all phone* files except your favorites from RAM.

    On the second item (I started with this once since it seemed easiest):

    phoneCallDB
    phoneFavorites2DB
    phoneViewDB

    These are the 3 files I found in RAM. The first 2 are also in my User\Backup folder on the PC, and the last one appears to be auto-generated by the Phone app, but isn't backed up.

    After deleting the 3 files, I did a battery-out reset. Afterwards, the Favorites screen is blank. I added a new Favorite with a Quick Key. The Favorite launches, but its Quick Key still won't launch it.

    On your first tip, the Saved/Unsaved Preferences files backup/delete.

    THIS DID IT.

    Using FileZ, I copied the 2 files over to my SD Card. Then deleted them. As soon as I did this, the 680 created a brand new Saved Preferences file (2 records, per FileZ).

    I then went into Phone app, and my single test Favorite that I created a few minutes ago launched with the Quick Key!

    A few seconds later, the 680 crashed, and after the reset, my Reset Doctor app (which I had uninstalled earlier in troubleshooting, then reinstalled) informed me that it has restored my preferences. And of course I'm back to square one, with Quick Keys not working in Phone app.

    So I now know that it is something in my Preferences that is not playing friendly with something in my new CustROM.

    If I disable Reset Doctor and just blow away all my Prefs, I know that I'll have to re-enter all of App Registration codes, as well as set my prefs in all of my apps. It's a pain, but I've been through it several times in the past before I discovered Reset Doctor (great little app). Any other implications to blowing them away?

    James, THANK YOU for making the Custom ROM, and being so responsive and helpful with pain-in-the-**** issues like mine. Same goes to MFB.
  17. #197  
    Quote Originally Posted by brad_h View Post
    Don't let my specific issue worry you. My 680 works fine. Stable as a rock. I have this single issue with Quick Keys not working within the Phone app, ...
    I did it and it seems to have gone seamlessly. Very nice. Neat. Outstanding. Great! Thanks to James, tomtastic, and the others. Very much.
  18. #198  
    Did I lose my voice recorder in this? I am one of the few people, I'll bet, who used it a lot, to record phone calls instead of taking notes, and transcribing the recording later.
  19. #199  
    Quote Originally Posted by mdavis View Post
    Did I lose my voice recorder in this? I am one of the few people, I'll bet, who used it a lot, to record phone calls instead of taking notes, and transcribing the recording later.
    I've been addicted to Voice Memos ever since I got my first Tungsten. But the Voice Memo application on the 680 has a huge flaw: it does not HotSync. One of my favorite uses of voice recording is to record a loving "sweet nothing" for my wife, and then email it to her.

    So as soon as I got my 680 and realized my files were not sync'ing to the PC as I had grown used to, I bought CallRec. Works extremely well, both for voice memos and recording calls. First press of the side button starts recording, and the second press of the button both stops the recording and loads CallRec, for playback or renaming of file or whatever. AND it comes with a conduit to sync to PC, putting the files under a folder under your Palm user directory called CallRec.

    Time for you to get CallRec. I also tried mVoice and Audacity and other options, but settled on CallRec as the simplest and easiest. There's one other new option (past few months) whose name escapes me. My favorite feature of CallRec (over others) was ability to listen to memos via the headset (for privacy) instead of only on speaker. But the new one has that feature also.
  20. #200  
    Well, even though you are right about voice memo--it sucks, not only because it records in an almost unheard of format--but it's in ROM, and I like it there. I realized that I really almost never use the recordings outside a memo function, so I don't need to hotsync. Plus, for a variety of reasons better left unsaid, I've found it's never a good idea to leave sweet nothings for your wife. Nor my wife.

    But it looks like I still have it, so all is well.
    Last edited by mdavis; 06/04/2007 at 03:59 PM. Reason: Discovered it's still there

Posting Permissions