Page 1 of 2 12 LastLast
Results 1 to 20 of 28
  1.    #1  
    My Treo with a 2GB SD card was working fine then all of the sudden I notice a bunch of emails from Chatter were missing. I found out that it was no longer recognizing the SD card. When I went into Card Info, the name of the card was all messed up and it would no longer recognize it. The only think I could do was hard reset the phone. That seemed to fix it except this morning, the same thing happed again. I know it's not the card because it has happed with two different cards now. Has anyone else experienced this? I am wondering if it is something wrong with the phone.
  2. #2  
    Might be the phone, nothing like that has happen as of yet with my 755.
  3. #3  
    Same problem . . . now three times . . . everything going great then unable to read card, have to reformat and load all the data again. Now not happy.

    This with a cheap 4 GB card, wondering if I should get a good 2 GB instead. And wondering what the real problem is . . .
  4. #4  
    My 2 gig card worked the first day in my 755 then after that it has never worked. Sprint has told me to go to a repair station to have them troubleshoot it. I know for sure its not the card becuase its works fine in my MDA and in my PC in the media slot.
  5.    #5  
    Well, I actually returned my phone today and luckily was able to find a store with another one that swapped it out, no questions asked. They didn't even ask to see the problem.

    Anyhow, after all that, I found out that it wasn't the phone because the same thing happened. The only issue now that I can figure out is that it was some program installed causing this. I restored my data to an earlier data and so far everything is working fine. Any easy test was after I restored the data, once I rebooted, the card would become unreadable.
  6. #6  
    Sprint store and repair station in Phoenix told me 755p can not read 4GB, and I could not find anything in the store that said otherwise. Remember seeing that in the online reviews at C|Net etc etc but could not find real specs in the store. Called Palm support up directly and they said the same thing -- max of 2GB.

    So go home and on way buy 1GB mini card at Best Buy. But searching online found this at http://www1.sprintpcs.com/media/Asse...reo755p_UG.pdf page 253 (page 261 of the PDF file):

    "Your Treo device is compatible with miniSD cards with up to 4GB of
    storage space."

    So now I mad all over again . . .
  7. #7  
    Talked with Palm directly and they again said max is 2GB . . . so I read the whole URL and page number and said I'd bought phone on these advertised and current specs . . . so after a long time on hold I'm told "Ahhh, yeah, the 755p does support 4GB" Was not interested in these "experts" troubleshooting my palm down the phone after wasting time today driving to the service center and spending more money to buy a new card.

    Will see if the 1GB card continues to work well, and will moniter other's experiences here.
  8. #8  
    Same problem today. 2GB miniSD SanDisk card.
    Wouldn't recognize the card. Clicked on 'Card Info' and it showed SD card installed, but no information found.
    I tried taking the card out and putting it back in - that didn't work.
    Performed one SOFT reset and now everything is back to normal.

  9. #9  
    I've been using my 4gb Transcend with no problems as of yet. It's almost completely filled, and I've been streaming music off of it with no glitches. A run a majority of apps off the card via Zlauncher.

    Should I be scared?!
    Handspring Visor with Sprint Springboard - Treo 270 - Treo 300 - Treo 600 - Treo 650 - Treo 755p - Iphone 3gs
  10. #10  
    Size doesn't matter, 755p just ate my 512MB miniSD card. Same issue as described above: everything was working fine and then BAM - card empty. The card is seen but with size of 0 (zero).
    It cannot be refomated. A soft reset did nothing for it, it is simply dead. It worked fine since Friday.
    Events leading to the death:
    I was exit the browser when a white screen appeared (I always have a long real long pause when starting and exiting Blazer). At the exit point "On Demand" began to update apparently on a 6am scheduled update. The 755p crashed as it had a million times so far. When launched Chatter I saw white spaces where the msgs should be, I immediately knew this meant the card was not seen. Card info confirmed this. Yes I am pissed.

    I saw someone else Zlauncher and Chatter; so I am mentioning them because I am using them as well.
    ##377 showed Zlauncher as the crashed app.

    UPDATE

    I did a warm reset (holding UP on the 5-Way NAV) and the card could be seen again. When I rebooted again, the card was gone again. I did a hard reset and the card was back. I did a restore from the card, but a couple of files did not recover. All was well execpt I now had 17MB free when I previously only had 7MB free. I did an update of the files that needed it and forced the files that failed. After the reset, the card was gone again.
    I'll have to hard reset again and see what is up. Point is my card is NOT dead, but something is corrupting and making the 755p think so.
    Last edited by godschoice; 05/30/2007 at 06:26 AM. Reason: Update: Card NOT Dead
    Looking for a way to earn additional income? One that allows you to not only market services people use everyday, but the services of the future too? This opportunity provides outstanding earning potential with ongoing training and support. You are in business for yourself but never by yourself. Stop imagining and start living.

    Independent Representative
    Carl Brooks
    2483274973
    carl@techloyal.com
    http://www.techloyal.com
  11.    #11  
    Quote Originally Posted by godschoice View Post
    Size doesn't matter, 755p just ate my 512MB miniSD card. Same issue as described above: everything was working fine and then BAM - card empty. The card is seen but with size of 0 (zero).
    It cannot be refomated. A soft reset did nothing for it, it is simply dead. It worked fine since Friday.
    Events leading to the death:
    I was exit the browser when a white screen appeared (I always have a long real long pause when starting and exiting Blazer). At the exit point "On Demand" began to update apparently on a 6am scheduled update. The 755p crashed as it had a million times so far. When launched Chatter I saw white spaces where the msgs should be, I immediately knew this meant the card was not seen. Card info confirmed this. Yes I am pissed.

    I saw someone else Zlauncher and Chatter; so I am mentioning them because I am using them as well.
    ##377 showed Zlauncher as the crashed app.

    UPDATE

    I did a warm reset (holding UP on the 5-Way NAV) and the card could be seen again. When I rebooted again, the card was gone again. I did a hard reset and the card was back. I did a restore from the card, but a couple of files did not recover. All was well execpt I now had 17MB free when I previously only had 7MB free. I did an update of the files that needed it and forced the files that failed. After the reset, the card was gone again.
    I'll have to hard reset again and see what is up. Point is my card is NOT dead, but something is corrupting and making the 755p think so.
    This is the exact problem I was having. Every time you do a soft reset, it wouldn't recognize the card. Ever since I restored to an earlier date things have been working fine.
  12. #12  
    The issue is caused by a corrupted Saved Pref file. Once I deleted the Pref File, then the card reappears.
    Last edited by godschoice; 05/31/2007 at 05:31 AM.
    Looking for a way to earn additional income? One that allows you to not only market services people use everyday, but the services of the future too? This opportunity provides outstanding earning potential with ongoing training and support. You are in business for yourself but never by yourself. Stop imagining and start living.

    Independent Representative
    Carl Brooks
    2483274973
    carl@techloyal.com
    http://www.techloyal.com
  13. #13  
    I've been having issues with my card as well. I have a Transcend 4GB minSD HC card. I don't have any other cards to compare with.

    No data is being lost, but the 755 just seems to lose the card every now and then. Through various trial and error methods, I eventually get it to work again, and all the data is there. I'm trying to figure out if a specific program is the cause.

    godschoice, what prefs file are you referring to (which file did you delete)?

    Unfortunately, I haven't been able to see a consistent method of failure. Some examples of failures are:

    1) I re-insert the card and it says "The startup application for this card cannot run." As best as I know, there is no start up application on the card. After this error, I press OK, and either the card comes up, or it doesn't. If the card doesn't come up, I pull the card out, and put it back in, and sometimes it works, most the time not.

    2) I insert the card and get an error like above, press OK and the Treo reboots.

    3) Sometimes when I insert the card, it comes up with the wrong name, no files, and 0 bytes free. Sometimes I get the opposite - correct name, but the card is full.

    4) Once, the card was visible on my Palm (in ZLauncher), but I ran Resco Backup and the card disappeared (i.e. Resco backup checks for a card and says there is none).


    On those occasions where I cannot get the card to work, most the time I must reset my 755 (pull battery) and then re-insert the card after reboot to get it working. There is no guarantee the card will work after a reboot.

    In all cases, it seems the problem occurs when a program tries to look for the card after it has been sitting idle for a while (Resco Backup, pTunes, ZLauncher, etc.).
  14. #14  
    Quote Originally Posted by zorro869 View Post
    I've been using my 4gb Transcend with no problems as of yet. It's almost completely filled, and I've been streaming music off of it with no glitches. A run a majority of apps off the card via Zlauncher.

    Should I be scared?!
    you should be scared, but mainly because you almost filled the 4gb, wow what did you put in there. lol.


    Treo 755p.
  15. #15  
    well this is the exact same problem I've had with my 700 I can tell you its not the card on a fresh treo from the sprint store and brand new card this happened not more than 5 min from the store. I hope the update would fix this but I can see now it probably will not and I will have the same problem. so much for the idea of the getting a 755p as this is the only prob I have with my 700
  16. #16  
    Quote Originally Posted by godschoice View Post
    The issue is caused by a corrupted Saved Pref file. Once I deleted the Pref File, then the card reappears.
    How do i delete this file? or should I try and install Zlauncher to see if that will reconize the card? Any suggestions?
  17. #17  
    You have to use a file program like filez or Resco Explorer. Palm included an app called "Files" on the download or mypalm link.
    I would back it up with a backup app or by copying the Saved Prefrences file to anotherarea on thr card.
    Looking for a way to earn additional income? One that allows you to not only market services people use everyday, but the services of the future too? This opportunity provides outstanding earning potential with ongoing training and support. You are in business for yourself but never by yourself. Stop imagining and start living.

    Independent Representative
    Carl Brooks
    2483274973
    carl@techloyal.com
    http://www.techloyal.com
  18. #18  
    But, exactly what is the file name that holds saves preferences?

    Also, won't deleting the saved preferences file remove all kinds of important settings? If so, this is not a good solution unless doing it once is a mostly permanent fix. Why would the saved preferences file prevent the card from working?

    BTW, newtreogirl, ZLauncher will not help you recognize the card. This issue is deeper than that.
  19. #19  
    Never mind, it is actually called "Saved Preferences". For some reason I couldn't find this filename the first time I looked.

    Still, deleting this file is a pretty big deal. Did removing it permanently resolve the problems with reading an SD card?
  20. #20  
    I just hate the mini sd card. The card won't stay seated in the phone. It pops out on it's own frequently. It is very inconvenient to change the card as well. This might be the reason I return the 755p.
Page 1 of 2 12 LastLast

Posting Permissions