Page 1 of 2 12 LastLast
Results 1 to 20 of 38
  1.    #1  
    Anyone else having problems with yahoo mail? I can access the standard mobile version, but when I try beta it shows a download screen. I've tried downloading but appears to be no file. I have also cleared caches and cookies as well as soft reset. This started randomly, without any new apps being installed. Thanks.
  2. #2  
    It says something like CD2-680 not support yet, and ask me to put a email so it will email me when its supported. (I don't know why it says 680 even though I have 700p)

    I am looking for IMAP access on yahoo mail..
  3. crownzeal's Avatar
    Posts
    77 Posts
    Global Posts
    82 Global Posts
    #3  
    I just started having that problem yesterday and it's driving me crazy. I hope the MR helps remove the error since I love the beta version!
  4. #4  
    can someone post a link to the program please?
    ONE can be spelled as NEO.
    There is no spoon.
  5. #5  
    I don't think this is an issue with the treo it's an issue with yahoo. I'm guessing that from the look of it they are switching the beta over to being some sort of application, and it would appear that the treo is not supported yet.

    Oh well... let's hope they haven't started using a local java applet instead for the beta because if they have I guess we'll never be using the beta again.
  6. #6  
    my yahoo beta works just fine. I have my inbox set as my homepage. Maybe you can't access it from the main page, but you can go right into your inbox. The link the inbox (at least for me) is http://us.wap.yahoo.com/p/mail?_dm=0

    See if it works.
    Pixi: Sold. Pre: Passed off to another rep. Touchpad: Just a toy until Cloud syncing arrives, and a better doc editor.
  7. #7  
    the above link takes me to a login page then after logging in I get a download file prompt. The webpage asks to download mailtxt file. I download it and open to read Error parsing source.

    on first attempt, no luck.

    would be nice to have a yahoo mail app client similar to the gmail app.
  8. #8  
    Quote Originally Posted by crogs571 View Post
    my yahoo beta works just fine. I have my inbox set as my homepage. Maybe you can't access it from the main page, but you can go right into your inbox. The link the inbox (at least for me) is http://us.wap.yahoo.com/p/mail?_dm=0

    See if it works.
    That works fine on my 680.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  9. #9  
    So this works on the 680 but not the 700p? I tried again with a different yahoo account. Same thing, the d/l prompt appears after clicking submit. Can someone with a 700p try to duplicate this?

    I'm now wondering if this is Blazer version specific, assuming your 680 has a more recent blazer version than mine...
  10. #10  
    It works correctly on my 755p, also.
  11. #11  
    If I login to yahoo mail classic, there is a mail beta link above my inbox... clicking that also sends me right to the bogus download prompt.
  12. #12  
    was just asking that in this post I edited. I can go into the basic http://wap.yahoo.com site then click on USA
    then click on mail
    then click on try beta

    and it works just fine. I don't even have to log in anymore. It's all cookied.
    Pixi: Sold. Pre: Passed off to another rep. Touchpad: Just a toy until Cloud syncing arrives, and a better doc editor.
  13. #13  
    I took a screenshot to show you what's going on but have no way to upload from my treo... will have to do when I get home.
  14. #14  
    Clicking on Yahoo! Mail from the mobile palm home page, launches the older Yahoo mail login. After logging in I click on the "Try New Mobile Beta" and it opens just fine, thank you.
    "and if that wasn't funny, there were lots of things that weren't even funnier..."
  15. #15  
    just bookmark that page and you'll most likely never have to log back in again. It brings me right to my inbox every time.
    Pixi: Sold. Pre: Passed off to another rep. Touchpad: Just a toy until Cloud syncing arrives, and a better doc editor.
  16. #16  
    Here is a snap shot of what pops up after I click the beta link, either through the link in this thread, or through the beta link in my classic inbox in blazer.

    http://img524.imageshack.us/img524/3...ownloadfu7.png

    and if I download, the file is mailtxt, and its contents are "Error parsing source"
  17. #17  
    Quote Originally Posted by chymo View Post
    Here is a snap shot of what pops up after I click the beta link, either through the link in this thread, or through the beta link in my classic inbox in blazer.

    http://img524.imageshack.us/img524/3...ownloadfu7.png

    and if I download, the file is mailtxt, and its contents are "Error parsing source"
    You've installed something that's screwed up your file/app associations. Hard reset and try the page before restoring anything; I'll bet it works then.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  18. #18  
    uncheck the box next to use default carrier proxy. I did that and then it poppep up fine.
    jb
    Blackberry Curve 8310
  19. crownzeal's Avatar
    Posts
    77 Posts
    Global Posts
    82 Global Posts
    #19  
    If the carrier proxy was never checked in the first place, then the beta still doesn't work. I wonder if maybe this is something on yahoo's end.
  20. gottspd's Avatar
    Posts
    266 Posts
    Global Posts
    282 Global Posts
    #20  
    I've noticed the same problem with the Yahoo beta mobile site. Thus, it appears not to be on our end...
Page 1 of 2 12 LastLast

Posting Permissions