Results 1 to 6 of 6
  1.    #1  
    i have a treo 700p (sprint) with a 3 email accounts (comcast). however i notice whenever i send an email attachment to one of the accounts it arrives on the treo with a winmail.dat attachment as opposed to the regular one - be it a Word doc, picture (jpg) etc. the other accounts the attachment comes thru normally. i can't open the winmail.dat either

    any ideas?
  2. #2  
    Are you sending mail in RTF format? If so, send in html or plain text instead.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  3.    #3  
    no - for example as a test - i just sent an email (from my desktop) with a jpg attachment to the 3 accounts (which i access from the treo) and only one account did the email come thru as a jpg - the other two accounts (on the treo) had the attachment as winmail.dat.
  4. #4  
    As stroths said, you are sending the message in Microsoft's RTF (rich text format); in order for this to work, you need to turn off that option in Outlook (where you undoubtably wrote the message). In general, only Outlook/OE can work with the winmail.dat file.

    Marc
  5. #5  
    Here are the instructions for changing this setting in Outlook:
    http://www.modemhelp.net/newsletter/...nmaildat.shtml
    Last edited by chcswa; 05/28/2007 at 12:08 AM.
  6.    #6  
    thanks - i went to change that setting and the select Plain Text or HTML(NOT Rich Text Format) was already selected! but that got me on the right track and i was able to fix it- thanks guys!

Posting Permissions