Page 1 of 2 12 LastLast
Results 1 to 20 of 38
  1.    #1  
    one thing I miss dearly from my 700p is Opera.

    blazer doesn't cut it for me.

    any word on an Opera update?
  2. MannyPR's Avatar
    Posts
    81 Posts
    Global Posts
    101 Global Posts
    #2  
    Opera mini working for me just fine. This is what worked for me.

    Make sure that you go to Prefs> IBM Java VM>
    Check box for "Use Double Buffering"
    Check box for "Use high resolution coordinates"
    Set Memory Maximum to 4MB
    Set Maximum Java Thread Stack Size to 32kb
  3.    #3  
    cool! thanks!

    ill try this later today
  4. yazyazoo's Avatar
    Posts
    17 Posts
    Global Posts
    33 Global Posts
    #4  
    Do you have to install Java on the palm first?
  5. Radnor's Avatar
    Posts
    13 Posts
    Global Posts
    15 Global Posts
    #5  
    Quote Originally Posted by yazyazoo View Post
    Do you have to install Java on the palm first?
    Sure do! Just download the WebSphere Everyplace Micro Environment from this page: http://www.palm.com/us/support/jvm/download.html

    You'll be putting two PRC files onto your palm. Once they're installed you can go into your Preferences and you will see a Java VM area at the bottom where you can configure the settings per MannyPR's post above.
  6. #6  
    Thanks so much for all the posts about this...I couldn't get it to work either and I followed the Java instructions and it's working great.

    Thanks!


    Quote Originally Posted by Radnor View Post
    Sure do! Just download the WebSphere Everyplace Micro Environment from this page: http://www.palm.com/us/support/jvm/download.html

    You'll be putting two PRC files onto your palm. Once they're installed you can go into your Preferences and you will see a Java VM area at the bottom where you can configure the settings per MannyPR's post above.
  7. PalmFive's Avatar
    Posts
    60 Posts
    Global Posts
    65 Global Posts
    #7  
    Hi,

    What would I need to run Opera on my 755P?
    I'll need the opera mini. Do I need anything else?

    Thanks in advance,
  8. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #8  
    Quote Originally Posted by PalmFive View Post
    Hi,

    What would I need to run Opera on my 755P?
    I'll need the opera mini. Do I need anything else?

    Thanks in advance,
    Yes, read post #5 above. You will need to install Java first.
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre
  9. #9  
    Oh drat!

    I downloaded Opera Mini. The only close choice was for the 700P, so that's what I got. Is that OK?

    Then I downloaded Java and installed all per instructions.

    Set Java per Manny's advice.

    Opened Opera and immediately it reset

    Tried it again and now it's open.

    Am I OK now or is there a problem using the 700P version?

    Thanks for your thoughts,

    GeneL
  10. #10  
    It's gotten worse

    Right now my 755 is frozen on a webpage in Opera. I was loving the way the pages displayed, but. so far, I've had a number of resets while I was loading a new page and now this "freeze" issue. I looks as it I'll have to do a reset.

    I wonder if I'll be able to use Opera? Could it be something to do with Java or that I'm using the version specified for the 700P?

    Any suggestions?
  11. PalmFive's Avatar
    Posts
    60 Posts
    Global Posts
    65 Global Posts
    #11  
    I'm lost.

    The list didn't have 755P so installed the version for the 700P, opera-mini-advanced.prc

    None of the instructions were correct in this link:
    http://www.palm.com/us/support/jvm/download.html

    When I extracted the files, it didn't create the directory in the path the instructions said. So I guessed and copied to my phone:
    1) pimprefs.prc
    2) pimop.prc
    3) JavaVMCheck_enUS.prc
    4) J9JavaVMMidp20.prc

    In the main menu, I don't have a "Prefs". I have Menu on the lower right. When I tap Menu, I get Tools, Settings. There's nothing in Settings that you describe.

    My phone started rebooting, so I removed everything I installed. What am I doing wrong?

    Thanks in advance,
  12. #12  
    I got Opera Mini working per the instructions above, I just chose 700p. I ran the 2 wire test and got a speed of 2.1 mbps which was almost four times the speed indicated by Blazer. However for most websites I visit, Blazer seems to be faster. Is this the case with others? If so why are people choosing Opera over Blazer
  13. #13  
    Quote Originally Posted by PalmFive View Post
    I'm lost.

    The list didn't have 755P so installed the version for the 700P, opera-mini-advanced.prc

    None of the instructions were correct in this link:
    http://www.palm.com/us/support/jvm/download.html

    When I extracted the files, it didn't create the directory in the path the instructions said. So I guessed and copied to my phone:
    1) pimprefs.prc
    2) pimop.prc
    3) JavaVMCheck_enUS.prc
    4) J9JavaVMMidp20.prc

    In the main menu, I don't have a "Prefs". I have Menu on the lower right. When I tap Menu, I get Tools, Settings. There's nothing in Settings that you describe.

    My phone started rebooting, so I removed everything I installed. What am I doing wrong?

    Thanks in advance,
    You did it right, what they mean is:
    Go to you Treo's main screen(dial pad)
    Hit menu
    Go to options
    Choose system prefs
    Go to the bottom(Other)
    choose IBM Java VM
    Set the settings...done
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  14. PalmFive's Avatar
    Posts
    60 Posts
    Global Posts
    65 Global Posts
    #14  
    Got it to work, thanks.

    Question. I went to cnn.com, tried to watch a video and my phone rebooted. Does the browser support video play back?

    Other than that, it does seem to be faster than Blazer.

    Thanks again,
  15. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #15  
    Quote Originally Posted by LonghornTreo View Post
    I got Opera Mini working per the instructions above, I just chose 700p. I ran the 2 wire test and got a speed of 2.1 mbps which was almost four times the speed indicated by Blazer. However for most websites I visit, Blazer seems to be faster. Is this the case with others? If so why are people choosing Opera over Blazer
    Speed tests don't work on Opera Mini because the pages go through a server which renders the page then sends it to you.
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre
  16. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #16  
    Quote Originally Posted by PalmFive View Post
    Got it to work, thanks.

    Question. I went to cnn.com, tried to watch a video and my phone rebooted. Does the browser support video play back?

    Other than that, it does seem to be faster than Blazer.

    Thanks again,
    I don't think opera supports video.
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre
  17. #17  
    Ouch!

    I got Opera going and really liked its look, but even as I started having a good feeling about it, I discovered that I had a major problem.

    When I wanted to switch back to the phone I pressed the dedicate "phone" button and guess what? Instead of switching apps as usual the button just did something in Opera (I've forgotten exactly what it did) and pushing the "Home" button also didn't have the usual application switching effect. It also acted as a selection button in Opera.

    So far, I've had no luck getting the buttons to work and the Treo finally froze on Opera.

    Help! How do I get out of this?

    I should say, how do I get Opera to quit normally or in other words how do I keep it from taking over the buttons?

    Thanks for your thoughts,

    GeneL
    Last edited by GeneL; 06/13/2007 at 10:26 PM. Reason: adding more info
  18. PalmFive's Avatar
    Posts
    60 Posts
    Global Posts
    65 Global Posts
    #18  
    GeneL,

    It turns out that IBM hasn't updated the JVM in years. So, unfortunately, Opera mini is buggy. Well, let me rephrase that. It's not Opera mini that's buggy, it's the JVM.

    I too have experienced a lockup or two. But, it's so much faster than Blazer that I'm willing to put up with a hiccup here and there.

    You may want to post your pleading for the JVM to be updated here, in the forum. Maybe someone will listen?

    http://my.opera.com/community/forums/forum.dml?id=111
  19. #19  
    I've tried installing Opera Mini a couple times now, and each time I try to load a page and it tries to bring up the EULA page, and immediately crashes to the "Palmtop." So I've uninstalled it and the Java VM.
  20. #20  
    Quote Originally Posted by PalmFive View Post
    GeneL,

    It turns out that IBM hasn't updated the JVM in years. So, unfortunately, Opera mini is buggy. Well, let me rephrase that. It's not Opera mini that's buggy, it's the JVM.

    I too have experienced a lockup or two. But, it's so much faster than Blazer that I'm willing to put up with a hiccup here and there.

    You may want to post your pleading for the JVM to be updated here, in the forum. Maybe someone will listen?

    http://my.opera.com/community/forums/forum.dml?id=111
    Thanks so much for your post, PalmFive.

    It definitely made me sad to have to delete Opera, I loved its look and its page display.

    I don't expect any help to come from IBM for the Java issue, simply because it hasn't happened up to now and I'm sure that many people have complained. As usual, most "big" companies are deaf to complaints. I've seen this with a number of computer application issues.

    On the other hand, I might give Opera another shot if you can tell me how to avoid the "no win" lock up of the app switcher keys. When this happens there's no way to quit Opera except by doing a soft reset. That's just not something I can deal with as an ongoing problem.

    I'm definitely open to suggestions. I'd love to be able to use it.
Page 1 of 2 12 LastLast

Posting Permissions