Page 2 of 2 FirstFirst 12
Results 21 to 36 of 36
  1. #21  
    I hope it is fixed soon but using Mundu now.
  2. #22  
    The Sprint IM has never worked for me for either of the 3 accounts. It didn't work on mt 650 and I assumed it only worked on the 755p and this is not the case. I guess I gave Sprint too much credit.
    Thanks for the Mundu suggestion, I hadn't lloked at it in a few years and it work great.

    Mundu works great and I now don't care if the Sprint IM ever gets fixed because for $11 USD Mundu IM is a no-brainer for Treo owners.

    Toccer is a AOL IM app for the Treo
    http://www.atomiccog.com/
    Looking for a way to earn additional income? One that allows you to not only market services people use everyday, but the services of the future too? This opportunity provides outstanding earning potential with ongoing training and support. You are in business for yourself but never by yourself. Stop imagining and start living.

    Independent Representative
    Carl Brooks
    2483274973
    carl@techloyal.com
    http://www.techloyal.com
  3. db2
    db2 is offline
    db2's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
    #23  
    well, I downloaded mundu and it constantly logs me out of MSN IM. anyone else experiencing this problem?

    *sigh* it sure would be nice to find an app that works with MSN IM...
  4. Treesham's Avatar
    Posts
    63 Posts
    Global Posts
    135 Global Posts
    #24  
    Quote Originally Posted by slorandy View Post
    I'm with you. Got the same #103 error from Yahoo.
    my yahoo had been working, but then, last night, i started getting the #103 error message...
  5. #25  
    MUNDU is cool but having been used to Verichat it's lacking a lot
    They say the good die young/So I added some "bad a s s" to my flavor and prolong my life over these drums/
    POS
  6. ronk808's Avatar
    Posts
    16 Posts
    Global Posts
    19 Global Posts
    #26  
    I called Sprint tech support again to see if there was any resolve to the IM problem. He says the problem is that they released this program before Yahoo and MSN were ready. At any rate I told him that I use these applications for work, so if they could compensate me somehow. I was transferred to another department and I told them my situation, and they ended up giving me free text messaging. I'm assuming most of you already have texting, but for those who don't this is definitely something worth trying!
  7. #27  
    Quote Originally Posted by ronk808 View Post
    I called Sprint tech support again to see if there was any resolve to the IM problem. He says the problem is that they released this program before Yahoo and MSN were ready. At any rate I told him that I use these applications for work, so if they could compensate me somehow. I was transferred to another department and I told them my situation, and they ended up giving me free text messaging. I'm assuming most of you already have texting, but for those who don't this is definitely something worth trying!
    and are they fixing it? lol
  8. ronk808's Avatar
    Posts
    16 Posts
    Global Posts
    19 Global Posts
    #28  
    Quote Originally Posted by TripleNickle View Post
    and are they fixing it? lol
    They basically said it is up to Yahoo and MSN to get it working. Looks like it won't be fixed for a while.
  9. #29  
    I've been using Verichat and its night and day compared to the IM program from Sprint. The Sprint App took forever to load and wasn't worth it.
    Palm M100 => Treo 755P => Treo 800w => Treo 755p => Palm Pre => No more Palm/HP products
  10. #30  
    Same problem, Sprint won't help they say its a problem with Yahoo and I have to call them. They don't have a contact number, but say I can go to yahoo.com and search for one. I did e-mail yahoo about the issue, but didn't receive a response. OZ is the company that writes the software for Sprint's IM. I found a press release about it, and contacted their Director or Marketing. If enough people call here, maybe they will fix it, here is the info:
    Beverly Wilks
    Director, Corporate Marketing & Communications
    Tel: 1.514.390.2906
    Mobile: 1.514.887.2252
  11. Noahas's Avatar
    Posts
    286 Posts
    Global Posts
    289 Global Posts
    #31  
    I just tried using the program again today on my 700p and upon starting it, it prompted my to download an update. I did, then it said to do a reset. When the reset completed, the IM program was missing. I don't know if this had to do with the fact that I was using it on a 700p or not (probably did actually), but upon going into fileZ, I changed the attribute for the IM file from hidden to not.

    The program worked fine and logged in instantly. I ony used Yahoo since that is all I have, but it seems to work great.
  12. #32  
    I tried it on my 755p.... AIM has always worked; Yahoo NOW WORKS, YEA!
    Microsoft messenger times out... but AIM and Yahoo was the most important to me.
  13. #33  
    I loaded the new IM (because I deleted before, the link in the launcher was the link to the download site again).

    It did the required reset and then I ran it. It displayed the 1st warning box and then crashed (reset) everytime.

    I ran Mundu and now it crashed everytime.

    I did a hard reset and installed IM again and it worked for AOL and Yahoo only. Microsoft still don't work.

    I did a hard reset again and restore my image and now Mundu is working again (minus IM which will stay off mine, except for reporting on Palmloyal.com).
    Looking for a way to earn additional income? One that allows you to not only market services people use everyday, but the services of the future too? This opportunity provides outstanding earning potential with ongoing training and support. You are in business for yourself but never by yourself. Stop imagining and start living.

    Independent Representative
    Carl Brooks
    2483274973
    carl@techloyal.com
    http://www.techloyal.com
  14. yOyOYoo's Avatar
    Posts
    297 Posts
    Global Posts
    304 Global Posts
    #34  
    everytime I try to use this program it freezes. And then I have to do a reset. Jeez...
  15. #35  
    Whenever I launch my IM program the phone reboots. Doesn't freeze, just reboots. I tried to re-install but the app is gone from the site.

    UPDATE: I deleted the app, rebooted, and the IM icon came back. I clicked on it, it reinstalled, rebooted and now it works.

    Lifestyle Update: I've decided I'm going to perform just as well as my computers and software programs do from now on. And ya know what... the world is just gonna have to accept my qwerks and glitches like we do with these gadgets!!

    Qwerks & Glitches... starring Rob Schneider. Coming to an empty theater near you.
    Last edited by nemomini; 06/11/2007 at 06:10 PM. Reason: update
  16. #36  
    was on the phone with Sprint for like an hour (what else is new) while waiting i deleted the IM pgm from the home page and reinstalled it All the IM programs working perfectly as of now. had the same error 103 issue.
Page 2 of 2 FirstFirst 12

Posting Permissions