Results 1 to 14 of 14
  1.    #1  
    I've been using 2day for several months now and within the last week decided to try Chattermail. I love both programs but since installing Chatter I've had several resets a day, especially when trying to open 2day. Crash Pro lists the cause as 2day, but prior to installing Chatter I don't believe I've ever had a crash with 2day. I'm running three email accounts (Outlook, Gmail and Yahoo) with Chatter, with push on Outlook and timed sync on the others. My assumption is that the problem comes when 2day searches the mail service to find unread emails for notification. Anyone have any suggestions as to how to decrease the crashes without getting rid of one of these really good programs?
  2. #2  
    I have been running Chatter (2 online IMAP and 1 POP checked every 150 minutes) and 2Day together for as long as I can remember with no issues. The only thing I can think of is maybe you have the "park in" features set on both programs and they are fighting with the OS causing a reboot. If you really think it is something from querying mailboxes I suggest you disable that feature in 2day and see if it clears things up. The other thing is you can turn on logging in Chatter: Instructions and see if it gives any more information.

    Good Luck!
  3. #3  
    Another LONG term user of both applications with no problems at all. I suggest contact Shimon, the developer of 2Day and discuss it with him or even better yet, visit his area. Ben
  4. #4  
    I've also had both apps inuse for months with no issues.
  5. #5  
    I have both programs and have run no problems for more than a year.

    Here's what you can check:
    • Did you install any other program during the same time (of any type)? In many cases, the actual culprit may be something else.
    • How about disabling the ChatterEmail Monitoring in 2day and testing it for some time?
    • You can delete and rebuild ChatterEmail accounts (this is done automatically, after you start ChatterEmail after deleting the accounts) I don't know if this will help, but one never knows.


    .
    Last edited by GreenHex; 05/26/2007 at 08:51 PM.
  6. #6  
    I was having reswt issues in blazer that I traced back to chatter. the treo can only support a very limited number of simutanious open connections. I think the 700p is about 5 or 6. what I think was happening is chatter would use all the connections, when blazer would try and open a new page it would get an error and the phone would reboot. I enabled sync when the phone is asleep option in chatter and I haven't seen a reset yet. not sure if that will work for you since it sounds like both apps run in the background. I wish chatter had an option to only check offline accounts one at a time
  7.    #7  
    Didn't install anything else that I can remember. It hasn't happened over the weekend at all. I did notice one thing, which I have just changed. I had not changed the monitoring email choice to Chatter; it was still monitoring Versamail, which I had set up to sync every two hours or so, just to get my calendar/contacts synced. I changed 2day to just monitor Chatter. I also reset VM to just sync calendar and contacts, and not email. Not sure if this would do it, but I'll continue to watch. After six resets in the first two days of using them together, I've not had any more...but I haven't used the phone much over the weekend....and did not have it autosyncing.


    Quote Originally Posted by GreenHex View Post
    I have both programs and have run no problems for more than a year.

    Here's what you can check:
    • Did you install any other program during the same time (of any type)? In many cases, the actual culprit may be something else.
    • How about disabling the ChatterEmail Monitoring in 2day and testing it for some time?
    • You can delete and rebuild ChatterEmail accounts (this is done automatically, after you start ChatterEmail after deleting the accounts) I don't know if this will help, but one never knows.


    .
  8.    #8  
    Still getting the occasional reset. Usually occurs first thing in the morning, after I've had all the Chatter accounts asleep for the night. On first touching the power button, the phone resets. Crash Pro shows either Chatter or 2day as causing it. Rest of the day it's usually fine. So I have two questions:
    1. What happens overnight that makes it susceptible? I don't have Butler; I do do backups with Rescoe three nights per week but this isn't only happening on those nights. Really nothing scheduled at night other than that, and the "sleep" phases of Chatter.
    2. In looking at Crash Pro, I have the occasional soft reset and the occasional fatal exception due to one of the two programs. What precisely is the difference between a spontaenous soft reset and a fatal exception?

    Since the phone is perfectly stable the rest of the day, this is no big deal at all, I'm just the curious type and would like to figure out why this is happening now, only since I added Chatter.
  9. #9  
    the treo runs some sort of 'check' at 12:09am everyday.

    does it crash at that time?
  10. #10  
    davidra,

    Like I said, I've both Chatter and 2day, and for a brief period, I've also had Resco Backup (I went with NVBackup). But there was a time when I had these three programs, and I had exactly the same type of resets that you have described. This dissappeared on removing Resco Backup. (no, don't take it that there is a problem with Resco Backup (it's really great), but that was my experience).

    Reg. your other question, a "Fatal Exception" can cause a spontaneous soft reset, it is one of those things that the Treo cannot recover from and hence the reset. There are many reasons that can cause a reset, and Fatal Exception is just one of them.
  11.    #11  
    Quote Originally Posted by GreenHex View Post
    davidra,

    Like I said, I've both Chatter and 2day, and for a brief period, I've also had Resco Backup (I went with NVBackup). But there was a time when I had these three programs, and I had exactly the same type of resets that you have described. This dissappeared on removing Resco Backup. (no, don't take it that there is a problem with Resco Backup (it's really great), but that was my experience).

    Reg. your other question, a "Fatal Exception" can cause a spontaneous soft reset, it is one of those things that the Treo cannot recover from and hence the reset. There are many reasons that can cause a reset, and Fatal Exception is just one of them.
    Oh no. I love all three of those, and especially hate to get rid of Resco Backup, which has saved my beans on several occasions. It doesn't reset at 12; it appears to happen when I have an LED flashing signifying an email arrived overnight, after the sleep cycle for Chatter is over. Then, as soon as I push the power button to light up the screen, it resets. I assume the logged crash depends on which app was open, because about half the time it's chatter and the other half it's 2day and once it was Laucher X.....but for the last three days, it's happened every morning. Guess I'll try turning off the notification or the sleep cycle, since it's plugged in all night and battery usage isn't a problem.


    By the way, a Chatter question: if you don't want a signature in one account, how do you get it to stop putting the little quote signs on the sides of the absent sig? I put a blank space in, but the little devils still show up....
  12. #12  
    Quote Originally Posted by davidra View Post
    Oh no. I love all three of those, and especially hate to get rid of Resco Backup, which has saved my beans on several occasions. It doesn't reset at 12; it appears to happen when I have an LED flashing signifying an email arrived overnight, after the sleep cycle for Chatter is over. Then, as soon as I push the power button to light up the screen, it resets. I assume the logged crash depends on which app was open, because about half the time it's chatter and the other half it's 2day and once it was Laucher X.....but for the last three days, it's happened every morning. Guess I'll try turning off the notification or the sleep cycle, since it's plugged in all night and battery usage isn't a problem.


    By the way, a Chatter question: if you don't want a signature in one account, how do you get it to stop putting the little quote signs on the sides of the absent sig? I put a blank space in, but the little devils still show up....
    I set Chatter to sleep overnight so I am not disturbed, maybe i'll turn it on and see if I see similar behavior. I used to have resets all the time in the AM. I also backup nightly at midnight, but I have Resco set to flush DBCache after it runs. Since I started doing that my AM resets have vanished. I would have Resco do a soft reset, but I want my radio off (handled by Technician) and the radio turns back on after reset for me. Give this setting a try and see if it helps.

    Regarding the Sig, you should be able to uncheck the "Signature" box under the SMTP profile for the account in question.

    Good Luck!
  13.    #13  
    Quote Originally Posted by rsprouse View Post
    Regarding the Sig, you should be able to uncheck the "Signature" box under the SMTP profile for the account in question.

    Good Luck!
    Actually, I did have it set to flush the cache, but not to turn off notifications. I"ll see what that does. When I uncheck the Signature box, I get the little < and > marks....and in between it says "no signature". Not really that cool.....I guess I'll have to kill the signature for all accounts, unless somebody has an idea.
  14. #14  
    Quote Originally Posted by davidra View Post
    Not really that cool.....I guess I'll have to kill the signature for all accounts, unless somebody has an idea.
    If I remember something about this, the <<No Signature>> will not be sent out with the mail.

    - mvk

Posting Permissions