Results 1 to 5 of 5
  1.    #1  
    I have successfully paired my cingular at&t treo 680 with my tomtom go 910. I even got the wireless data tomtom plus services to work for a day. but now wireless data does not work. everything else like handsfree and phonebooke works though.
  2. #2  
    I have tried numerous times to pair my 680 with the TomTom 910. It worked perfectly with my treo650. How did you get this to work ?

    Thanks,
  3.    #3  
    first, use the tomtom to find your treo 680, but don't let it connect yet.

    then use your treo to find your tomtom, put in 0000 for password, but DON'T press OK yet.

    go back to your tomtom, select treo 680 to connect. IMMEDIATELY on your TREO 680, press OK.

    The treo should says it has successfully paired with tomtom 910. the tomtom will take more time to finish connecting.

    then the tomtom will ask if you want to connect to plus services. say yes.
    for phone type, choose OTHER.

    for country choose USA.

    For provider, choose cingular media works.

    it should connect no problem to the plus services. you can test it out by checking out the weather. you would need a tomtom plus account from tomtom.com first before it works though. sometimes if plus services does not work, all you have to do is turn off bluetooth on your treo, turn it back on again, and connect again.
  4. #4  
    Thank you, thank you. I managed to pair my 680 with my Go910 on the weekend, and then lost the pairing somehow, and couldn't do it again. I signed up for TreoCentral JUST so I could thank you.
  5.    #5  
    no problem, I have since migrated to the iphone, and iphone does not have dun available yet, so I would have to buy the traffic antenna to get traffic.

Posting Permissions