Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 52
  1. #21  
    Quote Originally Posted by ink883 View Post
    My 5 way didn't completely work at first either. I ended up reinstalling the maps and palm software on a freshly formatted card (see above) using the TT Home application. The 5 way now works properly.
    I did that also... I read this topic and all the suggestions before doing it.. I have a 2 gig card so I broke it down into the 16bit..

    When I have more time I will try it again.. It just takes forever to install tomtom.

    Speak of the devil.. Just for the heck of it I did a soft reset of the phone and now the 5 way works just fine in TomTom..
  2. DCFlyer's Avatar
    Posts
    107 Posts
    Global Posts
    117 Global Posts
    #22  
    Looks like, for whatever reason, I'm just out of luck (and out $150)...

    I cannot get TomTom to work on my 755p. I patched it to 6.0.3, but using the N. America map set, I would get to the point where I selected the street and it just hangs, requiring reset or removal of the card with TomTom on it. I called TomTom and they suggested trimming back to the USA and Canada map, theorizing that the size of the N. America map set overwhelmed the handheld's processing power (?). I did that, no change. I further reduced it to just the NE and Mid-Atlantic map - no change.

    I emailed TomTom. Their response: We don't support the 755p, and your license is not transferable, so you cannot give your TomTom software to someone who can use it. Frankly, I think that's shameful for a piece of software that cost more than half of what my device itself cost... Guess I'll go back to carrying both a Treo and a Garmin.
  3. Dim-Ize's Avatar
    Posts
    242 Posts
    Global Posts
    710 Global Posts
    #23  
    I have a 4 GB card. I allowed the Treo Card Info to perform the format instead of using the prescribed DOS commands.

    Here is the root directory structure for TomTom on my SD:
    MAPS - contain the maps I use. You can also use sub-folders here if you like (for switching different maps)
    Voices - contain the voices I want to use
    TomTom - contain the default files that TomTom wants - the standard ones

    Then, I loaded TomTom 6.0 onto the card. Just following the standard proceedure. But, I didn't launch it.

    Then, I downloaded the Palm Files, listed earlier in this thread, which were designed for the 680. I put all these files in the TomTom folder on my SD card, overwriting what was there.

    Then, in addition to the previous step, I Hotsynced the new Start program.

    Now, I have the "Navigator" icon showing up on my launcher and it starts TomTom normally.

    Everything works perfectly. TomTom is patched to 6.030 (8270). mAPS V. 665.1294. Program launches very quickly and loads map quickly. 5-way navigator works.
  4.    #24  
    Quote Originally Posted by Dim-Ize View Post
    I have a 4 GB card. I allowed the Treo Card Info to perform the format instead of using the prescribed DOS commands.

    Here is the root directory structure for TomTom on my SD:
    MAPS - contain the maps I use. You can also use sub-folders here if you like (for switching different maps)
    Voices - contain the voices I want to use
    TomTom - contain the default files that TomTom wants - the standard ones

    Then, I loaded TomTom 6.0 onto the card. Just following the standard proceedure. But, I didn't launch it.

    Then, I downloaded the Palm Files, listed earlier in this thread, which were designed for the 680. I put all these files in the TomTom folder on my SD card, overwriting what was there.

    Then, in addition to the previous step, I Hotsynced the new Start program.

    Now, I have the "Navigator" icon showing up on my launcher and it starts TomTom normally.

    Everything works perfectly. TomTom is patched to 6.030 (8270). mAPS V. 665.1294. Program launches very quickly and loads map quickly. 5-way navigator works.
    Nice...I will try these steps during the weekend to see if I can get my 5-way to work. Thanks!!!
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
  5. #25  
    So I went to use TomTom last night and it was slow and choppy... Just a few days ago it was running smooth as usual.. Any suggestions?
  6. #26  
    I changed from a 650 to a 755p about a month ago. I've used TomTom 5 and 6 for a year or so with no problems on my 650. I set it up TT6 on my 755p with a 4GB Transcend card (fixed the slowness problem with the formating) and it works well except it triggers a soft reset sometimes, usually when it is changing a route or when I am near the destination. Anyone also having this issue? I've done a hard reset/reload, etc. but still have the issue. I'm going to try switching to the stock voice and turning off POIs.

    Another odd thing with the 755p is that both my bluetooth GPS units (Seidio and Globalsat) now usually only get a 2D signal - not 3D. I notice this in both TT6 and GeoNiche.
  7. #27  
    I am really struggling with Nav 6.03 on my 755p. I dld the files from Palm and installed them. Nav worked for a while, got it activated, connected with my GPS, but the maps were messed up. There appeared to be no house numbers and it couldn't find intersections.

    I used the TomTom Home program to remove and re-install the maps (only). Now when I launch Navigator, I see the very first screen with the TomTom red hand icons then the screen goes blank for 10 secs and I'm back to the Palm Launcher. It won't go beyond that.

    Are there prefs I can delete?

    Any suggestions?
  8. wilsonb's Avatar
    Posts
    434 Posts
    Global Posts
    439 Global Posts
    #28  
    Quote Originally Posted by DCFlyer View Post
    Looks like, for whatever reason, I'm just out of luck (and out $150)...
    Guess I'll go back to carrying both a Treo and a Garmin.
    DCFlyer,

    I thought I dealt with $hit from TomTom. Sounds like you got your hands full from them.
    That company sucks..
    I spent $175 + $ for an upgrade.
    I can't believe they say the device is not supported when people had to 'hack' it from 680 files to work.
    And the maps are outdated. I mean they copy protect the thing to the extent paid customers can't even use it when they upgrade devices..


    Anyway, don't give up..

    I heard from someone) that there is a crack if your tired of dealing with them..and these instructions worked for getting it up and running on Treo755 using fat32
    Last edited by Wilsonb; 10/24/2007 at 04:57 PM.
    ============,,,================
    ===========(o o)===============
    =======oOO==(_)==OOo===========
    Treo 755p ;-)
    Tre 700p UPdated..
    Treo650- Sprint custom rom
    Tungsten T3 creative design.
    http://www.WilsonBradley.com
    http://www.myspace.com/wilsonbradley
    AOL screen name; WilsonIsON
    MSN; WilsonIsOn
    Yahoo; Wilson2bw
    ========ooooO==Ooooo==========
    =========( )===( )==========
    ==========\ (====) /===========
    ===========\_)==(_/============
  9. wilsonb's Avatar
    Posts
    434 Posts
    Global Posts
    439 Global Posts
    #29  
    Now Im mostly dealing with the famous, Card not detected in slot for no rhyme or reason.. Usually happens when using Fat32 format.. I will be sure and stop the USB drive manually in task manager before removing card..

    Last edited by Wilsonb; 10/24/2007 at 02:37 AM.
    ============,,,================
    ===========(o o)===============
    =======oOO==(_)==OOo===========
    Treo 755p ;-)
    Tre 700p UPdated..
    Treo650- Sprint custom rom
    Tungsten T3 creative design.
    http://www.WilsonBradley.com
    http://www.myspace.com/wilsonbradley
    AOL screen name; WilsonIsON
    MSN; WilsonIsOn
    Yahoo; Wilson2bw
    ========ooooO==Ooooo==========
    =========( )===( )==========
    ==========\ (====) /===========
    ===========\_)==(_/============
  10. wilsonb's Avatar
    Posts
    434 Posts
    Global Posts
    439 Global Posts
    #30  
    Quote Originally Posted by ink883 View Post
    OK problem solved. The MiniSD card need to be formated a special way or TomTom runs too slow.

    Less than 4 GB (FAT16):
    2 GB SD (SanDisk) FAT16 mit 32K: format X: /FS:FAT /A:32K

    4 GB and more (FAT32):
    4 GB SD or SDHC (Transcend) FAT32 mit 16K: format X: /FS:FAT32 /A:16K


    "X" is the drive letter.
    Is this better than letting the Treo format it?
    The fat32 causes the card not recognized bug to show up..
    ============,,,================
    ===========(o o)===============
    =======oOO==(_)==OOo===========
    Treo 755p ;-)
    Tre 700p UPdated..
    Treo650- Sprint custom rom
    Tungsten T3 creative design.
    http://www.WilsonBradley.com
    http://www.myspace.com/wilsonbradley
    AOL screen name; WilsonIsON
    MSN; WilsonIsOn
    Yahoo; Wilson2bw
    ========ooooO==Ooooo==========
    =========( )===( )==========
    ==========\ (====) /===========
    ===========\_)==(_/============
  11. #31  
    Quote Originally Posted by DCFlyer View Post
    Guess I'll go back to carrying both a Treo and a Garmin.
    Just a data point, slightly off topic: the Garmin Mobile XT software for Palm + GPS 10 bluetooth GPS receiver work fine on the 755p. No problems at all. The GPS 10 receiver is a bit older and has been replaced by the Mobile 10, but I presume the Mobile 10 would also work fine communicating with the 755p.
  12. wilsonb's Avatar
    Posts
    434 Posts
    Global Posts
    439 Global Posts
    #32  
    followed the hack for 680 and got it working for the 755p then registred Device ID with TomTom via phone and now have Plus service working (Traffic)

    Just 5-way rocker does not work.. only touch screen..
    Annoying..

    Anyone get the 5-way control working?
    ============,,,================
    ===========(o o)===============
    =======oOO==(_)==OOo===========
    Treo 755p ;-)
    Tre 700p UPdated..
    Treo650- Sprint custom rom
    Tungsten T3 creative design.
    http://www.WilsonBradley.com
    http://www.myspace.com/wilsonbradley
    AOL screen name; WilsonIsON
    MSN; WilsonIsOn
    Yahoo; Wilson2bw
    ========ooooO==Ooooo==========
    =========( )===( )==========
    ==========\ (====) /===========
    ===========\_)==(_/============
  13. #33  
    i'm using 6.030 and my 5way works just fine
    HTC Touch Pro
  14. wilsonb's Avatar
    Posts
    434 Posts
    Global Posts
    439 Global Posts
    #34  
    Quote Originally Posted by R1_Rydah View Post
    i'm using 6.030 and my 5way works just fine
    I'm assuming your also using the 680p TomTom hack on your 755p

    If that is correct, maybe it's another app causing it not to work.
    Will do a full backup and restore only TomTom

    Thanks
    ============,,,================
    ===========(o o)===============
    =======oOO==(_)==OOo===========
    Treo 755p ;-)
    Tre 700p UPdated..
    Treo650- Sprint custom rom
    Tungsten T3 creative design.
    http://www.WilsonBradley.com
    http://www.myspace.com/wilsonbradley
    AOL screen name; WilsonIsON
    MSN; WilsonIsOn
    Yahoo; Wilson2bw
    ========ooooO==Ooooo==========
    =========( )===( )==========
    ==========\ (====) /===========
    ===========\_)==(_/============
  15. #35  
    Quote Originally Posted by Wilsonb View Post
    I'm assuming your also using the 680p TomTom hack on your 755p

    If that is correct, maybe it's another app causing it not to work.
    Will do a full backup and restore only TomTom

    Thanks
    yeah I'm using the 680 hack
    HTC Touch Pro
  16. wilsonb's Avatar
    Posts
    434 Posts
    Global Posts
    439 Global Posts
    #36  
    I hardreset clean and ran Tomtom off the card and the 5-way still doesn't work comp. (Only up/down)

    So it's specific to TomTom


    Any ideas?

    TomTom 630 on 755p using 680 patch
    Last edited by Wilsonb; 11/28/2007 at 06:10 PM.
    ============,,,================
    ===========(o o)===============
    =======oOO==(_)==OOo===========
    Treo 755p ;-)
    Tre 700p UPdated..
    Treo650- Sprint custom rom
    Tungsten T3 creative design.
    http://www.WilsonBradley.com
    http://www.myspace.com/wilsonbradley
    AOL screen name; WilsonIsON
    MSN; WilsonIsOn
    Yahoo; Wilson2bw
    ========ooooO==Ooooo==========
    =========( )===( )==========
    ==========\ (====) /===========
    ===========\_)==(_/============
  17. wilsonb's Avatar
    Posts
    434 Posts
    Global Posts
    439 Global Posts
    #37  
    Quote Originally Posted by R1_Rydah View Post
    i'm using 6.030 and my 5way works just fine
    Im not sure what's going on..


    Reinstalled Tomtom off CD then added the two 680 files from Palmone support website;
    http://www.palm.com/us/support/downloads/gps_nav.html

    data.chk
    munich.bin

    Still can not get the 5-way rocker to work comp. (Only up/down)

    Can you elaborate on how you got the 5-way to work comp.?
    Anything different?



    According to Palm, the Smartphone Edition 3 is Treo755p comp. This looks like it was a new released version if this is true. And TomTom never offered an upgrade.
    Can someone post if they purchased this?

    Thanks
    "
    ONLY $188 for the PalmŪ GPS Navigator Smartphone Edition 3, PLUS get a FREE PalmŪ Replacement Headset! Details
    Model Number:3301NA

    COMPATIBLE WITH:

    * Treo 755p
    * Treo 650
    * Treo 680
    * Treo 700p
    * Treo 700w
    * Treo 700wx
    * Treo 750
    "
    ============,,,================
    ===========(o o)===============
    =======oOO==(_)==OOo===========
    Treo 755p ;-)
    Tre 700p UPdated..
    Treo650- Sprint custom rom
    Tungsten T3 creative design.
    http://www.WilsonBradley.com
    http://www.myspace.com/wilsonbradley
    AOL screen name; WilsonIsON
    MSN; WilsonIsOn
    Yahoo; Wilson2bw
    ========ooooO==Ooooo==========
    =========( )===( )==========
    ==========\ (====) /===========
    ===========\_)==(_/============
  18. #38  
    I followed the above instructions as well after many chats with TomTom and Palm support. The 755 and TomTom Navigator is not "officially" supported by either party, but TomTom Support acknowledges that people have had limited success with the 680 patch. So although they cannot officially tell folks do to it, they will point you in that direction.

    The 5-way button does not work for me in all five directions, but the rest of the product does. But I can live with that. The folks at TomTom Support said that was a common problem with Nav6.1.0.

    Formating the disk is essential. I had a 2GB disk, and you MUST format that as a 16. I reformatted in Windows. I brought it up as a drive (drive E for me), then right-clicked. I changed from the default of FAT32 to FAT (which is FAT 16). Then I re-installed TomTom from the CD. First install the Palm program, then the US/Canada Map (Support told me NOT to use the North America for the Palm as those are maps written for GO), then voices. Do copy all of those 3 things at the same time.

    Good luck
  19. wilsonb's Avatar
    Posts
    434 Posts
    Global Posts
    439 Global Posts
    #39  
    Quote Originally Posted by fiestava View Post
    Formating the disk is essential. I had a 2GB disk, and you MUST format that as a 16. I reformatted in Windows.
    Good luck
    What was the urgency on the fat16? I have been using it at Fat32 without major problems..
    It seems Fat16 would slow it down...

    The 5-way control is my only problem..
    ============,,,================
    ===========(o o)===============
    =======oOO==(_)==OOo===========
    Treo 755p ;-)
    Tre 700p UPdated..
    Treo650- Sprint custom rom
    Tungsten T3 creative design.
    http://www.WilsonBradley.com
    http://www.myspace.com/wilsonbradley
    AOL screen name; WilsonIsON
    MSN; WilsonIsOn
    Yahoo; Wilson2bw
    ========ooooO==Ooooo==========
    =========( )===( )==========
    ==========\ (====) /===========
    ===========\_)==(_/============
  20. #40  
    Wilsonb I didn't do anything special, my 5way has always worked... no secret formula
    HTC Touch Pro
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions