Results 1 to 5 of 5
  1.    #1  
    I have the often mentioned problem of Versamail not sending attachments (pics, docs, etc).

    So I download Chattermail. Great program, except, I have work emails forwarded to my gmail account. Chattermail seems to cut off everything after the forwarded header (there is the regular header, then the body of the message begins with the original header). Interestingly, on some messages it will show the body of the message -- briefly -- but then it is gone.

    Anybody know how to get Versmail to send attachments? If not, how about getting Chattermail to post the whole message?
  2. #2  
    Did you try the "More" or the [Msg]->[Load More of Selected] options in ChatterEmail?

    Also, sometimes you need to wait a while (several seconds) for the page to render properly and become visible on the screen (again, in ChatterEmail).
    Game over!
  3. BenJoeM's Avatar
    Posts
    786 Posts
    Global Posts
    787 Global Posts
    #3  
    Go to Edit Mailbox in Chatter and click the Deliver button. CHange the Load(250-48000 bytes) to 48000. It should load most of the message. If it doesn't try pushing the load more button.

    Also maybe start sending your work email directly to chatter. Chatter supports IMAP, and POP3
  4. BenJoeM's Avatar
    Posts
    786 Posts
    Global Posts
    787 Global Posts
    #4  
    Wow we answered that at the exact same time. weird
  5. #5  
    Quote Originally Posted by BenJoeM View Post
    Wow we answered that at the exact same time. weird
    Wow! Also, I too forward some mails from some of my other accounts to Gmail. So basically it should work...

Posting Permissions