Results 1 to 4 of 4
  1.    #1  
    My wife just got a 755 and it seems pretty great. She uses Snapper and we can't figure out how to turn off the "alert" message/screen that pops up when she gets new mail. I have unchecked "new message alert" in preferences, and the alert still pops up.

    Any ideas on how to turn this off?

    Thanks
  2. #2  
    That is weird. I have Snappermail as well and I just tested this. When I have it unchecked for 'new message alert' it doesn't alert me. This is with Snappermail Premiere.
  3.    #3  
    Thanks Lupe. I'll keep trying things
  4. #4  
    Your welcome. Maybe just check it, go out, uncheck it and then go to another launcher then reset. Maybe that will fix the problem.

Posting Permissions