Page 1 of 3 123 LastLast
Results 1 to 20 of 44
  1.    #1  
    I have to say, I really like this phone....it's a nice upgrade for me from the 650. That said, I have noticed that it takes a little longer to go from one application to the other. I didn't notice that with the 650. Has anyone else noticed this? Do you think it's something that I have loaded on my treo?
  2. #2  
    Nope, no lag here, had both my 650 and 755P side by side and it seems the 755 opens up lil bit faster than my 650. I have to agree, coming from the 650 this phone is an awesome upgrade
  3. skipm's Avatar
    Posts
    12 Posts
    Global Posts
    22 Global Posts
    #3  
    Jennifer-

    I've pretty much loaded up everything that I had on my 650 and so far the response time seems the same. The ones that opened immediately on my 650 do the same on the 755 and the ones with some lag, (QuickNews, MobiTV) stll have lag. Ditto on liking the phone, the only problem I'm having is the new keyboard layout, and I'm slowly getting used to it. I'm not liking it but I'm getting used to it. <grin>

    -Skip
  4. #4  
    Same experience here. I loaded everything I had on my Treo 700p, and always afraid of getting the same lag or resets while doing things, but nope it is all good so far. The 755p is really great. Finally Palm has brought back multitasking and I don't need to shut down Chatter and Mundu to listen to music on pTunes. I can do it all even browse the web without my music skipping. I highly recommend this Treo. This is so far the best Treo I've ever had.

    Al
  5. #5  
    Quote Originally Posted by Treolo View Post
    Same experience here. I loaded everything I had on my Treo 700p, and always afraid of getting the same lag or resets while doing things, but nope it is all good so far. The 755p is really great. Finally Palm has brought back multitasking and I don't need to shut down Chatter and Mundu to listen to music on pTunes. I can do it all even browse the web without my music skipping. I highly recommend this Treo. This is so far the best Treo I've ever had.

    Al
    wow so ptunes doesn't skip anymore?
    I haven't put any mp3s on my card yet. I'll have to try it. I hated the 700p and when the music would skip.
    diane
  6. #6  
    No Skippage for pTunes . Its awesome to hear smooth playback. ^_^
  7. #7  
    Wow I need to put some mp3s on here now! Woo hoo!
    diane
  8. ajg
    ajg is offline
    ajg's Avatar
    Posts
    91 Posts
    Global Posts
    93 Global Posts
    #8  
    Weird....I am getting lag in switching between apps and in text display, and have had multiple resets. Don't get me wrong -- I LOVE this unit. Just having better BT is justification. I wonder if running Exchange Active Sync is the issue. Will have to a fresh install and saee what happens.

    Apps I am running are:

    Versamail with EAS
    BugMe
    Butler

    Obviously, not much....
  9. #9  
    I never used versamail, always hear problems with each device ;_;.
  10. #10  
    It's not just you. I am seeing a significant lag, with even less programs loaded onto this one than I had on my 650.
  11. #11  
    I love the phone too. no more skipping on ptunes! but I still get some error when I open ptunes regarding a jpeg error I erased ptunes and reinstalled the newest version and that fixed the problem for a couple days but now the error is back. Ptunes works perfectly, screen turns off, correct display and no skipping. just can't get rid of this jpeg error regarding album art.... any ideas?

    oh and on topic- lag is significantly less than my 700. lovin this phone
    I'm a Pre gal now
  12. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #12  
    Are those with the lag using versamail?
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre
  13. #13  
    From browsing the posts, it seems like a lot of the people that have significant lag on the 755 hotsynced their apps in mass, sometimes using old ID. At least some of these folks when they did a clean install and loaded apps one by one with different ID, lost the lag.
  14. #14  
    Here's what I've found. I have a long lag when going from Blazer to either the phone or palm application. I also have a long lag when deleting anything that is stored on my card. I figure that must be because of the speed of the card and not much to do with the Treo itself. Those lags don't take away from how great this Treo seems to be.
    Kyocera 6035 > Kyocera 7135 > Treo 600 > Treo 650. All Verizon. Sprint Treo 755p, HTC Mogul & Centro
    Unlocked Treo 680 for trips outside Sprint's areas
  15. #15  
    Quote Originally Posted by RickMG View Post
    Here's what I've found. I have a long lag when going from Blazer to either the phone or palm application. I also have a long lag when deleting anything that is stored on my card. I figure that must be because of the speed of the card and not much to do with the Treo itself. Those lags don't take away from how great this Treo seems to be.
    Wow, that last comment especially sounds just like some of us sounded a week after the 700p came out. It was the phone that was "what the 650 was supposed to be."

    I'm sure it is better than the 700p but it doesn't sound perfect. We will need a new OS for much more improvement.
  16. #16  
    I did a clean install with the 755p, I don't experience any lags. I can go to phone to web, back to phone with no lag. I wouldn't even attempt this on my Treo 700p. Pocket Tunes is also 100% skip-free.
    Jimmie Geddes
  17. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #17  
    Quote Originally Posted by JimmieGeddes View Post
    I did a clean install with the 755p, I don't experience any lags. I can go to phone to web, back to phone with no lag. I wouldn't even attempt this on my Treo 700p. Pocket Tunes is also 100% skip-free.
    Have you used versamail?
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre
  18. #18  
    Quote Originally Posted by JimmieGeddes View Post
    I did a clean install with the 755p, I don\'t experience any lags. I can go to phone to web, back to phone with no lag. I wouldn\'t even attempt this on my Treo 700p. Pocket Tunes is also 100% skip-free.
    I can do the same thing on my 700p. Nothing special as long as you never use VersaMail.
  19.    #19  
    I'm not using versamail, I'm using Chatter, set to check every hour. It's not a terrible lag, but I am definitely seeing that white screen for longer than I used to. I didn't do a clean install...honestly, I didn't know how! So I just hotsynced my 650 to the PC and then hotsynced the 755. Oh well...I'm not doing a hard reset at this point...too much work!
  20. #20  
    Your missing out on some nice lag free device then ;-). I don't have much lag as well. I always clean install and just beam over my PIM data. Its just like the 650 except lil snappier and have more memory The joys of having all my apps on RAM instead of the card is sweeeeeet.
Page 1 of 3 123 LastLast

Posting Permissions