Results 1 to 9 of 9
  1.    #1  
    I think this is the Maintenance release that is to fix the button remap issue on the palm.

    Anyone else run this update? I'm pretty happy with 4.9.3.21 and reading the notes doesn't seem to fix any major issues for me. And none of my users have complained about the button remapp issue.

    Just wanted get a thread started on this release. Very likely the last one before 5.0 inevitably ships.

    For those who want to see the specific fixes, they can be found here

    http://customerportal.good.com/docum...s_exchange.pdf
  2. efudd's Avatar
    Posts
    697 Posts
    Global Posts
    728 Global Posts
    #2  
    I'm new to good- just had it a few weeks. How do updates work? At one point will my provider just push it down to me? Will i even know it's updated?
  3.    #3  
    well, normally, it used to be that admins would have to download the latest server version (which would include the latest client versions also)

    but the past revision (4.9.3.24 and 4.9.3.34) are able to be provided by Good without us having to upgrade the server software.

    If you are in a hosting environment, all you have to do is ask your provider to make it available to you. Thats it!
  4. ea0423's Avatar
    Posts
    85 Posts
    Global Posts
    94 Global Posts
    #4  
    OK...what's the deal with the doughnuts???

    I pushed this update to my unlocked GSM Treo 650 yesterday. I see it in the Applications area of GMM. It downloads and then prompts me to install. I click YES and the warning comes up about resetting and I click OK. The phone resets and stops at the phone app. Then I go to GMM and see I am still on 4.9.3.21 and the update is pending. It then downloads again, prompts me to install, resets to the phone app.........

    And then it shows I am still on 4.9.3.21 with the update pending. It downloads, prompts me to install, resets to the phone app, and then............

    ..........wait for it................

    IT STILL SHOWS ON 4.9.3.21 AND STARTS THE PROCESS ALL OVER AGAIN!!

    I have been working with GMM since GoodLink 3.7. I have never seen this happen with any OTA updates since they started with 4.0. What is going on here????

    As noted, I am on an unlocked GSM Treo 650, Software build 1.20-ENA, build 7020 [CrowReIMIML].

    GoodGuy??????
  5. #5  
    Just loaded the .34 release and now when I look at a contact and press the "Edit" button, nothing happens.

    Treo 680, ATT, on 1.09 release, firmware R01.34.

    Scott
  6. aabshire's Avatar
    Posts
    69 Posts
    Global Posts
    102 Global Posts
    #6  
    Quote Originally Posted by sbade View Post
    Just loaded the .34 release and now when I look at a contact and press the "Edit" button, nothing happens.

    Treo 680, ATT, on 1.09 release, firmware R01.34.

    Scott
    I just loaded the .34 yesterday also. I don't see this problem. "Edit" works as normal for me. I have tested the button issue and this seems to be corrected. I have the "opt-mail" key set to Messaging and Good no longer seems to be over writing it at start up.

    Treo 755p Sprint
  7. #7  
    Mine is working now too. Strange, tried it at least 20 times before posting. Sorry to bother.
  8. #8  
    How do you get the update? I searched on the Good website, but no luck. Do I have to go thru my IT admin?
  9. #9  
    Quote Originally Posted by ea0423 View Post
    OK...what's the deal with the doughnuts???

    I pushed this update to my unlocked GSM Treo 650 yesterday. I see it in the Applications area of GMM. It downloads and then prompts me to install. I click YES and the warning comes up about resetting and I click OK. The phone resets and stops at the phone app. Then I go to GMM and see I am still on 4.9.3.21 and the update is pending. It then downloads again, prompts me to install, resets to the phone app.........

    And then it shows I am still on 4.9.3.21 with the update pending. It downloads, prompts me to install, resets to the phone app, and then............

    ..........wait for it................

    IT STILL SHOWS ON 4.9.3.21 AND STARTS THE PROCESS ALL OVER AGAIN!!

    I have been working with GMM since GoodLink 3.7. I have never seen this happen with any OTA updates since they started with 4.0. What is going on here????

    As noted, I am on an unlocked GSM Treo 650, Software build 1.20-ENA, build 7020 [CrowReIMIML].

    GoodGuy??????
    I had the same exact problem with my install attempt and the only way I could get around it was not good (no pun intended). I had to do a hard reset and then it worked fine. The good news is that if you know you will need a hard reset in advance you can back everything up first so re-installing is not a huge pain.

    Wish I saw this earlier. sorry.
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB

Posting Permissions