Page 5 of 8 FirstFirst 12345678 LastLast
Results 81 to 100 of 144
  1. #81  
    I noticed that since I did the update, when I open google maps, it goes straight to a soft reset, every time.

    I deleted it, re-installed it, and it works fine now. Anyone else have this happen after doing the update?
  2. OnTheFly's Avatar
    Posts
    99 Posts
    Global Posts
    104 Global Posts
    #82  
    Well, here's my experience: Ran the updater late this morning. It went pretty smoothly. It was hard to be patient when the timer wasn't moving, but it eventually went forward. Total time was about 20 minutes. Two things didn't come through:

    Ace's Texas Hold'Em - was warned and true to its promise, it was lost.
    Smartlist to Go - I use it all the time, however, it crashes when it tried to hotsync and now whenever I try to launch it. No warning on this one!

    I will reinstall Texas Hold'Em. I will also reinstall Smartlist, but I will hate to lose my custom forms on my handheld. If you have any suggestions let me know! I haven't had to do this more than once in the years of using it so I'm not real savvy about its nuances.

    Other than that, I only lost my launcher categories but it did keep all my quickdial entries. I'll play more later.

    UPDATE: Google maps is crashing too.
    UPDATE @: pTunes is crashing too.... (perhaps this has something to do with the sd card?)
  3. #83  
    Quote Originally Posted by Me2 View Post
    Thanks Bill - thought I was going mad reading the same posts twice!

    Looking forward to the verdicts on battery life - and the release of a ROW equivalent...
    Someone should atleast update on battery life please. It is more than 30 hours now since the Palm firmware update!
  4. #84  
    Quote Originally Posted by apeka View Post
    Rats....I desperately hoped that Palm would have finally fixed that annoying Bluetooth problem in the 680...Maybe in the unlocked version update, but when will that be released, if ever...????????

    See my thread about struggling with my Treo 680 and Parrot CK3100 carkit...
    I only mentioned the dropped call problem. I also have horrible feedback when I make my first call out. This never happened with my treo 650. I am using Toyota's built in handsfree.
  5. jazzdoc's Avatar
    Posts
    137 Posts
    Global Posts
    144 Global Posts
    #85  
    So far my battery is not better. The problem seems to be related to calibration. I have 100% on the wall charger, then as soon as I take it off I am at 90%. I let the battery run down to 0% last night/this morning, where it remained for about 2.5 hours. After charging it up the same thing happened this later morning. Now after 3 hours I am at 75%, with IR off, Date and Time off, and bluetooth on, several calls, browsing etc all going on.
    Perhaps everyone else is playing with this and will report later?
  6. mslade's Avatar
    Posts
    16 Posts
    Global Posts
    18 Global Posts
    #86  
    Cingular 680 - unlocked with code from Cingular

    Did update yesterday - some fits and starts but did complete.

    Charged and then left phone on overnight ~ 20 hrs and down to ~ 55% of charge. That is about 2.5% per hour. Seems worse than before update - certainly is not remarkably better.

    NB. To meet 300hr with phone on the battery loss rate needs to be about .3%/hr or almost 10 times as good as I now get!

    Can anyone confirm that they can get even a 1%/hr rate with the phone on (no calls).

    thanks
  7. #87  
    Quote Originally Posted by jazzdoc View Post
    So far my battery is not better. The problem seems to be related to calibration. I have 100% on the wall charger, then as soon as I take it off I am at 90%. I let the battery run down to 0% last night/this morning, where it remained for about 2.5 hours. After charging it up the same thing happened this later morning. Now after 3 hours I am at 75%, with IR off, Date and Time off, and bluetooth on, several calls, browsing etc all going on.
    Perhaps everyone else is playing with this and will report later?
    do this: When the Led turns green, soft reset the Palm and let it go on with charging. You will realize that there is not actually a battery problem, but a problem with the Treo measuring the Power of the battery. It seems more of a hardware problem than a software one... and this is not fixable (IMHO)
  8. #88  
    Quote Originally Posted by ILBandit View Post
    I noticed that since I did the update, when I open google maps, it goes straight to a soft reset, every time.

    I deleted it, re-installed it, and it works fine now. Anyone else have this happen after doing the update?
    Read your post. Grabbed my 680 launched google maps and bam! soft reset. Thanks for the heads up i'm going to delete it and re install it.
  9. #89  
    Quote Originally Posted by omarone View Post
    Read your post. Grabbed my 680 launched google maps and bam! soft reset. Thanks for the heads up i'm going to delete it and re install it.
    your welcome, that's why I mentioned it, better to re-install now, than later on when you actually need the maps right away.

    My battery life seems to be about the same, maybe a little better. I took it off the charger about 12 hours ago, and I'm currently at 87%.

    My battery has been doing real well lately, even before the updates, and patchs. But every once in a while. (maybe once a week or so) I will have a day that it's almost dead before I get out of work.
    But for the most part, I can take it off the charger at 5:30 am, and still show 45 - 50% by 11pm that night. With moderate use. 5-6 phone calls, 2-3 text messages, and exchange mail running strong all day.
  10. #90  
    OK...today, Saturday, I took phone off charger at 7:00 am. Had several phone calls since I'm running an ad in the paper. Had QuickNews syncing every 2 hours. Chatteremail on all day. Also did some internet surfing. At 9:00 PM tonight (14 hours later) I have 46% battery life. I feel this is pretty good in light of running Chatteremail.
    Mike
  11. tck
    tck is offline
    tck's Avatar
    Posts
    127 Posts
    Global Posts
    128 Global Posts
    #91  
    Quote Originally Posted by xpan View Post
    do this: When the Led turns green, soft reset the Palm and let it go on with charging. You will realize that there is not actually a battery problem, but a problem with the Treo measuring the Power of the battery. It seems more of a hardware problem than a software one... and this is not fixable (IMHO)
    This has never worked for me with a wall charger. However, charging via PC's USB the unit consistently managed charge to & stay at max charge, without voltage dropping, after a soft reset when LED turned green. After that even when I removed the unit from charging it maintains max charge.
  12. #92  
    How's the volume of the speakerphone and handset? Did it improve due to the firmware of the phone being upgraded to R01.34?
  13. #93  
    I notice no difference in volume during calls and using the speakerphone.
  14. #94  
    I never had a problem with the speaker volume. To me, the volume on my Treo is probably the best out of any mobile phone I have ever owned.

    I also had no problem with running googlemaps after the update. In fact, although it took me two tries to get the update done, probably user error, I have had no problems at all. Great!!
  15. #95  
    To those who just updated, what's your experience in db cache clearing?
  16. #96  
    What is your carrier db after the update? Unlocked GSM is 355
  17. #97  
    Has anybody done this update with a Mac? Seems that I've got to buy a card reader to install this update. I've always just used the "send to handheld" app that comes with the Palm software to send files to my card. Doesn't seem to work with this update.

    Any recommendations on card readers, and what I can expect to have to spend?
  18. #98  
    Quote Originally Posted by StoneOfLove View Post
    Has anybody done this update with a Mac? Seems that I've got to buy a card reader to install this update. I've always just used the "send to handheld" app that comes with the Palm software to send files to my card. Doesn't seem to work with this update.

    Any recommendations on card readers, and what I can expect to have to spend?
    get a trial of card reader 1.06 - use it to make the treo a card reader. This works great since the treo is a sdhc reader.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  19. #99  
    Completed the update a day or so ago. Everything seems OK, except that Hotsync causes a soft-reset at the end each time. It waits at the "cleaning up" stage for 10-15 seconds and then resets.

    Anyone else having this problem???
    Patrick Horne
  20. #100  
    No one has mentioned the MS Exchange update for VersaMail. When the update for the 680 was released a couple of months ago, it worked on all 680's EXCEPT for Cingular. Has this changed with this new ROM?
Page 5 of 8 FirstFirst 12345678 LastLast

Posting Permissions