Results 1 to 8 of 8
  1.    #1  
    I cannot have Afterburner 3.0u (just installed) enabled in Hackmaster and HotSync or use my Stowaway.

    Anyone else with this problem?
  2. A. Yee's Avatar
    Posts
    21 Posts
    Global Posts
    35 Global Posts
    #2  
    Originally posted by K. Cannon
    I cannot have Afterburner 3.0u (just installed) enabled in Hackmaster and HotSync or use my Stowaway.

    Anyone else with this problem?
    What is your settings? Which Visor do you have? I have no problem getting Stowaway running. I have the Platinum. My setting is as follows:

    0-ws Core Enabled
    Fast Mpx Enabled
    Fast Page Enabled
    Slow Mpx Disabled
    Fast Hotsync Disabled
    Adjust Ticks Enabled
    Default 40Mhz
    Find Keep
    LCD/n 3
    Gray Off
    Slow Never
    Lclk/2 24Mhz
  3.    #3  
    I have the VDX and have been a registered user of Afterburner for quite some time with no problems.

    I upgraded to 3.0u after receiving an email from the Afterburner developer a few days ago--since then, unable to HotSync and/or use Keyboard when Afterburner enabled.

    I compared my settings to yours--and unchecked Fast HotSync. Which seems to have fixed the problem, as it now syncs and keyboard works with Afterburner enabled.

    Funny, the Sync seems to be faster now, too!

    Thanks.
  4. #4  
    I had problems (VDX) with fast hotsynch until I dropped its speed from 28mhz to 26mhz. You can adjust the fast hotsynch speed independent of everything else on the "Speeds" screen under "hotsynch".
    Steve
    "Gort, Klatu verada nictu."
  5.    #5  
    Originally posted by ss@rr
    I had problems (VDX) with fast hotsynch until I dropped its speed from 28mhz to 26mhz. You can adjust the fast hotsynch speed independent of everything else on the "Speeds" screen under "hotsynch".
    Okay--I'll give this a whirl, too.
    Thanks to you both for hints.
    Kelley
  6. #6  
    I am using one of the first VDX and have always had problems getting stowaway to work. Under earlier versions of afterburner I would have to turn that hack off for the keyboard to work. After reading about version III which supposedly fixed this problem, I was estatic. Loaded Afterburner III and still have problems. It seems I can get my stowaway to work if I keep Afterburner default speeds to 29 or under. Anything over and no go. I thought I would be able to go under the speed settings and just slow down the keyboard, but that doesnt seem to work. Very strange.

    Question - whats the fastest you can overclock an original VDX and keep it within the "safety" zone?
  7. #7  
    It was working with afterburnerIII set at 29MHz. However, that all just stopped. Now it will work with keyboard set at default and default set at 28MHz. What the heck is going on?
  8. #8  
    When I first loaded AB3 I tried different speeds. As I recall, nything above 28 didn't seem to make any real difference in Benchmark results, but I did start to see anomolous behavior. My default is 28, a few specific apps are set different (eg- hotsynch at 26).

    If you see a sudden change, try a soft-reset and see if that doesn't restore things to your "normal".
    Steve
    "Gort, Klatu verada nictu."

Posting Permissions