Results 1 to 5 of 5
  1.    #1  
    Well i went to update my Outlook contacts via my Treo 700p tonight... i open the Custom option and low and behold the Contacts and Calendar are set to "Do Nothing"... so i set them to synchronize and under settings choose "handheld wins"

    said ok and closed it... opened custom again to verify my settings... all looks good

    i sync via my usb cable and it all goes through fine... i open outlook, contacts havent changed and when i go back to Custom the settings are back to "Do Nothing"


    WTF?!?
    Last edited by scrupul0us; 05/24/2007 at 08:54 AM.
  2.    #2  
    ok so i did some light reading and i guess the 650 and the 700 used a different PIM? so i backed up my data folder within Hotsync, deleted and recreated my username account and then hotsynced again (Things look different in th custom section)

    Now the settings look fine and dont change back to Do Nothing, BUT! my contacts in outlook still arent updating!
  3.    #3  
    ok.. i uninstalled palm... deleted the folder... reinstalled from the 700p CD

    deleted all my contacts from my outlook (after backing them up of course)

    ran a hotsync... nope nothing

    check custom... set to sync... i change to handheld overwrites desktop... run hotsync.... no go... check custom again, hey look, now it says DO NOTHING

    WTF is going on here folks?

    EDIT: Im using outlook 2003
    Last edited by scrupul0us; 05/23/2007 at 10:34 PM.
  4.    #4  
    got it:

    http://kb.palm.com/SRVS/CGI-BIN/WEBC...Case=obj(42162)

    Basically if u have versamail setup with even ONE email account that uses an exchange server it automatically disables the calendar and contact sync
  5. #5  
    Quote Originally Posted by scrupul0us View Post
    got it:

    http://kb.palm.com/SRVS/CGI-BIN/WEBC...Case=obj(42162)

    Basically if u have versamail setup with even ONE email account that uses an exchange server it automatically disables the calendar and contact sync
    Really? I was going to recommend that you click the "set as default" box after setting the conduit to sync.

Posting Permissions