Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1.    #1  
    Any ideas? hopefully is a setup problem..
    thanks.. Juan
  2. #2  
    Do a soft reset. Same thing happened to me. Works fine now.
  3. #3  
    same problem here, always have to do a reset, then everything back to normal. this is annoying!!!!!!!!
  4. #4  
    Any updates here? I have the same issue and its really annoying.

    Thanks in advance.
  5. #5  
    They won't work if your screen is dark, OR dim, like in a phone call. The screen must be fully on for them to work. Hope this helps.
    Matty
  6. #6  
    I've observed the same behaviour at times with my 755 (never any previous model). Pretty sure the screen was at full brightness, but will check that when it happens again. May be related to recent install of Profiles, though after a soft reset the volume was functional again (even with Profiles active). Glad others are also noticing this issue.
    Treo 755s in good condition available on ebay for $50-$75. No need to pay for insurance or buy a Pre.
  7. #7  
    Any updates on this? Its so freaking annoying. Seems like it happens for me when im online or when the phone struggles to find a signal.
  8. yOyOYoo's Avatar
    Posts
    297 Posts
    Global Posts
    304 Global Posts
    #8  
    I get this occasionally too!!! I just didn't feel it bugged me enough to make a post about it. WOW so many people have this same issue! I can't predict when it will happen. Sometimes i'm on a call and it will work, other times, nothing...

    btw sometimes when I switch the phone to "vibrate" mode, the phone doesn't give me a vibrating confirmation... never happened like this on my 700p. GRRRRR
  9. #9  
    Wow I am experiencing this problem now for the first time. Called *2 to dispute bill problems with sprint...told 20 minute wait time, so put on speaker phone...and the volume is SOO LOW but the side volume keys just don't work, doens't matter if the screen is dim or not! This is SO annoying!
  10. #10  
    this is really annoying... it's driving me crazy.
    If God brought you to it He'll bring you thru it!
  11. #11  
    Has anyone installed VolumeCare? I was thinking maybe that would at least have the graph appear more consistently.

    I've also noticed that if I'm on the phone and a text message comes in, about 50% of the time it'll drop the volume considerably and even when I adjust the volume you still can't hear anything. Speakerphone? Forget about it.

    Really annoying!
    If God brought you to it He'll bring you thru it!
  12. #12  
    What happens to mine is after a few minutes on a call, or if I get a text message while on a call, the call volume drops down to about half what it started at, and the volume buttons are unable to adjust the volume.

    What a pain in the ***.
  13. #13  
    I've also noticed that if you are web surfing, or using data, when you get a call, the speakerphone will not work. You can activate the speaker, and it looks happy, but it doesn't actually turn on. Volume buttons don't work either, if you are using data, and get a call.
    Matty
  14. #14  
    THIS NEEDS TO BE RESOLVE I have the same problem as well.

    ALSO sometimes Ive notice when on speakerphone it will go out completly depends on the time you have your screen to go off when you receive a call.
  15. #15  
    has anyone had more reliable volume performance using VolumeCare? I know it's primary purpose is to boost volume but maybe it makes adjusting the volume more reliable. This is annoying!
    If God brought you to it He'll bring you thru it!
  16. howiej1's Avatar
    Posts
    106 Posts
    Global Posts
    107 Global Posts
    #16  
    why should we have to pay for VolCare? after 7 650's, 2 700's, Sprint finally upgraded me to a 755. dfenity more stable than 700, but the inconsistenvcy of the Volume and Speaker wokin and then not, is anothet Thor for Palm. I've already spent enough on software! after the 1 freakin yr wait for the 700 update, Palm better release a fix ASAP! it really is getting rediculous
  17. #17  
    having the same problem here to. along with the volume to cease funtion, the brightness and search features stop working.

    I have done no syncs, or installed any programs..so the problem is def wit the fone itself.

    I have a 755p burgundy with sprint.

    -mike
  18. bmrisko's Avatar
    Posts
    35 Posts
    Global Posts
    49 Global Posts
    #18  
    Has there been any steps in resolving this issue yet? Happens to me at least a couple times a week and its becoming a PITA and quite annoying to remove the Sedio hard case to do a soft reset whenever my volume buttons stop working. I'm about to chuck this POS out the window!
  19. bmrisko's Avatar
    Posts
    35 Posts
    Global Posts
    49 Global Posts
    #19  
    bump
  20. #20  
    Quote Originally Posted by bmrisko View Post
    Has there been any steps in resolving this issue yet? Happens to me at least a couple times a week and its becoming a PITA and quite annoying to remove the Sedio hard case to do a soft reset whenever my volume buttons stop working. I'm about to chuck this POS out the window!
    Step 1 would be to install an app that lets you soft reset without pulling out the battery. There are several of these.
Page 1 of 2 12 LastLast

Posting Permissions