Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 51
  1. #21  
    Quote Originally Posted by Cobrakahn View Post
    I have 6.010. I can't find the update, TomTom Home does not see one, and TT still will not recognize my 755p. What to do?
    I doubt we will hear something from them by the weekend. So I am planning to revert back to version 5 until this problem is solved since I need it for my weekend trip.
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
  2. #22  
    Well, here is the response from TomTom. I will get on the phone with them first thing tomorrow morning. There is no reason for them not let us upgrade to 6.030.

    ------------------------------------------------------------------------
    My email:

    I am unable to use my TomTom version 6.010 with the Treo 755p. Users that have TomTom version 6.030 have been able to run it on the Treo 755p. How can we upgrade to version 6.030? I am going on a trip this weekend and need my gps really bad. Thank you.


    Their response:

    We would like to thank you for your message to TomTom Customer Support in regard to your NAVIGATOR 6 inquiry. I understand you are not able to use it on your Palm Treo 755p.

    Your PDA type is not compatible with TomTom NAVIGATOR 6. We cannot, unfortunately, guarantee that your PDA type will work free of problems in combination with our latest software.

    We are, however, continuously testing devices to find a method to use our software on these devices. Only when we conclude that a device will work without problems after extensive testing will we say it is suitable and add it to our compatibility list.

    It is possible that a device does not have the required capacity to work with our software due to, for example, a shortage of memory or a processor that is too slow. It is also possible that a PDA that was suitable in a previous version is no longer suitable in the new version in part because of the quickly expanding computer market.

    To determine which devices are suitable for use with TomTom Navigator 6 please visit the following URL:

    http://www.tomtom.com/products/featu...tegory=2&Lid=4 (software only)

    http://www.tomtom.com/products/featu...tegory=2&Lid=4 (software and GPS receiver included)

    In case you would like to try we suggest installation steps described at http://www.tomtom.com/6428 please let us know your findings.

    If you have any further questions or comments, please e-mail or call us at 1-866-486-6866 Monday through Saturday, 8:30am to 7pm EST. Thanks again for writing. At TomTom we believe in showing you the way, the easy way.

    Best Regards,

    TomTom Support Team
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
  3. #23  
    Wow, way to avoid your question. I'm going to send a similar question to their tech support and see if I can get 6.030. Since I am registered with a 700p they can't give me the same response. Even though I don't have a usage problem with 6.010, I would like to have the latest version. I'm also a bit concerned that 6.010 might not work with the 700p MR when that comes out.
  4. #24  
    Quote Originally Posted by MarkY View Post
    Wow, way to avoid your question. I'm going to send a similar question to their tech support and see if I can get 6.030. Since I am registered with a 700p they can't give me the same response. Even though I don't have a usage problem with 6.010, I would like to have the latest version. I'm also a bit concerned that 6.010 might not work with the 700p MR when that comes out.

    Yep. When I call them tomorrow I am going to tell them that I still have my 650 and that I want the upgrade. We will see what type of response I get.
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
  5. #25  
    Quote Originally Posted by DarkEye View Post
    TomTom 6.030 (8270) works on my 755p. Nice and fast. I'm back in business now.
    Darkeye,

    Where did you get you get your 6.030 version? It was preinstalled?
  6. #26  
    Quote Originally Posted by drozek View Post
    I will test TomTom 6.030 tonight when I get home, I had it installing the maps into my memory card, but I accedently pulled it out, and it got courrpted stupid me. But when I installed TomTom the program came up asked me for my prefs about miles and time, and voice but after that it said no maps installed. So I will post tonight when I get a chance.
    Drozek,

    Where did you get v 6.030?
  7. #27  
    Quote Originally Posted by cash70 View Post
    Well, here is the response from TomTom. I will get on the phone with them first thing tomorrow morning. There is no reason for them not let us upgrade to 6.030.

    ------------------------------------------------------------------------
    My email:

    I am unable to use my TomTom version 6.010 with the Treo 755p. Users that have TomTom version 6.030 have been able to run it on the Treo 755p. How can we upgrade to version 6.030? I am going on a trip this weekend and need my gps really bad. Thank you.


    Their response:

    We would like to thank you for your message to TomTom Customer Support in regard to your NAVIGATOR 6 inquiry. I understand you are not able to use it on your Palm Treo 755p.

    Your PDA type is not compatible with TomTom NAVIGATOR 6. We cannot, unfortunately, guarantee that your PDA type will work free of problems in combination with our latest software.

    We are, however, continuously testing devices to find a method to use our software on these devices. Only when we conclude that a device will work without problems after extensive testing will we say it is suitable and add it to our compatibility list.

    It is possible that a device does not have the required capacity to work with our software due to, for example, a shortage of memory or a processor that is too slow. It is also possible that a PDA that was suitable in a previous version is no longer suitable in the new version in part because of the quickly expanding computer market.

    To determine which devices are suitable for use with TomTom Navigator 6 please visit the following URL:

    http://www.tomtom.com/products/featu...tegory=2&Lid=4 (software only)

    http://www.tomtom.com/products/featu...tegory=2&Lid=4 (software and GPS receiver included)

    In case you would like to try we suggest installation steps described at http://www.tomtom.com/6428 please let us know your findings.

    If you have any further questions or comments, please e-mail or call us at 1-866-486-6866 Monday through Saturday, 8:30am to 7pm EST. Thanks again for writing. At TomTom we believe in showing you the way, the easy way.

    Best Regards,

    TomTom Support Team
    What a canned response, we need to take our business elseware!
  8. #28  
    Quote Originally Posted by TripleNickle View Post
    Darkeye,

    Where did you get you get your 6.030 version? It was preinstalled?
    I downloaded it from the Internet.
  9. #29  
    Quote Originally Posted by DarkEye View Post
    I downloaded it from the Internet.
    where, the Tom Tom site? do you have a link?

    I searched the TT site and couldnt find it... Thanks
  10. #30  
    Yes, where on the internet? I can find 6.030 for Pocket PC but not Palm.
  11. #31  
    So I called TomTom. I was told that they do not have version 6.030. That version was created by Palm ensure TomTom was compatible with some Treo's. I just laughed and said, "Ok, I'll try Palm".

    So now I am on the phone with Palm and the only advise they are giving me is to purchase 6.030 from their website. That no patch will be released. Still on the phone waiting for a supervisor...lets see how far I can get.
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
  12. #32  
    I have it as well, not sure where I got it from though, downloaded it on the net somewhere but didn't install because I was told it makes 700p slower. I have it on my 755p and it's UI is very fast.

    I don't really want to distribute, since I'm not sure if it's legal or not, and really can't remember where the heck it came from. I have a huge archive of stuff I find and save for later use on the palm, this happened to be useful.

    PM me if you want some help.
  13. #33  
    Quote Originally Posted by TripleNickle View Post
    where, the Tom Tom site? do you have a link?

    I searched the TT site and couldnt find it... Thanks
    Not from Tom Tom site. Not from Palm either. You just have to do some searching and you will be able to find it.
  14. #34  
    By running the check for updates program in TomTom6 it says:
    "Checking for updates
    There\'s a new version of the application (6.03 Build 8270) available for your TomTom device. Connect your TomTom device to your computer and use TomTom HOME to get the free upgrade."

    If either TomTom or Palm is unable or unwilling to give you/us this free upgrade than there's a problem. Try to talk to a supervisor and state that it specifically instructs you in the TomTom program to get the latest free update and that the 755 is identical to the 700p from a hardware perspective.

    That's ridiculous BS that they're trying to pull on you and you do not have to stand for it.
    Visor Edge + VisorPhone -> Samsung i300 -> Treo 300 -> Treo 600 -> Treo 700p -> Treo 755
  15. #35  
    Ok, so this is what I did...I went to the Palm website and downloaded the update for the Treo 680 (http://www.palm.com/us/support/downloads/gps_nav.html). I copied just the files Data.chk and Munich.bin as recommended. I am now able to navigate through TomTom. I am going to hit the road for a bit to see if it works. Will report when I return.
    Last edited by cash70; 05/25/2007 at 01:03 PM.
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
  16.    #36  
    OK, I can confirm that that does work. Nice research!
  17. #37  
    Great, I got the download from the link above (thanks cash70) and based on CountBuggula's comment about it being slow on the 700p, will hold of on installing. Ultimately I'll just wait until someone takes the plunge on the 700p MR comes out and can report that 6.010 still works. I rely on TT too much to guinea pig that compatibility.
  18. #38  
    Quote Originally Posted by CountBuggula View Post
    By running the check for updates program in TomTom6 it says:
    "Checking for updates
    There\'s a new version of the application (6.03 Build 8270) available for your TomTom device. Connect your TomTom device to your computer and use TomTom HOME to get the free upgrade."

    If either TomTom or Palm is unable or unwilling to give you/us this free upgrade than there's a problem. Try to talk to a supervisor and state that it specifically instructs you in the TomTom program to get the latest free update and that the 755 is identical to the 700p from a hardware perspective.

    That's ridiculous BS that they're trying to pull on you and you do not have to stand for it.
    Yep...I agree. I am going to give them a call next week once I return from the road. It is ridiculus what I had to go through on the phone with both Palm and TomTom. Palm's supervisor went as far as telling me that I would have to buy the 6.030 version from their website.

    Well, at least I got it working for now.
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
  19. #39  
    Quote Originally Posted by cash70 View Post
    Ok, so this is what I did...I went to the Palm website and downloaded the update for the Treo 680 (http://www.palm.com/us/support/downloads/gps_nav.html). I copied just the files Data.chk and Munich.bin as recommended. I am now able to navigate through TomTom. I am going to hit the road for a bit to see if it works. Will report when I return.
    Just to follow up...I did test TomTom after implementing the above modifications and it worked pretty good. The only problem I noticed was that my 5-way worked only up and down while using TomTom. Not left or right.

    There is the thread on the 680 forum (http://discussion.treocentral.com/sh...ght=tomtom+680) where I got the idea. It might have a solution for this issue. But I'll have to check on that later today.
    Last edited by cash70; 05/25/2007 at 01:08 PM.
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
  20. #40  
    Quote Originally Posted by MarkY View Post
    ... based on CountBuggula's comment about it being slow on the 700p, will hold of on installing.
    Wait what? I never said anything about it being slow, I just said the app tells you to use the PC to download the latest version. I haven't tried 6.03 yet because you can't automatically download it using TomTom Home like the app tells you to. I have no idea if it's slower or faster on a Treo700.

    The only other comment I made was that the 755 hardware is identical to the 700p so they should perform identically.
    Visor Edge + VisorPhone -> Samsung i300 -> Treo 300 -> Treo 600 -> Treo 700p -> Treo 755
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions