Results 1 to 9 of 9
  1.    #1  
    Ok I am a Noob here to Palm OS and had the same problem with my 700wx, but was very familiar with the WM registry.

    My corporate Exchange Server pushes a secutiry policy onto my device and checks it each time I sync. I am fine with this, but like to turn it on and off depending if I am travelling and/or going to be connecting to my Exchange server. During times when I am not, I hate having to enter my security code everytime I want to access my Palm.

    My password is '-Assigned-', and the 'Auto Lock Device' field is set for 'After 15 minutes'. The 'Auto Lock Device' field is somehow locked and WILL NOT allow me to change it. I would like to change this and turn it off to 'never' (atleast until the next time I want to sync with Exchange.)

    Under WM OS you could change a policy (10023??) and it would unlock this, then allow you to choose 'never'. I have looked through the saved and unsaved pref files and do not see anything that is obvious for me to change.

    Where and/or how can I find this info for the Palm?
  2. #2  
    Go into Security, there you can set up the password and if you want to auto lock (or not) the device.
  3.    #3  
    Quote Originally Posted by LupeValenz View Post
    Go into Security, there you can set up the password and if you want to auto lock (or not) the device.
    yep I am and there already. The problem is that something from the security policy has set the Auto Lock Devices to 'After 15 minutes' and I cannot change this...
  4. #4  
    Ohh, its a corp. phone policy...errr, sorry can't help out with that, but I'm sure someone in TC can help out, they are amazing at fixing magic workarounds.
  5.    #5  
    Thanks LupeV - I imagine its a setting somewhere that I need to flip. I am just to new to the Palm OS. Any help is greatly appreciated.
  6.    #6  
    So am I the only one here who has a corporate password security policy pushed onto my Treo (from EAS)? I do not want to circumvent it, I just want to turn it off when I am not using push email for periods of time while I am in the office. Anyone?

    How about this, can anyone tell me of a program that can take a snapshot of the RAM and then compare 2 snapshots telling me what is different? I would be willing to hard reset my 755p, snapshot just before connecting to EAS email and then snapshot it after the security policy is enforced. It then could be compared and look at the differences?

    Any help is greatly appreciated.
  7. #7  
    I am running around posting replies to these type of threads to see if there was a resolution as I am having the same problem...?

    I recently was able to get set up with the company exchange server (2007) and it will sync fine. The problem I am having is that the security settings are now pre-set at 20 minutes and I am not able to change it.

    This is fine except that it doesn't really work. It does not lock after 20 minutes of inactivity - it basically doesn't lock at all...? However, today it locked right after a phone call.

    So is there a way to change this - is it an IT setting? And does anybody else's work as sporadically? I'm not sure if I have a bug or if this is the best the security can do in this situation.

    Does anybody have a Warden program or anything like that installed with the EAS syncing and how does that interact?
    Last edited by amc41; 09/15/2007 at 04:58 PM.
  8. #8  
    Same problem here.

    The auto-lock does not seem to work at all for me, except maybe once a day, randomly. Not a big problem, but annoying.

    More annoying even: when I enter my password and unlock the phone, it automatically launches TomTom Navigator. I can switch to any other applicatino after that, but it is weird that TomTom gets launched. Any fix to that?

    Thanks.
    Dominique
  9. #9  
    My IT guy found a setting on his end regarding this - it was set at 20 minutes (which is what my Treo was set at). So my IT guy was able to turn it off on the server side and my Treo has not asked for it since.
    I still cannot make a change on my device (it is still set at 20 minutes), but it no longer will sporadically lock at least.
    Hope that helps - if you can get your IT person to turn that off on his/her end.

Posting Permissions