Results 1 to 7 of 7
  1. n0m0n's Avatar
    Posts
    140 Posts
    Global Posts
    683 Global Posts
       #1  
    Well
    i just got a nice little BT headset, its a Moto H9 mini.
    The only thing is that it seems to auto answer a call after 3 - 4 rings.
    Before getting the H9 was using a Nokia BH-900 headset which I liked, and I didn't have this issue like I am with this H9.
    Its got to be the headset, but it doesn't make sense to me.

    Maybe Im missing something or a setting on my Treo that I need to set so that it does not auto answer, is there?

    Thanks
    JW
  2. #2  
    go to preferences, handsfree, auto-answer, Disable
  3. n0m0n's Avatar
    Posts
    140 Posts
    Global Posts
    683 Global Posts
       #3  
    Quote Originally Posted by LupeValenz View Post
    go to preferences, handsfree, auto-answer, Disable
    WOW thanks did not know that was there.
    Anyway it said disabled.

    Why then would the H9 auto answer after a few rings???

    I just tried it again and it answered.
    If I turn off the H9 then the phone rings into VM.

    This is strange
    JW
  4. #4  
    Hmmm, well if thats the case it might have to do with the headset it self. I'm not sure if thats one of the features of that headset. Sounds like it is though, which, in my opinon, should be off on default as I'm sure not alot of people would want to accept calls all the time >.<.
  5. n0m0n's Avatar
    Posts
    140 Posts
    Global Posts
    683 Global Posts
       #5  
    Quote Originally Posted by LupeValenz View Post
    Hmmm, well if thats the case it might have to do with the headset it self. I'm not sure if thats one of the features of that headset. Sounds like it is though, which, in my opinon, should be off on default as I'm sure not alot of people would want to accept calls all the time >.<.
    Yes I would think it should be off by default also.
    I am wondering if the 2 just dont want to play friendly?

    The Answer is delayed (communications between the Treo to the H9 after I choose to answer.
    The Hangup is about a 5 second delay...

    Thought it might be the H9 itself being faulty but tried 3 different ones and all do the same.

    I should light up another phone and see how they play.
    JW
  6. #6  
    Can't find a manual online. I'm guessing you've already looked through the one you received?
  7. n0m0n's Avatar
    Posts
    140 Posts
    Global Posts
    683 Global Posts
       #7  
    Quote Originally Posted by Musicman247 View Post
    Can't find a manual online. I'm guessing you've already looked through the one you received?
    Well the instructions that came with are pretty basic at best.
    It directs one on how to pair the H9.
    How to use the volume buttons.
    How to answer a call etc.
    Nothing to address my problem.

    Thanks
    JW

Posting Permissions