Results 1 to 14 of 14
  1.    #1  
    Had my 1st reset on the 755. Had been trying to access a web site on blazer & blazer kept going back to the same web site (treo central administrator web sign in page)?? Very strange. So I first tried a battery in & out, no luck. Did a complete restore with Resco Backup & I was able to use the web again. Also I get a lag when on the web in a low signal area. I am pushing this phone to the limit. I think our operating system is definitely showing it's age but we all know that & we are looking forward to our Linux Treo's, (by xmas??) Is it time for the "silly season" to begin?
  2. #2  
    I too have had a couple soft resets when clicking on the Web, or web related hyperlinks. The worst offender seems to be clicking on web links created by SharkLinks. I find Sharklinks very useful in creating shortcut web icons, but have had a few too many soft resets when clicking on these icons. I seem to have better luck clicking on the Web app instead, and then going to a Bookmark previously created. Anyone else experiencing this?
    Casey
    Sprint 755p, 700p, 650 - I am not a geek! Really!
  3. #3  
    my first and only reset was when I downloaded opera mini and installed the java. right after that reset I uninstalled all of it and haven't had any resets.
    diane
  4. #4  
    Mine was caused by using My Treo...
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  5. #5  
    I've had about 15 soft resets since I got the device on Friday. It's killing me! The latest one happened when I was leaving IM to go create a new Memo. That's pretty basic stuff... Any thoughts?
  6. #6  
    No resets yet and have had the device since 5/14. Phone service powered off and restarted on its own (phone off / phone on) and not sure why. PDA reamains solid.
  7. #7  
    I have a too many resets (at least 20) since I go it last Tuesday. The Web Browser seems to be the main app that is launching with it crashes.

    Is there an app or ## key series on the dialpad that will show the app that crashed the device on the Sprint 755p?

    Crash Pro does not work with the 755p.
    Looking for a way to earn additional income? One that allows you to not only market services people use everyday, but the services of the future too? This opportunity provides outstanding earning potential with ongoing training and support. You are in business for yourself but never by yourself. Stop imagining and start living.

    Independent Representative
    Carl Brooks
    2483274973
    carl@techloyal.com
    http://www.techloyal.com
  8. #8  
    Quote Originally Posted by godschoice View Post
    I have a too many resets (at least 20) since I go it last Tuesday. The Web Browser seems to be the main app that is launching with it crashes.

    Is there an app or ## key series on the dialpad that will show the app that crashed the device on the Sprint 755p?

    Crash Pro does not work with the 755p.
    Use ##377 Dial. It used to be ##377#, now press Dial after ##377.
  9. #9  
    Quote Originally Posted by JohnH59 View Post
    Use ##377 Dial. It used to be ##377#, now press Dial after ##377.
    Curious. ##377# works fine for me.

    Tom
  10. #10  
    Quote Originally Posted by VetPsychWars View Post
    Curious. ##377# works fine for me.

    Tom
    That's interesting. I can only use ##377 and then press Dial.
  11. #11  
    ##377# works for me also

    only 2 crashes since 5/17
    HTC Touch Pro
  12. #12  
    Quote Originally Posted by R1_Rydah View Post
    ##377# works for me also

    only 2 crashes since 5/17
    Okay, I figured out what mine is doing. I have wallpaper set, so, I have to pull up the Dial Pad to use the ##377. If I change my display preferences to Dial Pad the ##377# works just like it did with my 650. If I set the preferences to wallpaper, I have to use "##377 Dial".
  13. #13  
    Quote Originally Posted by JohnH59 View Post
    Okay, I figured out what mine is doing. I have wallpaper set, so, I have to pull up the Dial Pad to use the ##377. If I change my display preferences to Dial Pad the ##377# works just like it did with my 650. If I set the preferences to wallpaper, I have to use "##377 Dial".
    Even curiouser! I have a wallpaper set!

    Tom
  14. #14  
    Only reset here so far was when I first installed TreoAlarm and had it update the weather. It was set on US weather not Yahoo and that caused the problem.


    my 650 on the other hand, reset quite a lot (for my tastes anyway) during the day 4-5 times

Posting Permissions