Results 1 to 5 of 5
  1. nyrnd's Avatar
    Posts
    68 Posts
    Global Posts
    72 Global Posts
       #1  
    Has anyone been able to use bluetooth for hot synch. I have installed the 755p CD on my desktop and my laptop (travel). I am able to hot synch via cable but when I try bluetooth I get the usual port in use error. Both machines easily used bluetooth for my 650 but neither for the 755p. I have set it up several times on each but to no avail. If someone has got it working, please let me know. I know this may be the wrong forum but wanted to keep some stuff simply under 755p.
  2. #2  
    sometimes on my 700 the BT hotsync likes to get funny with me and go to port 10 and once I switch it back to 6 it works like a champ.

    sounds like youve got lots of experience with it so Im sure youve checked that but I just wanted to give you a heads up.
    ONE can be spelled as NEO.
    There is no spoon.
  3. furio's Avatar
    Posts
    18 Posts
    Global Posts
    21 Global Posts
    #3  
    Quote Originally Posted by nyrnd View Post
    Has anyone been able to use bluetooth for hot synch. I have installed the 755p CD on my desktop and my laptop (travel). I am able to hot synch via cable but when I try bluetooth I get the usual port in use error. Both machines easily used bluetooth for my 650 but neither for the 755p. I have set it up several times on each but to no avail. If someone has got it working, please let me know. I know this may be the wrong forum but wanted to keep some stuff simply under 755p.
    I have it working with my MacBook Pro. I'm not sure how to help you. One thing you should check is to see that in HotSync > Setup > HotSync Controls, make sure the Hotsync option is Enabled. Also in HotSync > Setup > Connection Settings, you should have "bluetooth-pda-sync-port" settings, checked. And on your Treo, check your HotSync is properly setup for bluetooth. Go into HotSync > Connection Setup > New, then setup like this, Name->(Give it any name), Connect to->PC, Via->Bluetooth, Device->(name of your computer). You also have to make sure you already paired (bluetooth) your Computer with your Treo.

    Let me know if it works for you.
  4. #4  
    I have a MacBook Pro and it took me a while to figure it out but I think the key is to make sure you pair the 755p with the Macbook first. You have to get a pair key. Once you have that the treo knows what it needs to talk to. Once I did this everything else just fell into place.

    I love not having a wired connected to the Treo to sync!

    Now I need to figure out how to use the connection to use the treo as a modem.

    Greg
  5. #5  
    Quote Originally Posted by nyrnd View Post
    Has anyone been able to use bluetooth for hot synch. I have installed the 755p CD on my desktop and my laptop (travel). I am able to hot synch via cable but when I try bluetooth I get the usual port in use error. Both machines easily used bluetooth for my 650 but neither for the 755p. I have set it up several times on each but to no avail. If someone has got it working, please let me know. I know this may be the wrong forum but wanted to keep some stuff simply under 755p.
    As the 2nd poster said, it may be time to switch ports. I'd suggest, however, creating a new Bluetooth port and using it as a permanent replacement.

    I just hard reset my 755P, then tried to sync via Bluetooth (a bad idea for the first time, imo) and it acted funny. I created a new port and it synced (sank? ) like a champ.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.

Posting Permissions