Results 1 to 6 of 6
  1.    #1  
    Is it just me, or do others have an echo problem using VolumeCare on their Treo? I downloaded the latest version of VolumeCare, and this seems to cause an echo whereby the caller hears their own voice echoing.

    I deleted the current version of VolumeCare, and downloaded an older version, and the older version seems to work better without callers complaining about an echo problem.

    However, the problem is that the older version doesn't seem to work correctly with my 755p. When I press the (left) side buttons to raise the earpiece volume, this doesn't seem to work. Actually, I'm not even sure if my older version of VolumeCare is working at all with my 755p.

    VolumeCare had the same echo problem with my older Treo 700p, although I pretty much lived with it because I wanted to hear louder through the earpiece.

    Anyone else experiencing this?
    Casey
    Sprint 755p, 700p, 650 - I am not a geek! Really!
  2. #2  
    im having a problem when volume care is enabled the second or third gets so low its really hard to hear . i sent jeff a message im waiting to hear back from him .
    im wondering if i should delete it and do a hard reset ? when i do a soft reset and disable vc the treo goes back to normal
    I got my palm pre on day 1 Treo 755p with sprint
    Bug me , zlauncher , Treo memo, Volume care pro, Backupman , Takephone,Agendus, 2day, Holidates, lex spell, Bdictionary, Mundu, Adrian Money ,Genius, Callblock,minitones,Pocket Tunes Deluxe, doc2go,Timesheet, bible reader,Checkers sea War,Hot reverse ,sudoku and Black jack (All games are on my sd card) , Yaps and crytex, safeguard
    Nvback up on 2nd 1gig sd card
  3. #3  
    I had echoing issue but on my 700p. I realized my mic was set too high. Lowered it and echoing went away. Hope this helps.
  4. #4  
    Yes, I had this problem too, and just today officially narrowed it down to VolumeCare. The last time I switched from my 650 to the 680, I removed VC because I didn't think it was necessary with the 680. But this time, I tried the new version (6.x), and everybody was complaining of the echo. So, I tried just disabling the microphone control in VC, which made some difference, but an echo could still be heard. I had wondered if the volume settings had something to do with it, but never specifically tried turning off VC. It may still be possible to fine-tune VC so the enhanced volume features may be utilized without degrading voice quality.

    Now I can stop reading about 'echo cancellation on wireless networks'.
    Last edited by sportyrydr; 08/02/2007 at 02:28 PM.
    PalmOS user since 1998. Treo user since 2006. WM user since 4/1/2009.
    PalmPilot Personal > PalmPilot Pro Upgrade > PalmIII Upgrade > PalmIII > PalmIIIx > Efig PalmV8 > Visor Prism > PalmVx > m515 > Tungsten T|3 > Treo650 > Treo680 > Treo755p > Treo700wx > Treo800w > TreoPro
    "Riding for the Son" <><
  5. #5  
    I have this on my 650 as well.
    Post in Jeff's volumecare discussion and he will most likely look into it.
  6. #6  
    Mic is set too high!
    at&t iPhone3G

Posting Permissions