Page 3 of 3 FirstFirst 123
Results 41 to 54 of 54
  1. #41  
    Quote Originally Posted by SRTpusher View Post
    so sprint cannot detect PDAnet?
    I've been using PDAnet with a Sprint for a couple of years now and have not had a problem.
    Verizon Pre 2, HP TouchPad

    Catch me on Twitter

    Google+ Me
  2. #42  
    anywhere to get a discount on this? please let me know. thanks.


    Treo 755p.
  3. #43  
    Originally Posted by gpshemi http://discussion.treocentral.com/im...s/viewpost.gif
    Well let me restate that then. Do we **HAVE** to buy two licenses?
    Quote Originally Posted by letsgoflyers81 View Post
    I don't know if PDANet works like other apps by checking Hotsync name or device serial since you enter the license info on the PC app, not PDA app. So I don't know if you could get away with it, but if you could it would be tantamount to pirating software, and I don't think we're supposed to talk about that here.
    I recall that reg'ing it requires your email and the code they send. I understand the license is for one Treo, but you can use that Treo on multiple workstations. If you want to have 2 Treos with the software, you are supposed to buy 2 licenses.

    You *might* be able to get it to work with 2 Treos for a while, but the developer is pretty upfront with their intention to "phone home" once in a while to audit your license - in which case you risk having that license blacklisted (or worse). If you're going to use it on 2 Treos, buy 2 licenses.

    One good thing about Junefabrics is that they are loosening up their formerly ridiculous licensing that locked the software to a specific Treo model and required you pay another $25 for an "upgrade" license every time your phone hardware model changed. There is another (cheaper) program called "Usbmodem" available that is reportedly functionally similar yet works on all Treo/Centro hardware, and perhaps the competition convinced Junefabrics to take better care of their paying customers.
    Treo 755s in good condition available on ebay for $50-$75. No need to pay for insurance or buy a Pre.
  4. #44  
    does it work with a mac?


    Treo 755p.
  5. Jaer57's Avatar
    Posts
    160 Posts
    Global Posts
    165 Global Posts
       #45  
    Quote Originally Posted by skasol View Post
    does it work with a mac?
    PDANet does not work with a Mac, but USBModem does. I've never used USBModem, but I've seen plenty of people in these forums say it works well for them. Give it a shot:

    http://www.mobile-stream.com/usbmodem.html
    Current device: Palm Pre
    Former devices: Treo 755p, Treo 650
  6. #46  
    Quote Originally Posted by vfrjim View Post
    I got my 755p to tether with PDAnet and was wondering if others got similar results. Approx 300k with a USB connection, but a dismal 50k with Bluetooth. Is this correct? Thanks! (FYI: Sprint EVDO)

    Jim
    I get 2.4Mbps - tethered and bluetooth.
  7. #47  
    hi

    i just purchased a nokia n800 internet tablet, and it has bluetooth, and was wondering how i would go about connecting it to the 755p. i dont think i can use pdanet as it works with windows only..but can someone confirm...

    has anyone tried pairing the n800 with the 755p?

    thanks as always!!!
  8. tdcrone's Avatar
    Posts
    52 Posts
    Global Posts
    59 Global Posts
    #48  
    PDANet has a host app, so it's Windows only.

    USBModem works with normal dialup drivers, so presumably you could get it working.

    The phoneinterface library hack (recent threads in the 755p forum) probably works like USBModem.
  9. #49  
    has anyone had an issue with pdanet not connecting to their pc? I keep getting and error asking me to check my connection and it is solid. I am running vista and this is the pc that the app was installed on and i had been using it fine for awhile now.

    I checked to see if maybe the cable was bad but I can use card reader just fine.

    any thoughts/suggestions?


  10. #50  
    Quote Originally Posted by circpro View Post
    has anyone had an issue with pdanet not connecting to their pc? I keep getting and error asking me to check my connection and it is solid. I am running vista and this is the pc that the app was installed on and i had been using it fine for awhile now.

    I checked to see if maybe the cable was bad but I can use card reader just fine.

    any thoughts/suggestions?
    I've had that problem once in awhile while trying to connect after an incoming call or after being disconnected for awhile. I just do a hotsync and it always works the next time. They have upgraded to 4.11 (free upgrade for 4.10). I don't know if that's better as I just downloaded it.
    Kyocera 6035 > Kyocera 7135 > Treo 600 > Treo 650. All Verizon. Sprint Treo 755p, HTC Mogul & Centro
    Unlocked Treo 680 for trips outside Sprint's areas
  11. #51  
    I am using 4.11 and since I don't hot sync to this laptop I'll have to wait and see what the support team says... just a little frustrating


  12. jbinbi's Avatar
    Posts
    112 Posts
    Global Posts
    265 Global Posts
    #52  
    I too get that problem sometimes. I used to reboot phone, or pc, or both, but then found if I did a hotsync, it would work fine. Somehow the hotsync helps the computer find the phone again?!
  13. #53  
    4.11 just adds Centro support. you can stay with 4.10 on a 755.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  14. #54  
    I am running 4.11 on my 700p and my wife's Centro and it works very, very well. Ben
Page 3 of 3 FirstFirst 123

Posting Permissions