Page 1 of 3 123 LastLast
Results 1 to 20 of 48
  1.    #1  
    I get a beep like your dialing a number everytime someone sends me a text. I know it's not just me because my friend's 755p does it too. I hope this is a bug and not a feature. Why would it be a feature? I mean you can still hear the alert for when someone sends you a text anyway (during a call).

    Oh by the way this does happen during a call as well. I feel like I accidently hit the number keypad everytime I get a text.
    Last edited by Carterism; 05/16/2007 at 06:08 PM. Reason: added
    diane
  2. #2  
    Mine does this as well, also makes this noise during a system error/beep; so you hear both beeps...really weird.
  3. #3  
    Check you "sounds" in your "prefs" applications. You can set it to nothing. ALso, look at the setting for "radio sounds" or "perhaps it's "phone sounds" and you can select if it beeps when you enter or loose data or signal.

    Caveat: This is from memory so you may need to poke around a little in the UI (user interface).
    Regards, Matt
  4.    #4  
    i put no sound for my text and it still does it.
    diane
  5. #5  
    yep, i have the double alert sound too. it's ANNOYING! help! i've also made sure the system sounds are off. no dice.
  6. #6  
    mine doesn't do that .
  7. #7  
    Sounds like a left over setting in a phone tech app like profiles or one of the others
  8. #8  
    It's funny you mention this. My 680 does this every now and again as well...
  9. #9  
    Funny. . . I don't have it in sms app. But yesterday was in a program and if I tapped something that couldn't be done (on the 650 I would get the system sound) I would get the # dial sound.

    What make me think its a bug is that --- * I had the phone switched to silent mode. That is disturbing - must be a bug. Should not produce any sound when I've got silent on.
  10. #10  
    I have had this as well, it happened today while I was on the phone and a call came in... It sounded like I pressed a button, then it gave me my voicemail chime to alert me that I had the voicemail.

    Is it so crazy to expect that the simple things like this are tested before these phones are released? It's like the phone was made and no one thought "Hey, we better make a phone call on it and see what happens when another call or text message comes in".... it seems so basic that these things would be checked...

    I don't want to get everyone ranting about Palm here, I'm wondering if it's a conflict with one of the apps. Of course, I wasn't patient enough to even try the phone out with no software on it - I loaded it up right off the bat. lol..

    Bek
    Bek
    SprintPCS Centro
  11. #11  
    I did try the phone without any software on it and it makes a dial tone sound with every change in preferences and sms messages coming through. It's VERY ANNOYING. I have tried everything I could think of to fix it and no success. Palm????? What happened?
  12. #12  
    Turn off system sounds. It's in the preferences.

    Tom
  13. #13  
    Yes, system sounds are off. still get that double beep alert. grr. it's a bug.
  14. #14  
    Heard the beep I think it might have to do with "acivating" the sound escalation of the alert
  15. #15  
    The beep of a new message in the IM application? I think that's Game sounds.

    Tom
  16. #16  
    No the beep from an alert (SMS). Escalate sounds is turned off on ringers too.
  17. #17  
    Hm, that's the Messaging sounds. Odd.

    Tom
  18. #18  
    Quote Originally Posted by michelle View Post
    No the beep from an alert (SMS). Escalate sounds is turned off on ringers too.
    Turn it back on and leave well enough alone damnit!!

    JK somebody will figure it out
  19. #19  
    im getting the noise too. whenever i get a txt message, i hear a noise...like, if i was dialing out a number, i hear 1 of those tones, then i hear my txt message tone. first i aint care..but it's a lil weird.
  20. dbett's Avatar
    Posts
    165 Posts
    Global Posts
    168 Global Posts
    #20  
    Count me in as another one. All the potential sources are set to silent in Preferences. And the top switch is set to mute.

    Mine happens most often when I'm in Avantgo and there is a weak/no signal.
Page 1 of 3 123 LastLast

Posting Permissions