Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1. #21  
    What options do you have enabled with your trigger? Make sure you have Enabled and Substring checked.
  2. #22  
    Thank you Mark. I didn't have the substring checked because I couldn't for the life of me figure out the explanation for checking that box; "This will cause the SMS message 'it was a slaughter' to cause an action whose trigger is 'laugh' to run." Matter of fact, I still have no idea what that means.

    Anyhow, I chedked it as you suggested, and now at least the lock-up action (Password Protect Device) seems to work. I still don't have the Treo sending the requested status message back to the correct and valid address, but I reckon that's not a BluePill issue.

    Thanks again, Tom
  3. #23  
    Quote Originally Posted by tbuddha View Post
    Thank you Mark. I didn't have the substring checked because I couldn't for the life of me figure out the explanation for checking that box; "This will cause the SMS message 'it was a slaughter' to cause an action whose trigger is 'laugh' to run." Matter of fact, I still have no idea what that means.
    The point of this in the example is if your trigger code is 'laugh' then with substring checked an SMS sent with the word 'slaughter' in it would trigger because 'slaughter' contains 'laugh'. To prevent an accidental trigger if your trigger word is something common, you might want to add a number or special character. In the above example I might make my trigger 'laugh1'. Is that clearer or did I just confuse you more?

    I worked with the developer on a few bugs with this app. He didn't get to the point where it was 100% successful with the Treo sending back SMS confirmations. It seemed to be more of an issue with Sprint (my carrier) so if you have Sprint too, that might be the problem. BluePill does seem reliable with executing the command on the Treo however, and that's the main thing.
  4. #24  
    Mark,

    Thanks, your explanation of the substring is clear as can be.

    I have Cingular service. When I send the command to Respond with SMS, Alert with owner info, and Password Protect Device, I see the response prepared on the Treo just fine but it is not sent (today it's "Device alive and well at 96% battery charge"). There is also an error message; "Error. Invalid Number. Please re-send using a valid 10 digit mobile number or valid short code". This, even though the correct ten digit number is shown.

    But here's the really bad part I just discovered. If I send the trigger message to lock it when the phone is off, a message notification screen appears on the phone, with several choices. If I just choose "OK" to acknowledge the message, then the lockout screen is activated, as it should be. But if I hit the "Reply" option, then it takes me right to the reply screen, and no matter what I do subsequently, I'm IN! There is no lockout at all.

    Oh well. It looked good on paper. I guess this is what trial periods are all about.
  5. #25  
    Hello,

    We do have a 10 day trial of VoiceSecureIt as well.

    It's a powered on solution for PalmOS and WM5/6 devices.

    It does not secure the SD card, but secures the device if lost or stolen.

    Check it out at:
    http://www.voiceit-tech.com.

    Thanks,
    The VoiceIt Team!

    Quote Originally Posted by tbuddha View Post
    Mark,

    Thanks, your explanation of the substring is clear as can be.

    I have Cingular service. When I send the command to Respond with SMS, Alert with owner info, and Password Protect Device, I see the response prepared on the Treo just fine but it is not sent (today it's "Device alive and well at 96% battery charge"). There is also an error message; "Error. Invalid Number. Please re-send using a valid 10 digit mobile number or valid short code". This, even though the correct ten digit number is shown.

    But here's the really bad part I just discovered. If I send the trigger message to lock it when the phone is off, a message notification screen appears on the phone, with several choices. If I just choose "OK" to acknowledge the message, then the lockout screen is activated, as it should be. But if I hit the "Reply" option, then it takes me right to the reply screen, and no matter what I do subsequently, I'm IN! There is no lockout at all.

    Oh well. It looked good on paper. I guess this is what trial periods are all about.
Page 2 of 2 FirstFirst 12

Posting Permissions