Results 1 to 3 of 3
  1. mszatny's Avatar
    Posts
    427 Posts
    Global Posts
    494 Global Posts
       #1  
    Initially I had ZLauncher mapped to my 680 home button....all well fine and good.

    Then I installed EasyNotes and it seemed to hijack the Home Button.

    So I deleted Easynotes. ZLauncher will initially map to the Home Button, but it seems like in a manner of hours, the Home Button becomes inactive and I need to launch ZL manually. At this point Home Button will map to ZL for another couple of hours then become inactive.

    I've tried LudusP to force the Home Button mapping, but this did NOT help.

    Any other ideas?

    Thanks
    MS
    <img src="http://users.netropolis.net/mszatny/pics/bevo.gif" border=0>
    The Woodlands, TX

    Palm Pro > PalmIII > Visor Prism w/Omnisky>SPCS Treo300 > SPCS Treo600 >
    SPCS Treo650 > CNG Treo650 > Copper Treo680 > ATT Treo750 WM6 > iPhone 3G
  2. #2  
    Reset? Hard Reset??
  3. mszatny's Avatar
    Posts
    427 Posts
    Global Posts
    494 Global Posts
       #3  
    Soft reset did not work.
    I bit the bullet and did a hard reset and restore from BackupBuddy. After some re-configuring, I think I have my Home Button back!

    MS
    <img src="http://users.netropolis.net/mszatny/pics/bevo.gif" border=0>
    The Woodlands, TX

    Palm Pro > PalmIII > Visor Prism w/Omnisky>SPCS Treo300 > SPCS Treo600 >
    SPCS Treo650 > CNG Treo650 > Copper Treo680 > ATT Treo750 WM6 > iPhone 3G

Posting Permissions