Page 4 of 5 FirstFirst 12345 LastLast
Results 61 to 80 of 89
  1. #61  
    bump
  2. #62  
    People like and use SAG regularly?! I installed the latest version (1.12), twice (and by using Softick's own directions, which require no less than three soft resets!), and tried to use it on both a Moto S9 and a Moto HT820, and in some 15 hours it has hard-locked-up the '755 (requiring a battery-pull reset) no less than 4 times, usually right away when trying to connect to the headsets.

    I'll keep watching the ST forums for updates, but I find it hard to believe 755 users can find this release worthwhile ...?
    Palm Pre
  3. #63  
    Sounds like user-error. No resets here.
  4. #64  
    "User-error"?! Be real. I select the BT headset as my audio device and it locks up during the connect phase before I even get to use the software (a lockup which is all over the ST forums, BTW, with ridiculous workarounds like "having to repair the phone every time you get out of SAG" or "make a phone call and hang up on it before it connects").

    The only "user error" I made was downloading this buggy software. Thank goodness for retail return policies on both the headsets it locks up on.
    Palm Pre
  5. #65  
    Again, user-error. I've never had to re-pair my BT headset and it has never hung on the connection phase.
  6. #66  
    Yeah, OK. Go check out the SofTick user forums for SAG and see how many other 755P users suffer from hangs. SoftTick themselves acknowledge the S9 isn't fully supported yet.
    Palm Pre
  7. #67  
    And the HT820? No errors here. Best for you to return the software since you're having trouble working it.
  8. #68  
    It's already been deleted, but I wish someone with something constructive to add would chime in here. (If you'd rather be helpful, you could mention your setup, huh?)

    I'm still trying to figure out how you figure it's my fault when after suffering thru ST's own instructions:

    http://www.softick-forum.com/viewtop...c61d4efd8#2377

    (... and all three of the resets they require) and I go to hit "A2DP Device"- nothing else- no MultiMedia apps, no other programs after installation (save the BT app necessary for pairing) it locks up IMMEDIATELY during connect. I don't run a lot of apps, either (LudusP, CallBlock and Butler).

    There's a lot of "I got hung" threads on the ST forums (a posts-only search for either "hang", "lock" or "reset" in the SAG forum turns up some 245-odd results), so if someone ELSE could answer, I'd appreciate it (but I'm doubtful, as it's apparent there's simply issues with the software on 755s).
    Palm Pre
  9. #69  
    I agree...i have had nothing but issues using this software!
  10. #70  
    any help would be appreciated...I sooo want this to work!
  11. #71  
    Not sure if this is coincidence or not but I at first installed the AudioGatewayEn-112 Installer.prc and my phone would lock up. So I tried the zip file on the softick website and it had 4 .prc files to download. I installed these files and SAG seemed to work alot better. Is this coincidence or just luck?
  12. #72  
    I'm pretty sure it's just co-incidence (I'm curious to see what happens if you stop SAG and restart it again, reconnecting to your headset) as the PalmInstaller also installs those four .prc files as well.
    Palm Pre
  13. #73  
    You don't need the extra prc's. Those are for toggling the BT connection outside of SAG.
  14. yOyOYoo's Avatar
    Posts
    297 Posts
    Global Posts
    304 Global Posts
    #74  
    I get funny bugs such as:
    1. I can no longer power off the treo with the red power button
    2. Occasional freezing of my treo, needs battery pulled
    3. Pocket tunes screen will NOT turn off, maybe I need a new version of pocket tunes?
    4. I get occasional skipping on pocket tunes, I'm in the program not using any other applications.
    5. None of the controls on this headset work with pocket tunes, I can only control volume up and down. annoying!
    6. After disconnecting the headset, my treo cannot be powered on by any means, again I need to pull the battery.

    btw I am using the Sony HBH-DS970. Other than these small glitches/bugs I LOVE it!!!!

    Oh yea, battery on the treo drains incredibly fast since the screen stays on...
    Last edited by yOyOYoo; 07/29/2007 at 06:33 PM.
  15. ehosey2's Avatar
    Posts
    309 Posts
    Global Posts
    776 Global Posts
    #75  
    Quote Originally Posted by yOyOYoo View Post
    I get funny bugs such as:
    1. I can no longer power off the treo with the red power button
    2. Occasional freezing of my treo, needs battery pulled
    3. Pocket tunes screen will NOT turn off, maybe I need a new version of pocket tunes?
    4. I get occasional skipping on pocket tunes, I'm in the program not using any other applications.
    5. None of the controls on this headset work with pocket tunes, I can only control volume up and down. annoying!
    6. After disconnecting the headset, my treo cannot be powered on by any means, again I need to pull the battery.

    btw I am using the Sony HBH-DS970. Other than these small glitches/bugs I LOVE it!!!!

    Oh yea, battery on the treo drains incredibly fast since the screen stays on...
    What version of Pocket Tunes are you using ? If using 4.03, revert back to 4.02. Too many issues with 4.03 like what was described. Also, streaming internet radio with Audio Gateway freezes the Treo. But if you play mp3 files with Audio Gateway and pTunes 4.02, it should work fine. It does at least with my setup.

    SAG 1.12 is very processor intensive and using the highest quality settings will slow down the 755p dramatically, and that's some serious lag. My setup is as follows :

    Pocket Tunes 4.02
    SAG 1.12
    Output Bitrate 304+ Kbps
    Possible Quality Level 6
    Quality Tweaks has Simple Bits Allocation checked.
    HP Pre 3 16GB AT&T
    HP Touchpad 32GB
  16. yOyOYoo's Avatar
    Posts
    297 Posts
    Global Posts
    304 Global Posts
    #76  
    Hey I'm using version 4.01. Where can I get 4.02??

    Quote Originally Posted by ehosey2 View Post
    What version of Pocket Tunes are you using ? If using 4.03, revert back to 4.02. Too many issues with 4.03 like what was described. Also, streaming internet radio with Audio Gateway freezes the Treo. But if you play mp3 files with Audio Gateway and pTunes 4.02, it should work fine. It does at least with my setup.

    SAG 1.12 is very processor intensive and using the highest quality settings will slow down the 755p dramatically, and that's some serious lag. My setup is as follows :

    Pocket Tunes 4.02
    SAG 1.12
    Output Bitrate 304+ Kbps
    Possible Quality Level 6
    Quality Tweaks has Simple Bits Allocation checked.
  17. #77  
    since I put SAG back on my 755p to stream with my Jabra Bt8040 it has caused numerous random soft resets to my device. what can be done to stop this & is anyone else experiencing this?
    What ever you want, get it done at www.esitebid.com. Where competition bids value!
  18. #78  
    Quote Originally Posted by makad View Post
    since I put SAG back on my 755p to stream with my Jabra Bt8040 it has caused numerous random soft resets to my device. what can be done to stop this & is anyone else experiencing this?
    What version are you running?
    ONE can be spelled as NEO.
    There is no spoon.
  19. #79  
    Im using a ns-bthdp headset and v.1.18 and don't have any problems with resets. I just really hope people aren't running this software say with ptunes and then trying to play a game or something because its just not going to work. This is the type of software you just have to start then get your music going and leave it. If you having problems with it you should just email their support. I had a problem with the last version and I emailed them and they gave me an answer pretty quickly and then that bug was fixed in the newest version.
  20. #80  
    1.18 causes crashes when I'm listening to Audible Player and a call comes in; however, 1.15 works perfectly.
    Everything's Amazing and Nobody's Happy

    Treo600 --> Treo650-->PPC6700-->Treo700P-->Treo755P-->Treo800W --> Touch Pro-->Palm Pre --> EVO 4G
Page 4 of 5 FirstFirst 12345 LastLast

Posting Permissions