Page 1 of 2 12 LastLast
Results 1 to 20 of 25
  1.    #1  
    Citibank now has a free java application with ipod-like navigation that you can download to your Treo. It has rich functionality including:
    * Balances
    * Transaction search
    * Transfers between accounts
    * Bill Pay
    * ATM finder with walking, driving and subway directions, plus option to call branch

    My Treo (Sprint 700p) wasn't listed as a supported device, but I got it running anyway by saying that I had a Samsung SPH-A900 and running it using this: http://www.palm.com/us/support/jvm/ plus the file from this post to get rid of the annoying prompt to get permission to use the net: http://discussion.treocentral.com/sh...4&postcount=27

    To enroll in Citi Mobile, login to your Citibank online account, click on Account Info and look for the Enroll in Citi Mobile link on the right.
  2. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #2  
    Quote Originally Posted by GeneralZod View Post
    Citibank now has a free java application with ipod-like navigation that you can download to your Treo. It has rich functionality including:
    * Balances
    * Transaction search
    * Transfers between accounts
    * Bill Pay
    * ATM finder with walking, driving and subway directions, plus option to call branch

    My Treo (Sprint 700p) wasn't listed as a supported device, but I got it running anyway by saying that I had a Samsung SPH-A900 and running it using this: http://www.palm.com/us/support/jvm/ plus the file from this post to get rid of the annoying prompt to get permission to use the net: http://discussion.treocentral.com/sh...4&postcount=27

    To enroll in Citi Mobile, login to your Citibank online account, click on Account Info and look for the Enroll in Citi Mobile link on the right.

    Great find, works well on my 700p as per your instructions.
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre
  3. #3  
    Works perfect! I actually did a google search and came across it here. Excellent!
    ----

    Sprint Treo 700p
  4. #4  
    works fine with me too.
  5. #5  
    How did you guys install the midlet? Downloading with Blazer gave me a small (<1k) file. I can't paste the URL into the IBM Java app's midlet installer, and I can't figure out how to enter the "=" to enter the URL manually. Thanks for any help.

    Marc
  6.    #6  
    You get the equals sign symbol "=" by typing a plus sign "+" and then hitting the Alt key on your Treo.

    Or just copy the URL from Citi's text message and paste it into the IBM Midlet program.
  7. #7  
    Quote Originally Posted by GeneralZod View Post
    You get the equals sign symbol "=" by typing a plus sign "+" and then hitting the Alt key on your Treo.

    Or just copy the URL from Citi's text message and paste it into the IBM Midlet program.
    Hi,

    Thanks for your reply. I tried those two things already (which was the reason for my original post). When I hit the alt key, I get a "?" and not the usual popup of alternative characters. Also, I cannot copy and paste in the IBM Java program -- the copy/paste menus don't appear, nor does the command bar. I'm on a 700p.

    What was your procedure for installing? Did you download the small "Provisioning" file in Blazer and then do something with it? Or did you somehow enter the URL into the IBM Java application?

    Thanks!
    Marc
  8.    #8  
    Click on the link in the sms/text and Blazer will open and try to download the provisioning file. It will ask you to select a destination. Pick "device" not "card" and then pick "Save and Open". Everything from there should be automatic.
  9. #9  
    Quote Originally Posted by GeneralZod View Post
    Click on the link in the sms/text and Blazer will open and try to download the provisioning file. It will ask you to select a destination. Pick "device" not "card" and then pick "Save and Open". Everything from there should be automatic.
    That's my problem! When I download the file in Blazer, I get a message saying that my device does not have the proper software to handle this file type, and giving me the option to save the file to the card or cancel the download. I saved the file to the card, and cannot figure out how to specify the location so that the IBM Java app will find it (it appears to allow addressing only on the Internet and not locally, on the device). I also tried the "open" command with Resco Explorer, but that didn't work (the creator ID is set to Explorer's).

    I do have the IBM Java program installed -- Opera Mini and Gmail work. Is there something beyond the basic Java installation that is necessary? Or perhaps my installation is flawed somehow. Would you happen to know the type and creator of the downloaded file? If so, maybe I can change that and get Resco Explorer to open the file with the IBM Java app.

    Thanks very much for your replies!
    Marc
  10.    #10  
    I'm not sure why it's not working for you but it seems that your installation didn't register itself to handle the proper extensions. A reinstall would probably be your best bet to fix that.

    But for the immediate problem, try saving the Provisioning file to the card. It will appear under Palm/Blazer/Download and will be called "Provisioning" with no extension. Rename it to be "Provisioning.jad".

    Now for me at this point, I can select "Open" or "Open with..." in RescoExplorer and have it open the file with "J9 Exchanger". Nothing happens when I do that, which is normal, but the point is that J9 Exchanger appeared as the default option when I hit "Open with...".

    After selecting Open and having it appear to do nothing, I go to IBM Java VM and when I run it, it detects the Provisioning.jad file and runs the install.

    Look under RescoExplorer, Control Panel, Associations and ensure that .JAD and .JAR are associated with J9 Exchanger. As a test I tried manually associating .jadd files with it, but J9 Exchanger didn't appear in the list of apps, just IBM Java VM which didn't work.

    So the bottom line is that you should use Filez to delete all J9* files (I've had trouble with Explorer for this sometimes) and then reinstall Java from the link in my first post.
  11. #11  
    GeneralZod, thanks for your replies. I have it working now. Turns out it was a deeper problem with my device -- one I haven't fully solved yet. Somehow, I lost the ability to use the "send" feature, so I could not, for example, attach anything to emails, send files in Resco Explorer, and Blazer could not figure out how to handle downloaded files properly. Once I fixed that (partially...by restoring from a backup from a few days ago, and then restoring partially from last night's backup), Chatter and Blazer are doing their thing properly and the Citi app worked as it did for you.

    Thanks again,
    Marc
  12. #12  
    Thanks, GeneralZod! Works great! Interface is much cleaner and simpler than the Blazer way.

    The only thing that doesn't seem to work for me is the "call bank" feature. When I hit "OK," it exits the app, but it doesn't call the bank. Oh well, not a biggie. I rarely call the bank anyways.
  13.    #13  
    The "call customer service" feature doesn't work for me either, but I agree that it's no big loss.
  14. #14  
    I have the app installed on my phone, but i cant actually type anything into the enter cell phone number field...any ideas?
  15. carrel's Avatar
    Posts
    425 Posts
    Global Posts
    426 Global Posts
    #15  
    Quote Originally Posted by jdillon View Post
    I have the app installed on my phone, but i cant actually type anything into the enter cell phone number field...any ideas?
    Make sure you are typing numbers and not letters. If you type letters, it will silently ignore them leaving you to believe it's not accepting any input.
  16. #16  
    <bump>
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  17. tc600's Avatar
    Posts
    305 Posts
    Global Posts
    306 Global Posts
    #17  
    I guess this is only available for Banking customers? Do the banking customers also have access to their Credit Card accounts? How about to the Virtual Account Numbers application?
  18. carrel's Avatar
    Posts
    425 Posts
    Global Posts
    426 Global Posts
    #18  
    Quote Originally Posted by tc600 View Post
    I guess this is only available for Banking customers? Do the banking customers also have access to their Credit Card accounts? How about to the Virtual Account Numbers application?
    I would love to have the Virtual Account Number application. On the citicards website I found a contact email address and asked about that. They said they didn't have it, but would pass on my suggestion. If more people asked for the same thing, they might be more likely to do it.
  19.    #19  
    Quote Originally Posted by tc600 View Post
    I guess this is only available for Banking customers? Do the banking customers also have access to their Credit Card accounts? How about to the Virtual Account Numbers application?
    The current app doesn't support either of these things. Would be great if it did though.
  20. elh1188's Avatar
    Posts
    71 Posts
    Global Posts
    72 Global Posts
    #20  
    Any 700p owners experience difficulties with this recently? I'd been using the software perfectly since last summer, but then in the last few weeks I keep getting error messages. Citibank tech support hasn't been real helpful because technically the 700p is not a supported phone. They did note that they had been updated their website over the past month and that this possibly could be the problem. I'm using a Sprint 700p with the updated 755 ROM.
Page 1 of 2 12 LastLast

Posting Permissions