Results 1 to 13 of 13
  1.    #1  
    Hi all,

    I have had my 680 for about 3 months now and I am very happy with it.
    However one thing that I have noticed a few months ago is that I have seen the screen light and keypad light comes on, on it own. Always on the hour.
    I have seen it durning the night and evening when the phone is just sitting there.
    I have no idea during the the day as it's in my pocket.
    It goes out after about 5 seconds but it is still something new and at night it has gotten my up from a sleep when I am facing the phone which is less than a foot away from me as it's my alarm clock.

    Anyone know what this might be?

    Thanks

    Andreas
  2. #2  
    This has been discussed here before...without any real answer. Mine does the same thing, but I have never noticed whether it's always at the top of the hour or not. I have simply "noticed" the screen and keypad come on for no reason while the phone is sitting on my desk beside me...kinda weird.

    Has anybody figured out what causes this oddity...or the reason behind it?
    Crimson Treo 680 (given up for adoption)
    BlackBerry 9000 Bold - Main
    Palm Centro - Secondary
  3. #3  
    I believe I read this a while back, and it seems to jibe with what I have seen: The screen and keyboard lights come on when Bluetooth status changes. It definitely happens when I turn on/off my headset, and seems to happen when I get near my home computer (which has Bluetooth).

    Other than that I don't know of anything turning on my Treo 680, and I don't think it happens every hour. But I haven't actually monitored it or anything like that.

    -Sim
     
    NoisyGecko
  4. #4  
    Mine comes on to check for email every half hour. You should check to see if you have versamail autosync on.
  5. #5  
    Everytime Chattermail checks email this happens as it's waking up and doing stuff in the background. Do you have any programs that do things on an hourly basis like check email?
  6. #6  
    I use ChatterMail in IMAP IDLE mode, so it doesn't wake up the screen when checking mail. Guess I didn't think about the fact that it might in other modes.

    -Sim
     
    NoisyGecko
  7. #7  
    I was having this problem as well. I think I finally figured it out. Go into System Preferences, Date & Time, and turn off "Automatically set date and time". Set it to "Nothing".

    I think that when this option is enabled that the phone is trying to verify the date and time over the network, and in doing so the screen comes on.

    I have not had this happen since I turned the option off. Every few days I turn the option on, cycle the phone on and off to let it grab the correct time, and then turn the option off again.

    Hope this works for you.
  8. swag's Avatar
    Posts
    1 Posts
    #8  
    Quote Originally Posted by FLTreo View Post
    I was having this problem as well. I think I finally figured it out. Go into System Preferences, Date & Time, and turn off "Automatically set date and time". Set it to "Nothing".

    I think that when this option is enabled that the phone is trying to verify the date and time over the network, and in doing so the screen comes on.

    I have not had this happen since I turned the option off. Every few days I turn the option on, cycle the phone on and off to let it grab the correct time, and then turn the option off again.

    Hope this works for you.
    Thanks. I'll give that a try.

    I am also dealing with a bizarre, annoying problem where I'll wake up in the morning and discover that my Treo 680 lights are turning on and off by themselves in a cycle of about every 3 seconds -- and the only way I can stop it is by soft resetting the device.

    I'll see if the above contributes to putting it in that state.
  9.    #9  
    Thanks,
    I will check to see if it's the time sync issue.
    I don't have anything bluetooth on the desktop or my laptop so it can't be that.

    Thanks again.
  10. #10  
    Have you recently installed any new software?
    I had this problem with T650 & T680 when I installed some software which I didn't remember and didn't really keep track on. I was angry and frustrated.
    I have tried everything to fix it, but no help. Finally, I did a hard reset, and it went back to normal.
    My symptom is similar to yours. Screen and keyboard turned on repeatedly almost every hour.
  11. #11  
    Mine did not do this until the AT&T update for Cingular branded phones.

    Had the phone since Dec. Had not seen this behavior until the update, now see it daily. Not on the hour, randomly, couple of times a day. Sometimes just once, sometimes two or three times in a row. At 54 past the hour, 35 past the hour, 6 past the hour. Doesn't seem to have a "specific" time.

    And for the record, I have no "automatic" duties short of the time deal. And again, it never did this before the update, and I've always had the auto time deal turned on.

    FWIW
  12. #12  
    Same issue here. Something to add - I've found that right before the backlights click on for their 5 seconds, it is sending/receiving data - possibly checking in with surrounding cell towers?? I know that only because I hear the buzzing on my headphones (listening to a cheap CD player with my phone close to it).

    Bluetooth is turned completely off, and I do not syncronize with any email applications.

    I will try turning off the phone sync and see if it continues. Thanks!!
  13. #13  
    I was just thinking the other day that I had not seen this happen lately. I was distracting to say the least for several months. But I haven't noticed it at all lately. I've installed a few new programs, namely Snapper Mail, not that I think that is why this problem has stopped.

    Strange...

Posting Permissions