Results 1 to 7 of 7
  1.    #1  
    Recently my treo has been giving me problems...

    (waits for the laughter to die down)

    I normally keep my phone on vibrate when I am at work and recently I noticed that it seems like the phone is having problems (almost like it is struggling) to do the vibrate.. (starts out strong and then dies off)...

    It even gets to bad that when it vibrates the keyboard lights turn off until the phone stops vibrating..

    The phone is fully charged and nothing crashes..

    Any idea what might be wrong? Has anyone else experienced this?
    "So long and thanks for all the Treos!"
  2. KJ78's Avatar
    Posts
    838 Posts
    Global Posts
    1,113 Global Posts
    #2  
    I'm going to guess the whatever mechanism is used to make the vibration is jammed or the motor is dying.
  3. #3  
    If you play it just right, you can get 'upgraded' to a better form factor and the soft-touch paint of the 755p, but downgraded when you try to use a regular SD.

    My old 650 did this at the end of its lifecycle, and thats when I got my 700p!
  4.    #4  
    lol.. I'm not trying to get a new phone out of it... a working one will do just fine
    "So long and thanks for all the Treos!"
  5.    #5  
    Quote Originally Posted by KJ78 View Post
    I'm going to guess the whatever mechanism is used to make the vibration is jammed or the motor is dying.
    does anyone know if this is something that can be fixed?
    "So long and thanks for all the Treos!"
  6. #6  
    Search this site for "vibrate dying" for a thread posted about 3 or 4 yrs ago.
  7. #7  
    Here's the thread you were talking about:

    http://http://discussion.treocentral...brate+dying%22

    Reading it, not sure if this is the answer....
    da Gimp

    Please note: My spelling sucks and I'm to lazy to check it.

Posting Permissions