Page 1 of 2 12 LastLast
Results 1 to 20 of 26
  1.    #1  
    Ok Folks -

    I have a fresh 755p and a fresh 700p sitting right next to each other, both after a hard reset.

    Here's what I need to do: perform a series of operations / standard stuff / etc. that causes some of the 700p's lag issues to really show themselves. Then do the same thing to the 755p and see what happens. This will also give us a good idea what the upcoming Maintenance Release will do.

    The problem is that I want the "quickest" way to get the lag to show itself on a freshly hard resetted 700p - a sort of repeatable semi-scientific test so to speak.

    SO: Can y'all help me out? What specifically can I do to a fresh 700p to make it a dog?
  2. #2  
    Just use it! Just Kidding

    Seriously, people seem to say, using the standard email (VersaMail) will cause issues, so setting that up is one way.

    Others may be 3rd Party apps, but I don't know any specific ones that cause issue.

    I'd be curious on the 755p if the VersaMail issue causes resets? Is there a lag time between switching apps (from say the phone to Web)?

    Any feedback you can provide on the 755p may give us an idea of what to expect from the MR for the 700p if it works as the 755p OS. A big IF perhaps.

    Fingers crossed for a MR coming (actually released to users) the week of May 28th and not some run around from the carriers rolling out. I hope the 700p MR is working by mid June (iPhone release date .

    Palm, be afraid, be very afraid.

    Remember what drives change in general: Fear, Sex, or Greed. The second doesn't apply here (I don't think). The 3rd is a motivator, but the 1st tied with the 3rd is very strong.
    Palm Professional -> Palm III-> Sprint Handspring Visor Deluxe -> Sprint Handspring Treo 300 -> Sprint Handspring Treo 600 -> Sprint Treo 650 -> Sprint Treo 700p
  3. haroldo's Avatar
    Posts
    435 Posts
    Global Posts
    442 Global Posts
    #3  
    The 700p will lag when the phone searches for a network.
  4. robguz's Avatar
    Posts
    65 Posts
    Global Posts
    66 Global Posts
    #4  
    Launch Blazer. That was a 10 second delay a freshly erased replacement 700p refurb I got yesterday. Does not seem to be randomly resetting itself all the time so far even though I restored it from a back on the old one.
  5. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #5  
    doing things after backupman has done a full backup
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre
  6. #6  
    I also vote for setting up Versmail to cause the lag on the 700P. After doing a hard reset on my 700P and -avoiding- setting up Versamail (using Chatter instead) the lag dissappeared.
    Verizon Pre 2, HP TouchPad

    Catch me on Twitter

    Google+ Me
  7. #7  
    I second the VersaMail issue. Before VersaMail, Phone takes <1 second to load. After versa ~2 seconds. Delete the VersaMail databases, back to <1 second.
  8. #8  
    Quote Originally Posted by JesseJstreet View Post
    I also vote for setting up Versmail to cause the lag on the 700P. After doing a hard reset on my 700P and -avoiding- setting up Versamail (using Chatter instead) the lag dissappeared.
    +1 to that.. use VM.. I just did a hard reset on my 700p a week ago and followed the instructions on not letting VM run and the lag from going from the home to the phone is almost gone, still not as fast as I would like. Before with VM it would take a good 3-5 seconds for the phone app to appear and be usable.
  9. KJ78's Avatar
    Posts
    838 Posts
    Global Posts
    1,113 Global Posts
    #9  
    I 3rd the Versamail issue. But I qualify it by adding that not setting up Versamail helps, but does not cure, lag. I wish Palm would include most of the Crapware as optional for those of us who don't want/need it. That goes for even normally reliable and worthwhile apps like Docs2Go.
  10. #10  
    Also in conjunction with VM, I would add an app that uses a large database as well; that would be the ultimate test. 3rd party apps for sure, but they don't replicate the same problems on all phones, the aforementioned is by far the "cleanest" way to get lag.
    !! uNo.....DoS.....tReO!!

    http://www.myspace.com/ljj8503
  11. Chazzan's Avatar
    Posts
    204 Posts
    Global Posts
    207 Global Posts
    #11  
    I think it's important to install a substantial number of third party apps. I did a comparison with my 650 and 700p and found that this was the main reason for the lag. The more I filled the on board memory the slower it got. The Versamail thing only seems to affect my phone app. The worst app for me is Blazer, takes about 15 seconds to load every time i launch it.
  12. #12  
    Quote Originally Posted by robguz View Post
    Launch Blazer. That was a 10 second delay a freshly erased replacement 700p refurb I got yesterday. Does not seem to be randomly resetting itself all the time so far even though I restored it from a back on the old one.
    I've never had a lag launching Blazer. I don't use VersaMail and I don't use OnDemand either.

    Why not just play something using pTunes in the background and see if the music ever skips. It NEVER skipped on the 650.
  13. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #13  
    Quote Originally Posted by nsxprime View Post
    Why not just play something using pTunes in the background and see if the music ever skips. It NEVER skipped on the 650.
    Yes, thats my biggest issue with the lag!!!
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre
  14. pump142's Avatar
    Posts
    787 Posts
    Global Posts
    788 Global Posts
    #14  
    can you post on whether or not the new palm desktop that comes with it is vista approved?
    M505 -> M515 -> Kyo6035 -> Kyo 7135 -> Treo 600 ->Treo 650 -> Treo 700P -> Treo 700 WX -> Samsung Saga VZW
  15. Rob_T's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #15  
    Install (some) third party apps, particularly things that tend to run in the background. Get your favorite .mp3 (at 128kbs) and play it in Pocket Tunes.

    Any skips?
    Late '08 MacBook Pro, 2.53 GHz, 8 GB RAM, 500 GB HD 7200; Mid 2011 MacBook Air 11" 1.6GHz, 4 GB RAM, 128 GB SSD; 32GB iPhone 4; 32GB WiFi iPad 2 (White); Apple TV; Nikon D300; AND (Hopefully) a 16GB HP Touchpad from the fire sale! TWITTER: @RobT43
  16. noodle's Avatar
    Posts
    536 Posts
    Global Posts
    538 Global Posts
    #16  
    setting up versamail, checking on clear cache on exit of blazer, keep update time from network checked on, and fill up your sms inbox and send some out requesting verification on delivery, also try pairing your bluetooth headset and keeping it paired...I'm sure there's more, but thats all I got off the top of my head...
    --------------------------------------------------------------
    noodlelest wet noodler
  17. #17  
    Quote Originally Posted by pump142 View Post
    can you post on whether or not the new palm desktop that comes with it is vista approved?

    considering the palm desktop software for vista isn't going to hit beta until this summer (http://www.palm.com/us/support/windowsvista/index.html), I would have to say no.
    ----

    Sprint Treo 700p
  18. #18  
    This is something I do that ALWAYS trigger the lag.

    1 On pTunes, set auto turn off to say... 10 min.

    2 While playing music, browse the internet. Let pTunes turn itself off

    3 Wait sometime (usually over night in my cases)

    4 Wait up in the morning, go to pTunes and play muisc.

    5 Go to Blazer, you are gaurantee an Epic 20-40 second lag. It sounds horrible becuase pTunes will keep looping a 1 second clip for half a minute until the page loads. So you think the phone is crashed but its not.
  19. pmdied's Avatar
    Posts
    409 Posts
    Global Posts
    556 Global Posts
    #19  
    Exiting Blazer on mine can take up to 60 seconds; unbelieveable.
    ReMax Properties Unlimited
    Morristown NJ
    pmdied@gmail.com
    www.peterdieduardo.com
  20. #20  
    Lately I've noticed more & more of a lag in the past month, I'm itching for the MR.
    I just saved a bunch of money on my car insurance by fleeing the scene of the accident!
Page 1 of 2 12 LastLast

Posting Permissions