Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30
  1. #21  
    Is there any way to make the vibration only on the phone app or certain applications?
  2. #22  
    Quote Originally Posted by albertb View Post
    Is there any way to make the vibration only on the phone app or certain applications?

    That's just what I would love to see. Actually for me it would be the phone app and when I press icons to launch in Zlauncher.
  3. n0m0n's Avatar
    Posts
    140 Posts
    Global Posts
    683 Global Posts
    #23  
    I like the idea but I found a problem upon installing.
    I seem to have lost control of all numeric options when calling my voice mail.
    I listen to a message and then choose to save the message which required that I press the number 9 which launches a tone that is endless.
    I have to end the call to stop the tone.
    Am I missing something?

    Thanks
    JW
  4. n0m0n's Avatar
    Posts
    140 Posts
    Global Posts
    683 Global Posts
    #24  
    Anyone have the same reaction?
    JW
  5. #25  
    I had this with my 650. Are you sure it's related to 2LaunchMe?
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  6. n0m0n's Avatar
    Posts
    140 Posts
    Global Posts
    683 Global Posts
    #26  
    I believe it is.
    I uninstalled my apps until it stopped, and it stopped when I uninstalled 2LaunchMe.
    I reinstalled all the apps that I had removed except for 2LaunchMe and all is good.
    Do you want me to re-install 2LaunchMe to verify for a 3rd time?

    I liked 2LaunchMe and hope this can be worked out.

    Thanks
    JW
  7. #27  
    Quote Originally Posted by n0m0n View Post
    I believe it is.
    I uninstalled my apps until it stopped, and it stopped when I uninstalled 2LaunchMe.
    I reinstalled all the apps that I had removed except for 2LaunchMe and all is good.
    Do you want me to re-install 2LaunchMe to verify for a 3rd time?

    I liked 2LaunchMe and hope this can be worked out.

    Thanks
    Do you have DBP (Dial By Photo) installed? IF you do, that is what is causing it. I get this issue all the time with this software....
  8. n0m0n's Avatar
    Posts
    140 Posts
    Global Posts
    683 Global Posts
    #28  
    Quote Originally Posted by hteasthope View Post
    Do you have DBP (Dial By Photo) installed? IF you do, that is what is causing it. I get this issue all the time with this software....
    Well I do have DBP installed on my Treo 650, but it was on before I installed 2LaunchMe, without the long tomes.
    I uninstall 2LaunchMe and the long tones are gone...

    Now I am not saying that maybe its a relationship between DBP and 2LaunchMe...

    Hope if these are the 2 app that dont want to play friendly there can be a fix.
    Thanks
    JW
  9. #29  
    But I never had DBP. I will check it and try to find a solution. Maybe the 650's phone app is doing strange things.
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  10. n0m0n's Avatar
    Posts
    140 Posts
    Global Posts
    683 Global Posts
    #30  
    With everything working over the past few days I decided to re-install 2LaunchMe again and see if that was what was making for e the longgg tones when trying to delete save etc in my voice mail...

    And it was....
    All I did was install it and go to my voice mail and during a message I chose to save the message (#9) and the tone never ended so I was forced to hangup on the message.
    Upon deleting 2LaunchMe all went back to working as before.

    Sorry and thanks for looking into this for me...
    As I said I like the vibrate option.
    JW
Page 2 of 2 FirstFirst 12

Posting Permissions