Results 1 to 9 of 9
  1.    #1  
    My 700p's screen backlight (screenlight) went completely dark... I could still see the screen under a strong lightsource, but couldn't figure out any way to turn it back on. With a reset, the "ACCESS" screen comes on with backlight for a second, but then turns off, so I was suspecting a software issue.

    So I used NVBackup to backup my 700p to an SD card, and then restored that image to my friend's 700p... and sure enough, his screen went dark too! This implies it's purely software and not hardware. As a double-check, when I restored a backup from over a week ago, my screen is back to normal again!

    I don't have any funny software, especially the 2 mentioned in this post:
    http://discussion.treocentral.com/sh...ht=screen+dark

    The only thing I have that could potentially do something to the system would be Butler I suppose. But I've had that installed for over a month.

    So the question is: is there a preference or other software toggle that I clicked by mistake? Maybe under Prefs? How to I turn this screen back on?

    Thanks in advance!
  2. #2  
    Do you have Technician running? It may be something wonky with the Screen Off function?
  3.    #3  
    No, I don't have Phone Technician.

    It's pretty new, so the only software I put on top of the built-in software are: Butler, NVBackup, GoogleMaps, SplashID. Also, this screen staying dark issue started 3 weeks after my last install.

    Could it be a virus? I don't know of any. But it's clearly software because when I "mirror" my 700p onto another 700p, the new 700p will be dark now, too. (Isn't it cool you can mirror with NVBackup or is that an unsafe/unreliable way to transfer to a new Treo, even if the same model 700p->700p).
  4. #4  
    Your brightness setting is set to the lowest. Wake up your treo. It's hard to see but if you angle it somewhat you should be able to. Press option+p and adjust to your preference. I actually set it to minimum too when I listen to XMradio with kinoma plugin in Blazer. Hope this helps.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  5.    #5  
    THANK YOU SO MUCH!
    That was simply it! I was trying to look in Prefs for some brightness setting, but there it was, right on the "P" key. Wow, I feel pretty dumb because it's so simple the answer!
    Perhaps a more fun question now is how did that setting get set to the lowest brightness? A program did it? Virus? My pocket pressed against it in an unlucky manner?

    Hope this thread will help others who end up with this simple dilemma.
    Thanks again.
  6. #6  
    Some apps like profile managers can change your brightness settings. I'm not too familiar with Butler but check that app. Could also be just a fluke. Glad to help.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  7. #7  
    My treo 700p has no third party software installed yet; only the default programs that come on the verizon version. Yet my backlight goes off at random times and when I go to the brightness setting it shows that it is NOT on it's lowest setting. Once i move the slider left or right the backlighting changes to the correct brightness for that point on the slider. I have no idea what is causing this. Any thoughts?
  8. #8  
    Welcome to TC.

    Don't install any software at this time. If you already have info you want saved then hotsync or use NVbackup (free) to back up data. Do a hard reset but don't restore anything and see if the problem persists. If the problem is still there then get Verizon to do a diagnostics. It might be a hardware problem and they'll exchange it. Good luck.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  9. #9  
    Quote Originally Posted by ChemEngr View Post
    Welcome to TC.

    Don't install any software at this time. If you already have info you want saved then hotsync or use NVbackup (free) to back up data. Do a hard reset but don't restore anything and see if the problem persists. If the problem is still there then get Verizon to do a diagnostics. It might be a hardware problem and they'll exchange it. Good luck.
    When you say don't "restore" anything, do you mean don't do a Hotsync after the hard reset?

    Next question: I see you've been MR'ed, any issues? I was going through some recent threads on the 700p hardware forum and many, many people are complaining about issues with the MR release. Right now I have 1.06 -- should I stick with it?

    Final question
    My screen issue has gone away on it's own for now, well kind of on its own.. I was using a bluetooth headset recently and apparently there are issues with several headsets -- my phone went into a loop. Neither a soft reset nor warm reset could stop the loop. I had to hard reset it. Now I've only had the phone a few weeks and I am getting worried about its reliability... oh and unlike the 2 nonsmart phones i've had, reception on this phone is poor in my apartment - is poor reception a common complaint?

    thanks for taking the time to answer my questions by the way.

Posting Permissions