Results 1 to 11 of 11
  1.    #1  
    I swapped out my Razr (ugh) for a 680 about six months ago, swapped the SIM, and added Cingular's Media Max 200 to it. I've never had any problems with data, but when I go to text message, it fails, saying "Your service does not allow you to send text messages." I didn't care, since I'm not into texting, but recently it would have been a handy feature in dealing with some work problems.

    I called Cingular, and they asked what phone I was using. I told them a Treo, and the lady started telling me that the 680 wouldn't work with Media Net, blah, blah, blah. Following the advice of this group, I said that I had no need of a fixed IP, and didn't use a VPN, but she still said it wouldn't work. She offered to transfer me to data support so that they could tell me, but first wanted me to get the identifying number from my phone (forget what it is called). I thought about it, and asked her to just transfer me instead. The wait was going to be 9 minutes, so I hung up.

    I'm wondering:

    Is there a config setting on the phone to allow text messaging? I remember editing something when I first set the phone up.

    Thanks,
    John

    ps In reading this site for months, I never saw Cingular force someone to move from Media Net to the $39.99 package. It seem unlikely that they will try this with me, right?
  2. #2  
    Wrong...if they know you have a Treo, they will keep trying to push you to the PDA plan. Did you try setting up your text messaging through your account on their website? I do all my plan changes on the website and avoid talking with customer service as much as possible.
  3.    #3  
    Yes, so far I've done all through my online account. The Media Max 200 account I have is supposed to give me 200 text messages, but I get the error message I mentioned earlier when I try to text.

    -John
  4. #4  
    If you still have the razr, stick the sim back into it. goto the mycingular website and search for the text settings under tutorials. Set it up like shown then put the sim back into the treo.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  5. #5  
    Try it with any non-Treo phone...it doesn't have to be the Razr.
  6. #6  
    There are network prefs inside of the Messaging app, maybe something is disabled in there? But yes, you should be able to find the correct settings from another phone, and perhaps even here on TC if you search. I recall seeing them a long time ago in a post.
  7. z3bum's Avatar
    Posts
    717 Posts
    Global Posts
    723 Global Posts
    #7  
    You need to find out what the Cingular SMSC and Email Gateway numbers are. Then go into the settings of the messaging app and enter these numbers manully. You SIM card also need to be provisoned to send and receive texts (it might be already)

    If you can't find the settings here, check on Howard Forums or Modaco. One of my friends uses a Cingular Treo, so if I get a chance I'll grab the settings and post them here on Treo Central
    Palm III -> Palm V -> Blue Palm Vx w/Omnisky -> Treo 270 -> Treo 600 -> Treo 650 -> Treo 680
  8. #8  
    this is what i have under network settings when you click on "manual"

    Message Center Number: 13123149810
    Email Center Number: 121
    MMS HTTP Proxy: wireless.cingular.com
    Network Profile: Default
    WAP 2.0: "checked"

    maybe if you did a hard reset on the treo it might work again
  9.    #9  
    Thanks, I've tried that, but with no luck. Somehow, I don't think that this is a Treo vs. Razr problem, but some configuration error. I'll put the SIM back in the RAZR and see if I can get that working, then take the changes to the Treo.

    Thanks for the advice and assistance.

    -John
  10. map1978's Avatar
    Posts
    10 Posts
    Global Posts
    235 Global Posts
    #10  
    I switched my sim from my Blackjack into my 680 and text works just fine. i have media max 200 as well. So it cant be the plan your on.


  11. #11  
    This data plan issue has been discussed ad nauseum on virtually every mobile phone forum in existance...with no clear-cut answer. I was coached into buying the Unlimited Data plan from Cingular when I first got my 680...and was not told any other plan would work with the phone. But, after reading how many people were using the MM200 & MM1000 plans with success...and seeing that I could cut my data plan cost in half...I called Cingular and switched plans. But...

    After doing that, I did some investigation and talked with a couple of Cingular corporate reps that I trust, and found out that I although I could indeed keep my MM200 plan and use my Treo successfully...my ability to open email attachments and access certain web sites would be l severely limited. Plus...I was subject to possible overcharges for data at Cingulars unbelieveably high data transfer per-kb charges. I also learned that Cingular/AT&T was gearing up to basically force known (and they know...) PDA/Smartphone users to either migrate to the UDP for PDA's or be cut from data availability! It's a "big brother" deal...but one geared to "catch" people who are using a PDA (which Cingular/AT&T considers the Treo to be) with a non-PDA plan.

    So...I changed back to the Unlimited Data plan...and back to $39.99 per month.

    I would rather spend the additional $20 a month, and have the freedom to whatever I want on my Treo whenever I want...without having to concern myself with going over my allotted data allocation...or having my plug pulled by my provider. Better safe than sorry...

    Plus...I guess if I'm all that worried about $20 a month...maybe I need another boring "dumbphone" instead of my Treo.
    Crimson Treo 680 (given up for adoption)
    BlackBerry 9000 Bold - Main
    Palm Centro - Secondary

Posting Permissions