Results 1 to 8 of 8
  1.    #1  
    My 700p has recently begun spontaneously connecting to the data network. I am putzing along when all of a sudden I hear the sound that tells me my phone is accessing the network, and the little orange LED comes on. I do have Snappermail check my mail every hour, but that is not what's going on. In fact, NOTHING is going on. It just accesses and then stops. It doesn't do anything. I have both Verichat and Mundu running on it, but neither are set to access the network unless I manually do so.

    Anybody else run into this latest tidbit of 700p weirdness?

    I am about to the point of crashing the whole thing and reinstalling stuff one by one... (I hate doing that with all the stuff I have running on my Treo though... ugh.)

    HG...
  2. doc31's Avatar
    Posts
    707 Posts
    Global Posts
    919 Global Posts
    #2  
    There's a sound when the treo accesses the network?!?

    Mine always sends data back and forth I never thought anything of it from day one.
    I don't care what you say SPRINT kicks
    Treo650/Treo700p/Treo700wx/Treo755/HTC Touch/ Treo Pro/ Touch Pro/ Touch Diamond / Palm Pre / HTC EVO Shift / Nexus S 4G
    My Themes - Prethemer
  3. noodle's Avatar
    Posts
    536 Posts
    Global Posts
    538 Global Posts
    #3  
    Sometimes when mobile you loose a tower or transfer to a different one. This may be what's going on. There is a preference option that says something like, connect to internet when phone is turned on. Don't know if disabling this will help, but you could try. Good Luck.
    --------------------------------------------------------------
    noodlelest wet noodler
  4. #4  
    Unless you don't have an unlimited data plan, most people just keep their phone connected to the network. If you mean you are connected and the light comes on, I don't think that's a big deal.
  5.    #5  
    Quote Originally Posted by noodle View Post
    Sometimes when mobile you loose a tower or transfer to a different one. This may be what's going on. There is a preference option that says something like, connect to internet when phone is turned on. Don't know if disabling this will help, but you could try. Good Luck.
    It happens when I am just sitting in one spot in my office...or at home, so I don't think it is a tower switch issue...
  6.    #6  
    Quote Originally Posted by gapost View Post
    Unless you don't have an unlimited data plan, most people just keep their phone connected to the network. If you mean you are connected and the light comes on, I don't think that's a big deal.
    I do have the unlimited plan, so it is not an issue of minutes being used, it is a matter of battery juice drained and wasted...Some days my phone almost completely discharges it's battery power... in ONE day... and that is not with heavy data network usage (other than snapper checking mail once per hour)... so SOMETHING is accessing the network a LOT during the day without me realizing it... it is weird... Oh well... just chalk it up to more 700p weirdness.
  7. #7  
    I think you answered your question on trying to figure out why... You are just going to have to do a hard reset and see if it does it then add applications until it does it.. I know it sucks I have had to do this a few times to find problem applications. It seems that a good 80% of applications interfere with something in the phone.
  8. #8  
    this exact thing started happening on my Treo650 a few months ago. I had verichat and Chatter installed. I couldn't fix it, even after erasing everything and starting fresh. I recently upgraded to a 700p (compliments of sprint totally free), hope this doesn't occur on the 700p . Had the treo 650 for over 2 years and it just started doing the connecting to data network a few months ago. Red light would come on too and drain the hell outta my battery within a day. Can't wait to get an iPhone. Palm OS is a dinosaur and sux anyways.

Posting Permissions