Results 1 to 5 of 5
  1. wig2ish's Avatar
    Posts
    18 Posts
    Global Posts
    62 Global Posts
       #1  
    This is happening to several of us in NY.

    We're all getting the same error message; we've made no changes to the settings on the Treo 700P. We are using verizon's SMTP settings and Verizon's account informations and our own work related IMAP settings. This has worked flawlessly for more then a year.

    Getting email through our work based IMAP system is not a problem.
    Sending email through Verizon's SMTP system does not work using Palm OS devices. It is working on Treo 700W devices.

    Error message = "Authorizing SMTP Invalid Login. Check Username and passsword. Failed to authorize to SMTP server on account XXXX. Server replied 535.5.7.0 Authentication failed."

    There is nothing we can do as nothing has changed in our devices. This is a Verizon problem and I am amazed that Verizon does not know about this and has not posted anything on their website.

    Anyone else with this issue?
  2. #2  
    Seriously.. Did you even look at the forum before posting????
  3. wig2ish's Avatar
    Posts
    18 Posts
    Global Posts
    62 Global Posts
       #3  
    Thanks so much for your helpful response ... Seriously.
  4. #4  
    Quote Originally Posted by wig2ish View Post
    Thanks so much for your helpful response ... Seriously.
  5. jolemn's Avatar
    Posts
    203 Posts
    Global Posts
    254 Global Posts
    #5  
    khaytsus, why do you have to such an azz...seriously?

Posting Permissions