Results 1 to 14 of 14
  1.    #1  
    Nothing will wake it up, it is totally dark. The only way is taking the battery out and putting it back in. I also get the 'white screen of death' although it is fixed by again taking the battery out. Anything to fix this?
  2. #2  
    Quote Originally Posted by Advance The Man View Post
    Nothing will wake it up, it is totally dark. The only way is taking the battery out and putting it back in. I also get the 'white screen of death' although it is fixed by again taking the battery out. Anything to fix this?
    Can you do a hard reset? If this don't work, I would try getting a new unit.
    Have a great one...Doc D.

    Phillips VELO > Palm III > Palm V > Palm 505m > Treo 180 > Treo 300 > Samsung i500 > Treo 700p > HTC 6800 > Treo 800w > Treo Pro > Palm Pre > HTC Evo
  3. #3  
    do you have callrec/recorderx/mvoice and call block install
  4. haroldo's Avatar
    Posts
    435 Posts
    Global Posts
    442 Global Posts
    #4  
    did you call tech support? they are very good at replacing phones that can't be brought back to normal life via a hard reset.
  5.    #5  
    Quote Originally Posted by tymerock View Post
    do you have callrec/recorderx/mvoice and call block install
    No, I don't. Any other software that may be the culprit?
  6. #6  
    two apps that is running in the background is when your phone backlight is off was my issue. like call block pickup and hangup and callrec auto record, both of these has something to do with the radio.
  7. #7  
    I'm not sure if this will help, but I had this problem on a 650, a refurbished 650. I got it as a warranty replacement, and when I plugged it in to charge and left it there, 5 minutes later, it would be frozen like that. A soft reset wouldn't even help, I'd have to take the battery out.

    Maybe your phone has whatever that one had.
  8.    #8  
    The only iffy 3rd party software programs I can think of that may be causing it are...
    KB Lights and Volume Care. Since I upgraded from the 650 I have not got Volume Care to work and I'm not certain if KB Lights works or not.

    I spoke with Asurian (Sprint's insurance provider) - I have to go through the local Sprint store to determine if it is broken. I have had no success dealing with those boneheads. The only way to do it I suppose is take it in while it is asleep. They will likely take the battery out, let it reboot and hand it back to me and say it is fine.

    Quote Originally Posted by tymerock View Post
    two apps that is running in the background is when your phone backlight is off was my issue. like call block pickup and hangup and callrec auto record, both of these has something to do with the radio.
  9. #9  
    I'm using KB LightsOff and have had no problems with it. Can you do a hard reset? Will it sleep after a while, or does that happen right after you restart it?
  10.    #10  
    Good to know regarding KB. It will be fine for a number of phone calls &/or several hours and then I'll pick it up and it will be playing dead.

    Regarding a hard reset, yes I would think it would. I just hate to do it with all the work I have to do to reload software back on.

    Quote Originally Posted by davidg4781 View Post
    I'm using KB LightsOff and have had no problems with it. Can you do a hard reset? Will it sleep after a while, or does that happen right after you restart it?
  11. #11  
    Softick audio gateway can cause it
  12. lazaruz's Avatar
    Posts
    136 Posts
    Global Posts
    161 Global Posts
    #12  
    i get this every so often i have softict audio gateway & kb lights off installed
  13.    #13  
    I've uninstalled KB Lights and VolumeCare to see if it fixes itself before I do a hard reset.

    Quote Originally Posted by lazaruz View Post
    i get this every so often i have softict audio gateway & kb lights off installed
  14.    #14  
    Since I uninstalled these two apps, not one problem. Appears one of them was the culprit. Nice to have a phone that works properly again.

    Quote Originally Posted by Advance The Man View Post
    I've uninstalled KB Lights and VolumeCare to see if it fixes itself before I do a hard reset.

Posting Permissions