Results 1 to 8 of 8
  1.    #1  
    Hi I have been fooling around with a nintendo emulator but not much success so far. I installed the emu from kalemsoft.com and also installed some roms (first converted them to palm database files of course.) I can open the emu fine, but then when I tap on a rom, my treo just resets.

    I am pretty new at this. I would appreciate any advice.

    Thanks!

    southernjohn

    p.s.- my treo is already an invaluable companion because of the chinese dictionary i have installed for my translating work. if i can successfully install a nintendo emulator i will just go ahead and graft my treo to my hand! haha.
  2. #2  
    Have you tried LJP (Little John Palm) as an emulator?
    at&t Treo 680, SW 2.11-ATT
    Cingular Treo 650 Unlocked, SW 1.17-CNG/FW 1.51
  3. #3  
    The only one WORTH trying is Little John.

    http://www.little-john.net
  4. #4  
    hi

    plz when ive tried to use LJP
    there a non palm filez 'zem or something like that'wat i hv 2 do with them ???

    thx
    Visor Prism => Sony Clie NX80V => Sony Clie NX73V => Sony Clie NX73V/E => Treo 600 => i-mate JasJar => Treo 650 => Asus MyPal A730
  5. #5  
    You read the installation instructions.
  6. dootndo2's Avatar
    Posts
    29 Posts
    Global Posts
    58 Global Posts
    #6  
    Quote Originally Posted by southernjohn View Post
    Hi I have been fooling around with a nintendo emulator but not much success so far. I installed the emu from kalemsoft.com and also installed some roms (first converted them to palm database files of course.) I can open the emu fine, but then when I tap on a rom, my treo just resets.

    I am pretty new at this. I would appreciate any advice.

    Thanks!

    southernjohn

    p.s.- my treo is already an invaluable companion because of the chinese dictionary i have installed for my translating work. if i can successfully install a nintendo emulator i will just go ahead and graft my treo to my hand! haha.
    I have been running the Kalemsoft Emulator for a few years now. Originally had it working on my Treo 600 and now on my Treo 650. In fact, I am on the last level of Zelda!

    Anyway, look at their support forum. There are plenty of posts out there that should help get it working.

    Make sure that you're ROMS are not corrupted. There are links to tools out there that will verify the bytes of the ROM itself. Also, try loading the ROMs to the Palm memory. Delete everything and reinstall. There are some 3rd party tools, like Treo Butler that will interfere with the hardware access of the Emulator. Try removing any programs that are in that same category and then try again. If the screen turns black when starting a ROM, then the ROM type is not supported (for example Mega Man 1). If it reboots (as you mentioned) it is a compatibility issue with some other program or a bad ROM.

    Also, if you are using the demo version, there may be bugs/issues. I am using the latest version (purchased) and it is working (99%).

    dootndo2
  7. fly888's Avatar
    Posts
    147 Posts
    Global Posts
    148 Global Posts
    #7  
    Quote Originally Posted by mistercoffee1 View Post
    Have you tried LJP (Little John Palm) as an emulator?
    Last time I checked when using LJP you lose your phone while you're playing.
  8. #8  
    Quote Originally Posted by fly888 View Post
    Last time I checked when using LJP you lose your phone while you're playing.
    Yep, it completely stops everything. Fine with me, I don't want anyone interrupting me while I play Zelda. :->

Posting Permissions