Results 1 to 11 of 11
  1.    #1  
    So it seems I've failed at my second attempt to move from my 1 Gig SD (Part of the Palm deal when I first got my Unlocked 680) to a 4G card.

    My first attempt, I bought a ridiculously cheap card from Buy.com and knew I was taking chances - it was a "standard" 4 Gig SD card from Connect3D. Using CardReader on the Palm - I connected the existing 1G drive to my PC and copied it contents to a folder on my hard drive. I then replaced that card with the Connect3D 4G Card and intended to copy the contents back - but the PC could only intermittently see the card. I tried to see it on the Treo - again it was intermittently there - so I gave up - $20 experiment ($30 -$10 back from Google Checkout, no shipping) lost. (Maybe it will work in my digital camera? - haven't tried it.)

    Today was my second attempt, with an A-DATA 4Gig HCSD Class 6 card ($35 + shipping at Newegg.com.) I went through the same procedure - but this time the PC recognized the card and I (thought) I successfully copied the almost 1 Gig of it's contents to the new drive, when it failed towards the last few files. So I reformatted it from the PC (only option FAT32 and Default Cluster Size - whatever size that might be) and proceeded to recopy the data - all seemed to go well. Tried the Treo with the new card - and my ZLauncher File Manager recognized it at a mere 5mb or so. The CardReader Software did report it at 3.7 Gig - and when I went back and now ZLauncher did seem to see anything but an empty directory. I reestablished CardReader - and now it can't read the drive - and offered to format it - I attempted it - but now it fails.

    What's the secret of getting these things to work? Am I just having bad luck or am I messing up the procedure?

    Thanks in Advance,
    Mark
    Pilot 1000 (Sept '96 - Orginial 128k - then upgrade to 512k, then 1mb, then custom 2mb,) IIIxe, m130, CLIE NX-60, Treo 680
  2. #2  
    Are the 4GB cards youre using SDHC? If so you may have to update your drivers for your card readers.
    ONE can be spelled as NEO.
    There is no spoon.
  3. #3  
    Have you tried formatting the card in the Treo first?
  4. #4  
    ON the other hand I read these forums and purchase THOSE SD card that seem to be very successful with other members here:

    my bro has a NON SDHC 4GB transcend and worked right out of the package.
    I have a Transcend 8gb SDHC and it too worked right out of the package. THOUGH it was has been formatted twice with no problem.

    **I usually copy my contents of my old SD card to my H/D (back-up purposes) and then copy to the new card.

    THIS Procedure has been seamless everytime.

    Goodluck and HTH.
    Now it's the WAITING GAME: a GSM Palm Pre
    T680 (COPPER) + Cingular = FUN!!
    My T650 & 6230b and NX70 are retired... =(
    http://mrg9605.com
    http://ipgeek21.com
    noncents.net
    http://seresqueridos.com

    justdai.com
    reddingk.com
    georgeozuna.com
    goaskoscar.com
  5. #5  
    Quote Originally Posted by Hdhntr23 View Post
    Are the 4GB cards youre using SDHC? If so you may have to update your drivers for your card readers.
    Just as un update, Im referring to the drivers on your windows machine not your Treo.
    ONE can be spelled as NEO.
    There is no spoon.
  6. #6  
    It's a voodoo science, I highly recommend you
    1) format it via a card reader, nit Treo+software
    2) format it with large allocation size
  7. #7  
    I have a Transcend 4GB SDHC Class 6 card and I formatted it on my PC using the procedure set forth below, using my Treo as the drive (with Card Reader software). Before I formatted the 4GB, I used Card Reader to copy all of the files on my 2GB SD to my PC, then removed the 2GB card and inserted the 4GB SDHC into the 680, formatted it, then copied all of the files that I had copied from the PC to the 4GB card using Card Reader. I've been using my 4GB for months now, without a single problem.

    Whether you use Card Reader in your Treo or a separate card reader, these are the steps for formatting on your PC (Windows, not Mac):

    Go to "Control Panel" then select "Computer Management."

    Under "Storage", select "Disk Management" and when that reads and pops up, select the volume attributable to your card (in mine, it was the N drive, but it might be E or F or G or something else for you, depending on how many drives you have connected to your PC, by USB or otherwise) and right click.

    Select "Format" after you right click, then select FAT32 under "File system" and 32K under "Allocation unit size".

    Make sure you check the box for "Perform a quick format" because I've heard that for some reason data corrupts on the card if you don't.

    Then click OK and you're good to go.
  8.    #8  
    Thanks so much for everyone responding to me.

    Originally I had a very log post here - I've decided to summarize it:

    Steps in the right direction - but not resolved:
    - I was running Card Reader 1.04, replaced it with the updated 1.06 version (1.05 was apparently where it was officially 680 compatible.)
    - Found & Installed the Hotfix to WinXP for HDSD compatibility. My Computer and Disk Management Tool now regularly seems to "see" the drive using Card Reader.
    - Formatted the drive with the Disk Management Tool on the PC - based on ChistieC's instructions - but did a cluster size of 8192, based on other threads I've read (Treo wouldn't see it at all at 32k cluster size.)
    - Copied contents of old 1 Gig card to new 4 Gig HDSD card - no problems there - looks fine from PC.
    - After formatting, Treo immediately rebooted (after exiting Card Reader.)
    - ZLauncher's FileManager now sees 3072.9 Mb - but only finds one unnamed folder there, with no data inside.

    NET EFFECT - seems like steps forward, but can't seem to access data there; I still retreated to putting my old 1 Gig card back in.

    AGAIN - ANY ONE WITH SUGGESTIONS - PLEASE LET ME KNOW - I Thank you in advance.


    Thanks,
    -Mark
    Last edited by reMarkable; 04/29/2007 at 03:49 PM. Reason: UPDATED by Summarizing
    Pilot 1000 (Sept '96 - Orginial 128k - then upgrade to 512k, then 1mb, then custom 2mb,) IIIxe, m130, CLIE NX-60, Treo 680
  9. #9  
    Im stumped.

    I felt I was lucky as hell to not only find the XP hotfix for my laptop which has a built in card reader but then to get it working?! I had the hotfix working both of my 4GB SDHC cards work great.

    I transfer data from my card reader to my desktop, back and forth between any of the 3, desktop, the Palm app "Card Reader", and my built in card reader.

    Im sorry youre having trouble. Not sure if youve just run into 2 bad cards in a row?
    ONE can be spelled as NEO.
    There is no spoon.
  10. #10  
    Quote Originally Posted by Hdhntr23 View Post
    Im sorry youre having trouble. Not sure if youve just run into 2 bad cards in a row?
    I have to agree with Hdhntr23 -- it sure looks like unbelievably bad luck with 2 defective cards in a row. As I said in my post, my 4GB SDHC has worked perfectly using Card Reader and a 32k allocation unit size; not one problem.
  11.    #11  
    Thanks for your posts folks - I'll see if I can return to NewEgg and try again! Again, Thanks for your support.

    -Mark
    Pilot 1000 (Sept '96 - Orginial 128k - then upgrade to 512k, then 1mb, then custom 2mb,) IIIxe, m130, CLIE NX-60, Treo 680

Posting Permissions