Results 1 to 5 of 5
  1.    #1  
    I've had the unlocked 680 since it came out and it's a great device. Very few resets (although there have been more lately, but much better than the 650), loads of RAM (always have more than 40megs free. However, I have some issues that maybe some of you have solved:

    1) In the Phone app, why is it if you call a contact on one of their numbers and you don't get them, when you end the call, it goes back to the main screen (or contact list if you set it), but doesn't default back to the contact you just called. If you want to try them on another number, you have to search for their name again - what a pain...maybe I'm missing a setting

    2) If I try to use Takephone (which was fantastic on the 650 - took away all lags from the phone app), why is it when you end the call it goes back to the Palm phone app, and then to Takephone causing a delay of 3 seconds? (and yes, I checked the option 'return after all calls') Takephone is unusable on the 680 unless this is fixed. Although I guess it'd be fine if you make 5 calls a day - but if the phone is a huge part of your business, no way can you afford that lag - especially if you juggle multiple calls simultaneously.

    3) I have 2 Seidio 2400mah batteries from the 650. I bought another Seidio 2400mah because it's the only way I could get the new battery cover to support the larger battery (terrible customer service). However, when I received the new battery, it's rated at 3.7v and the other 2 I have are 3.6v. The 3.7v works fine, the 3.6v from time to time states that the battery is low(even though it's not) and start a countdown to shutdown the phone. Anyone else having this problem?

    Thanks for any responses.....
  2. #2  
    Quote Originally Posted by Stalloneeh View Post
    2) If I try to use Takephone (which was fantastic on the 650 - took away all lags from the phone app), why is it when you end the call it goes back to the Palm phone app, and then to Takephone causing a delay of 3 seconds? (and yes, I checked the option 'return after all calls') Takephone is unusable on the 680 unless this is fixed. Although I guess it'd be fine if you make 5 calls a day - but if the phone is a huge part of your business, no way can you afford that lag - especially if you juggle multiple calls simultaneously.
    You sure that TakePhone on the 650 (version 6.50) didn't do this? I thought it did, but perhaps it did it *faster* as the 680 is a little slow in this respect sometimes.

    I assume you're using Takephone 7.00?
  3. #3  
    I have used several different versions of Takephone on both my 650 and now on my 680 without any delay. I basically run a law practice out of this software and have found it very useful. If you're having an issue, there may be a conflict with a program you have and most of us don't, because most find Takephone indispensable on a Treo. I would email the developer, Simon, at SHSH.com. He's the most responsive software developer on the face of the earth. No, I don't get a comission.
  4. #4  
    The ciruitry in the batteries are actually differnet and I heard it is not a good idea to use a battery from a 650 or 700 in your 680. I too have a brand new 2400 battery for my 700p that i got rid of and its never been used...now im stuck with it. and i agree...their customer service was rediculous.
  5. #5  
    Wow, totally off topic AND out of reality. Impressive.

Posting Permissions