Results 1 to 2 of 2
  1.    #1  
    I dont know why but I have to keep cycling my screen on to get BBuddy to keep working.

    In prefs, I have "keep working when power off" or something like it checked so I dont understand why its not working?

    I noticed it when I loaded it on my replacement 700P last month. Ive also tried to keep my screen on for 3 minutes in the Treo's main prefs options. Course that kills my battery and still doesnt fix the issue.

    Any thoughts?
    ONE can be spelled as NEO.
    There is no spoon.
  2. #2  
    BackupBuddy VFS Pro 4.0.2 on a Sprint Treo 700P. . . . . . .

    Under Preferences, General . . . . I do NOT have the "Allow auto off during backup" box checked and mine always completes it's backup without a hitch. . . . . . of course my daily backup only takes 60 to 90 seconds depending on how many files I have played with. . . . . however, even after creating a Checkpoint (when all files then need to be backed up again) I do not suffer your situation.

    Anything I can test on my end for you?

    Cheers, Perry.


    P.S. I just set my auto off setting to 15 seconds (and tested that it would) and I am now into 5 minutes of a first backup after creating a checkpoint . . . . my screen is still on and the backup is still chugging. . . . . . . .completed in 8 minutes and the screen went immediately off. . . .


    Perhaps your install has become corrupted and you need to delete and re-install BackupBuddy on the Treo?
    Last edited by gtwo; 04/25/2007 at 12:21 PM.

Posting Permissions