Results 1 to 10 of 10
  1.    #1  
    Ok, so I just received the Palm cradle for my 650 with the extra battery charger. Its great, except I can't seem to get a connection between my PC and the cradle. Its charging ok, but no hotsync. Any known issues with Vista? Its like my computer doesn't see it at all....

    any ideas?
  2.    #2  
    Actually I tried it on my PC with Win XP. Still nothing. Does the phone absolutely have to be charged 100%? When I hit the hotsync button absolutely nothing happens at all on the PC.
  3.    #3  
    :blush: Ok, so I removed the cradle and directly connected...everything is cool. Seems I didn't have a great connection.
  4. #4  
    I use a cradle with my 650 as well. From time to time it will not sync when in the cradel. I connect direct then it will hotsync and invariably when reconnected in the cradle it will work as well until the next time it fails to connect. Weird minor problem.
  5. PSM
    PSM is offline
    PSM's Avatar
    Posts
    259 Posts
    Global Posts
    340 Global Posts
    #5  
    My Treo 650 has never had a good connector either. It's not my cable, as it's the same with every cable I've used. It's like it sits a little crooked or something, so it charges, but it's very difficult to get it to hotsync. I have to wiggle the connector slightly while pressing the button. I don't really have a suggestion, except that your Treo or your cradle might be a little screwed up, but you're not the only one. Hopefully it's just the cradle.
  6. #6  
    Early on, I gave up trying to use the cradle to Hotsync; I just use it to charge my extra battery and use the cable to Hotsync.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  7. #7  
    I have a similar situation....I can charge, but not sync with my cable...does anyone know, on the cable connector, there is a 13 pin connector, and anonther small connector next to it, all encorporated in to one plug....which one of those is for charging, and which one is for syncing?
  8. PSM
    PSM is offline
    PSM's Avatar
    Posts
    259 Posts
    Global Posts
    340 Global Posts
    #8  
    Quote Originally Posted by smoberly View Post
    I have a similar situation....I can charge, but not sync with my cable...does anyone know, on the cable connector, there is a 13 pin connector, and anonther small connector next to it, all encorporated in to one plug....which one of those is for charging, and which one is for syncing?
    The longer one is for syncing, the small one is for charging. I've often looked at my connector and all I can see is that it sits a little crooked -- the side opposite the charging part doesn't go as far in. Well I'm planning to get a 755p as soon as Verizon has it, so hopefully I'll have better luck.
  9. #9  
    My 650 connector is bad...Its great that palm has a universal connector (after how many yrs?!!) but it still stinks......I love Bluetooth hotsyncing......slower, but stable.
  10. #10  
    The cradle has a tendency to "disconnect" for hotsyncing. What I do to resolve the issue is to do one hotsync "outside" cradle rehook up the hotync part of the cable and push it in quite firmly. Then it tends to work for several days or weeks until it happens again.

Posting Permissions